Beiträge von Smi

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...

    Nochmals hallo.


    Ploch

    Leider kann ich Reinhard im anderen Forum nicht ohne eigene Registrierung kontaktieren.

    Da du, wie es aussieht, in beiden Foren aktiv bist, meine Frage, ob du Reinhard mal fragen könntest, ob er noch Abdeckungen herstellt und ob er ggf. eine Kontaktaufnahme per Mail annehmen würde.



    LG Jürgen

    Hallo Hans.


    Danke für deine ausführliche Beschreibung.

    Ähnliche Erfahrungen habe ich leider auch mit unseren XTs.


    Was Neuberechnung an/aus betrifft:

    Ich weiß ja nicht, was daran so schwer zu realisieren ist, die Neuberechnung wirklich abzuschalten. Das notwendige Flag ist in der Software doch vorhanden.


    Deinen Tip mit unterlegtem Track würde ich gern auch einmal probieren.

    Nur, wie/woher bekomme ich den Track?

    Kommt der aus BC?

    Wie erhalte ich den Track, wenn ich die Route direkt im XT erstelle?



    Viele Grüße, Jürgen

    Moin ihr.


    Ihr schreibt, man soll in Basecamp Shaping/Viapoint statt Wegpunkte nutzen.

    Hab ich alles verstanden, nur wie gebe ich in BC diese Punkte denn ein? Ich habe nur die Möglichkeit Wegpunkte zu setzen und muss diese dann manuell auf "Punkt ohne Alarm" umstellen.

    Geht das auch anders/einfacher?


    LG Jürgen

    Hallo.


    Ja, stimmt.

    Es ist besser, diese Funktion nicht zu brauchen. Nur leider kann man dem nicht komplett aus dem Weg gehen.

    Wenn der Wegpunkt auf einem Streckenabschnitt liegt, der wegen Bauarbeiten temporär nicht anfahrbar ist, will das XT ja einen immer trotzdem zu dem Wegpunkt führen.



    LG Jürgen

    Moin ihr.


    Interessante Aspekte, die ihr beschreibt.

    Das Problem habe ich auch manchmal.


    Den Vorschlag mit "Route bearbeiten" finde ich allerdings ein wenig schwierig in der Handhabung während der Fahrt. Sind 'ne Menge Clicks

    - Route-bearbeiten-Button auf Karte

    - Wegpunkt-überspringen-Button

    - Überspringen-Button (als Bestätigung)


    Oder kann ich diesen "Wegpunkt-bearbeiten-Button" (aus "Route bearbeiten") direkt auf der Karte platzieren und so einstellen, dass danach keine Bestätigung mehr nötig ist? Hab ich so nicht hinbekommen.

    Das wäre für mich der einzig brauchbare Weg, nur einmal clicken und ich kann mich wieder auf die Straße konzentrieren.


    Schönes Wochenende, Jürgen

    Hallo Wolfgang.


    Bist du vielleicht von der Tour abgewichen?

    So wie ich mein eigenes Navi einschätze, könnte schon das Aufsuchen einer Tanke auf der anderen Strassenseite genügen, dass es als Verlassen der Route definiert wird und dann kommen die Ansagen nicht mehr kommen.


    Und je nach Einstellung der Neuberechnung fängt das Abenteuer erst an, weil die geplante Route wird dann komplett ignoriert und die Route läuft mehr oder weniger direkt zum Ziel.


    LG Jürgen

    Hallo und guten Morgen.


    Ich habe gestern auch die neue GE-7.7.0.0-Version per Update installiert.


    Ob die Karteninstallation auch nach Basecamp korrekt funktioniert werde ich demnächst mal probieren.

    Das Update der iOverlander-Karte ist durchgelaufen und das Navi hat danach noch funktioniert. ;) Gefunden habe ich diese Karte unter MyMaps allerdings nicht. Wird diese dort nicht angezeigt?

    Nur, die neuen Blitzer-/Cyclops-Dateien installieren, klappt bei mir immer noch nicht.

    Es wird wieder nur ein Fehler gemeldet.

    Mache ich etwas falsch oder habt ihr auch dieses Problem?


    Schönes Wochenende, Jürgen

    Hallo und guten Abend.


    Ich habe heute auch die neue GE-7.7.0.0-Version per Update installiert.


    Ob die Karteninstallation auch nach Basecamp korrekt funktioniert werde ich demnächst mal probieren.

    Das Update der iOverlander-Karte ist durchgelaufen und das Navi hat danach noch funktioniert. ;) Gefunden habe ich diese Karte unter MyMaps allerdings nicht. Wird diese dort nicht angezeigt?

    Nur, die neuen Blitzer-/Cyclops-Dateien installieren, klappt bei mir immer noch nicht.

    Es wird wieder nur ein Fehler gemeldet.

    Mache ich etwas falsch oder habt ihr auch dieses Problem?


    Schönes Wochenende, Jürgen

    Guten Abend.


    Wieso steht es fest, dass es nicht an Express liegt.

    Die Programme heißen wohl gleich, sind aber sicher nicht identisch.

    Schließlich hat n Mac ein anderes Betriebssystem als Win10, somit muss Express für Mac auch anders compiliert sein.


    LG Jürgen

    Guten Abend.


    @Mario

    Mache ich gern. Kann allerdings ein paar Tage dauern, ich hab die Route heute nachmittag nochmals leicht modifiziert. Wenn das Wetter wieder mitspielt, fahre ich diese Tour erneut.

    Normalerweise sollte der Fehler dann ja wieder auftreten.

    Kleine Frage nebenbei, was ist ein "GDB" und wie erzeuge ich es? Bin da unwissend.

    Ach ja, warum werden die ShapingPoints (Wegpunkte ohne Alarm) bei der Routen-Übertragung beim Navi unter Favoriten abgelegt?

    Dort muss ich diese dann manuell löschen.

    Kann ich das per Einstellung im Navi oder in Basecamp ändern?


    LG Jürgen

    Moin.


    Freut mich für euch, wenn's funktioniert.

    Bei mir war es ebenfalls eine in BC geplante und an's XT übertragene Route.


    Nebenbei, ihr sagt, ich muss "Skip Waypoint" ausführen, dann kommen auch die Ansagen wieder. Nur, wie mache ich das? Ich bekomme keinerlei Rückfragen/Dialoge, wo ich das ausführen könne.



    LG Jürgen

    Moin.


    Genau das ist ja das, m.E. ziemlich gravierende, Problem. Hatte ich gerade auf der Tour ins Sauerland gleich mehrfach.

    Unterwegs war ein Stück Strasse gesperrt, also der Umleitung gefolgt und schon "war Ruhe", selbst als die Route wieder erreicht war.

    Auf kurviger Landstrasse teilweise echt gefährlich, weil man so immer öfter aufs Navi schauen muss. Und nach einer Neuberechnung ist die Route "im Eimer".

    Einfach ein Unding dieses Verhalten.



    An einer einfachen, sicheren Lösung bin ich sehr interessiert.


    LG Jürgen

    Guten Morgen,


    und Danke für eure Antworten.


    @Hansi

    Wo finde ich diesen MapCreator?

    Bei der Internetsuche finde ich mehrere und kann nicht beurteilen, welcher der Richtige ist.


    @Mario

    Ich hatte schon einige Wegpunkte verwendet.

    Scheint aber zu sein, dass ich versehentlich "Neu Berechnen" bejaht habe; das Navi stand noch auf "Nachfragen". Dann wäre der Fehler vor dem Navi. ;-)


    LG Jürgen