zumo 660 - nach update 3.10 schaltet er immer nach 4s aus


  • Natürlich lesen wir was geschrieben wird.


    Durch das Drücken der unteren Ecke ist aber nicht gesagt, dass alle Benutzerdaten gelöscht sind. Du könntest z.B ja auch was auf die SD Karte gespielt haben (wie ich es hatte). Z.B eine Route die der Zümo dann einspielen will und zum Absturz bringt.


    Der beste und schnellst aller Tipps war aber der mit dem Löschen der Temp Datei im VZ garmin/gpx. Das hat zumindest heute bei mir das neue Aufspielen unnötig gemacht. Dannach ging er wieder.


    Mal sehen was als nächstes kommt.

    Viele Grüße
    Willi, der sich fragt ob ein Navi das während der Navigation nicht mal den Ort anzeigt überhaupt ein Navi ist.



  • ich lern immer neues dazu. :-) danke.

    mein zumo geht ja schon wieder. aber korrupte oder falsche dateien löschen.. das muss ich mir merken. dass der zumo wegen falscher temp dateien aber abstürzt ist nicht grad ein zeichen von guter programmierung. aber welcher programmierer (und welche software) ist schon fehlerfrei.

    danke willi1

    dan

  • Danke Claude


    Du hast mir sehr geholfen...
    Noch eine INFO!!"!!



    Der Support hat mir geraten die Daten im Ordner GPX zu löschen...
    dort stehen nämlich die Auslöser dieses Problems von Garmin.


    Zu lange Routen mag er (hoffentlich noch) nicht!!!


    Grüße Franz

  • Bitte gern geschehen.


    P.s.
    Ich habe noch nie GPX Daten gelöscht, weder im Gerät noch auf der 8 Giga karte.


    Absturz hatte ich auch noch nie

    [SIGPIC][/SIGPIC]
    GPSMAP 278 /512MB / Fw.3.40
    & Nüvi 3790T m. Ecoroute HD
    Screenshots from Garmin® City-Navigator® Europe-

  • Hi,
    ich lese jetzt seit einiger Zeit das Problem mit dem Ausschalten nach 4 sec. Mein Zumo 660 hat das Problem auch. Auf dem Weg nach Südtirol, nach einer Pause, plötzlich keine Möglichkeit mehr, einzuschalten, das Gerät ging nach ca. 4 sec. aus. Ich habe keine Route (nicht mal eine kleine) erstellt, habe keine Verbindung zum Computer gehabt, habe keine Daten aufgespielt oder gelöscht, ... Einfach nur eine Pause gemacht, vorher lief alles, nach der Pause ging gar nichts mehr.

    Durch löschen der Benutzerdaten habe ich ihn dann wieder zum laufen gebracht, mit der Folge, dass auch die aufgezeichneten Tracks, die Kraftstoffanzeige, die Sprache usw. verschwunden waren, bzw. neu einzustellen waren. Das musste ich in Südtirol bestimmt 10 mal in 5 Tagen machen.

    Ich habe inzwischen die FW 3.30 drauf, der zumo hat 3 Wochen einwandfrei funktioniert bis heute vormittag. In der Früh in die Touratec Halterung, einwandfrei gestartet. Am Vormittag am Schreibtisch kurz eingeschaltet, einwandfrei gestartet - nur etwas nachgeschaut, nichts verändert. Gerade eben: eingeschaltet, Karten werden geladen, Verlaufsbalken, Zumo schaltet sich wieder aus.

    Ich kann jetzt nicht mal mehr die Benutzerdaten löschen. Es kommt zwar noch die Abfrage, bei NEIN verschwindet die Abfrage, dann schaltet er sofort ab, bei JA bleibt die Abfrage auf dem Bildschirm und er schaltet ebenfalls ab.

    Wenn ich den Zumo jetzt an den PC hänge, gleiches Spiel, er schaltet ein, der Bildschirm mit dem Symbol für die Datenverbindung erscheint, gleich darauf schaltet er wieder aus. Nach ein paar Sekunden schaltet er wieder ein, der Bildschirm ....., eine Endlosschleife, ohne mir die Möglichkeit des eingreifens zu geben.

    Ich bin ziemlich ratlos, warum es mal geht, und mal nicht.

    wuffi

    ps: das Problem mit dem Einschaltknopf habe ich natärlich auch.

  • Schick das Ding ein besser ist das ,Garantie und gut ist .Nicht lange zetern und abwarten besser wird es nicht .


    Gruss

    Canon EOS 80 Canon EF-S 18-135 4,0-5,6 Nano Canon EFS 10-18 STM 70-300 Tamron iPhovne 7+ und iPad 4 mit Navigon und Jabra Motion für das Rad&Auto die Topeak Halterung und der Mobile Power Pack Navi Festeinbaut im Hyundai i30 N Performance