iPhone - 595 - Schuberth SRC Internet Radio.

  • Hallo,

    ich kriegs einfach nicht richtig hin eine Audioquelle von meinem iPhone über das zumo 595 auf meinem Schuberth SRC Headset zu hören.


    Gekoppelt wurde am Zumo mit der

    - Auswahl Headset das SRC V4.20

    - Auswahl Telefon das iPhone.


    Am iPhone werden 2 Zumos als verbunden gelistet: BLE_zumo #394... und BT_zumo #394...


    Wenn ich am iPhone internet Radio Wiedergabe starte, und am zumo den MediaPlayer wird das Radio ans Headset übertragen, aber nur für 2-3 Sekunden, dann ist Ruhe.

    Am iPhone sehe ich an den Ton Balken dass Empfang ist und die Übertragung läuft, der Play-button ist auch verschwunden und durch den Pause-button ersetzt.

    Am Zumo ist ebenfalls der Pause-Button aktiv. Pause drücken am zumo führt auch zum Ersetzen des Pause-buttons durch den Play-button am iPhone.

    Habt ihr eine Ahnung wieso nach 2 Sekunden am Headset Ruhe herrscht?

    Schalte ich am iPhone das Bluetooth aus, spielt die Musik sofort am internen Lautsprechers des iPhone, es liegt also nicht an der Internetverbindung.


    Vielen Dank für eure Hilfe.

    ger

  • Servus,

    Probier mal.

    Alle Bluetooth Verbindungen zu löschen auf Navi, Handy, Headset.

    Verbinde mit dem Headset nur das Handy und das Navi.

    Du hast glaub ich zuviel miteinander verbunden.

    Musik kannst über das Navi hören.(MP3)

    Musik kannst auch übers Handy hören.

    Radio kannst übers Headset hören oder übers Handy.

    Gruß Rainer

    Garmin 550 SW:5.0 AudioV.2.4 GPS F.3.0 Blue F.3.4
    Laute u. schnelle Steffi 2.30 NT2020.20 MS 6.16.3 Bluetooth Jabra 320S in Schuberth R1 + Samsung Galaxy S7 Laptop Win 10 Prof.
    Garmin Zumo 395 SW:4.6 AudioV.2.30 Anna GPS F.6.17.10 Blue F.3.0.11P32 TextV.1.70 NTU2021.10 Bluetooth Sena SC 10U + Schuberth C3 Pro + Fernbedienung Sena RC3 am Moped

  • Check mal im BT Menue des 595 ob das Headset weiterhin verbunden ist für Telefon UND Medien.


    ich habe ne Blue-Bike im Helm, MANCHMAL gibts beim Verbinden probleme. Liegt meist an meiner Ungeduld, das BT braucht manchmal ne ganze Weile "bis es will".


    Ich kann dann im BT Menue das Headset wieder verbinden.

  • Ich beschreibe mal wie ich verbunden habe:

    1. am iPhone sowohl beide zumo Einträge als auch das Headset SRC V.4.20 aus den bekannten Geräten gelöscht.

    2. am Zumo alle Handys und Headsets gelöscht.

    3. beim erneuten Suchen nach Bluetooth Geräten, fragt das Zumo ob es Headset oder Telefon sucht.

    3a. Headset Suche gestartet, SRC in den Findemodus, SRC ist mit Zumo gekoppelt.

    3b. Handy Suche gestartet, iPhone in den Suchmodus, Zumo wird gefunden und mit 2 Einträgen am iPhone angezeigt : BLE_zumo #394... und BT_zumo #394...

    4. am Zumo ergibt sich nun folgendes Bild:

    5. am iPhone eine internet Radio Wiedergabe gestartet.

    6. am Zumo den Mediaplayer geöffnet

    6a. der Mediaplayer zeigt folgendes:

    er ist also im Wiedergabemodus, da das Pausezeichen dargestellt wird.

    6b. Drücke ich nun die Pause-Taste wird zeitgleich auch am iPhone auf Pause geschaltet und beide Geräte zeigen die Pla-Taste (Dreieck)

    6c. Drücken der Playtaste am Zumo schaltet auch die Taste am iPhone, beude Geräte zeigen nun wieder die Pause-Taste.


    7. Verbindung sollte also klappen, nur dass es keinen Ton im Headset hat. Alarmgongs und Navibefehle sind jedoch zu hören.

    8. Lautstärken sind wie folgt eingestellt


    8. Wenn das Zumo ausgeschaltet wird sagt das Headset "Handy getrennt" ich kann mich jedoch erinnern dass es Zeiten gab in denen es "Navi verbunden" gesagt hat.


    9. Kopplung Navi - Headset wurde laut Anleitung durchgeführt, SRC Manual Seite 13:

    10. internes UKW-Radio des SRC funktioniert, hat aber mit meinem Problem nichts zu tun.

  • 11. Ich habe nun auch zwischen zwei verschiedenen Quellen am Zumo gewählt:

    11a. Bluetooth (iPhone):

    Mediaplayer zeigt folgendes:


    11b. Quelle iPhone (R) iPod(R)

    Mediaplayer zeigt nun sogar den App Namen und den Sender an:


    Aber Ton dazu hab ich keinen, wenn Play/Pause betätigt wird höre ich ein leichtes Rauschen kurzfristig im Headset.

  • Ihr müsst mich wahrscheinlich für absolut bescheuert halten, aber ich bine heute mal wieder mit zumo, iPhone und SRC unterwegs gewesen und es hat toll funktioniert.

    - Das iPhone war über USB-Kabel mit dem Zumo verbunden.

    - Beim Bluetooth Pairing am Zumo wurde alles als verbunden angezeigt, wie oben auf dem Screenshot.

    - In Quelle war eingestellt iPhone(R) / iPod(R).

    - Die radio.de App hatte ich vor dem Einschalten des Zumo gestartet und die Wiedergabe des Senders begonnen.

    - Ich habe das SRC eingeschaltet (Headset ist nicht mehr am iPhone bekannt)

    - Motorrad gestartet

    - Das Zumo startet

    - Nach dem Boot sehe ich in den Bluetooth Einstellungen wie sich die vesrschiedenen Verbindungen aufbauen.

    - Nach Aufbau der Bluetooth Verbindung schalten die Lautsprecher am iPhone aus.

    - Ich wechsele in die Mediaplayer App am Zumo

    - hier wird die Pause Taste angezeigt

    - es dauert einige Sekunden und der Ton kommt aus dem Headset :):thumbup::).

    Einziges was ich eigentlich geändert habe ist die Umstellung des lautlos Schalters am iPhone. Normalerweise hat der keinen Einfluss auf die Lautstärke meiner normalen Bluetooth Kopfhörer.


    Hoffe das bleibt nun so.

  • Servus,

    erstmal toll wenn es funktioniert.

    Meine Vorgehensweise:

    Ich starte am Headset die Abfrage Handy koppeln und kopple dieses.

    Dann Headset mit GPS koppeln und kopple dieses.

    Dann noch wenn vorhanden die Fernbedienung fürs Headset mit Headset koppeln.


    Bei mir im Navi sieht man nur die Verbindung zum Headset, alles andere ist mit dem Headset gekoppelt.

    Ich denke wenn du das Handy mit Navi und mit Headset koppelst, das sich das überschneidet.


    Zumo395 und Sena SC10U und Samsung S7 und Fernbedienung fürs Headset


    So funktioniert es bei mir perfekt!

    Gruß Rainer

    Garmin 550 SW:5.0 AudioV.2.4 GPS F.3.0 Blue F.3.4
    Laute u. schnelle Steffi 2.30 NT2020.20 MS 6.16.3 Bluetooth Jabra 320S in Schuberth R1 + Samsung Galaxy S7 Laptop Win 10 Prof.
    Garmin Zumo 395 SW:4.6 AudioV.2.30 Anna GPS F.6.17.10 Blue F.3.0.11P32 TextV.1.70 NTU2021.10 Bluetooth Sena SC 10U + Schuberth C3 Pro + Fernbedienung Sena RC3 am Moped

  • Ich hab den totalen Frust. Heute wieder unterwegs. Während 3-5 Sekunden ist das Internet Radio am SRC zu hören, dann Funkstille.

    Start/Pause Befehle werden vom Zumo an das iPhone übermittelt, aber das ist es denn auch schon! Ton kommt keiner.

    Bin definitiv ratlos. Gestern Top , heute Flop.

    Wer von euch benutzt das Schuberth SRC (C3/C3Pro)(Helmkragen) mit dem Zumo?

    Sagt das Headset « Handy verbunden » oder « Navi verbunden » ?

  • Mach es so wie ich es geschrieben habe dann funzt es.

    Garmin 550 SW:5.0 AudioV.2.4 GPS F.3.0 Blue F.3.4
    Laute u. schnelle Steffi 2.30 NT2020.20 MS 6.16.3 Bluetooth Jabra 320S in Schuberth R1 + Samsung Galaxy S7 Laptop Win 10 Prof.
    Garmin Zumo 395 SW:4.6 AudioV.2.30 Anna GPS F.6.17.10 Blue F.3.0.11P32 TextV.1.70 NTU2021.10 Bluetooth Sena SC 10U + Schuberth C3 Pro + Fernbedienung Sena RC3 am Moped

  • Zitat von Ducati 900

    Verbinde mit dem Headset nur das Handy und das Navi.

    Das geht beim SRC nicht, das Headset kann nur mit einem Gerät verbunden werden. Ich verbinde also mit dem Zumo, das Zumo ist die Schaltzentrale.

    Im Ganzen sind nur 3 Geräte im Zusammenspiel:

    Handy + Navi + Headset

    iPhone + Zumo 595 + Schuberth SRC

  • Hoffentlich findest dann eine Einstellung , die du gebrauchen kannst.

    Gruß Rainer

    Garmin 550 SW:5.0 AudioV.2.4 GPS F.3.0 Blue F.3.4
    Laute u. schnelle Steffi 2.30 NT2020.20 MS 6.16.3 Bluetooth Jabra 320S in Schuberth R1 + Samsung Galaxy S7 Laptop Win 10 Prof.
    Garmin Zumo 395 SW:4.6 AudioV.2.30 Anna GPS F.6.17.10 Blue F.3.0.11P32 TextV.1.70 NTU2021.10 Bluetooth Sena SC 10U + Schuberth C3 Pro + Fernbedienung Sena RC3 am Moped

  • A noch eins,

    Wenn der Radio ausgeht bzw du nix mehr hörst, dann mal kurz auf eine Taste am Headset drücken. Sollte in der Bedienungsanleitung stehen.

    Zumindest bei meinem SC10U ist es so.

    Garmin 550 SW:5.0 AudioV.2.4 GPS F.3.0 Blue F.3.4
    Laute u. schnelle Steffi 2.30 NT2020.20 MS 6.16.3 Bluetooth Jabra 320S in Schuberth R1 + Samsung Galaxy S7 Laptop Win 10 Prof.
    Garmin Zumo 395 SW:4.6 AudioV.2.30 Anna GPS F.6.17.10 Blue F.3.0.11P32 TextV.1.70 NTU2021.10 Bluetooth Sena SC 10U + Schuberth C3 Pro + Fernbedienung Sena RC3 am Moped