Wegpunktspeicher Colorado 300

  • :mad:


    Neuling hat mal ne Frage:


    Ich benutze den C 300 mit Firmware 2.90 und Mapsource 6.15.6
    Wegpunkte am Colorado kann ich erstellen und sichern in üppiger Menge. Von Mapsource aus bekomme ich jedoch nur eine einzige Route und exakt 50 Wegpunkte auf das Gerät kopiert. Habe alles mögliche schon probiert, das MUSS doch gehen, oder?


    Inzwischen habe ich nen Hardreset gemacht, verschiedene Firmware ausprobiert, andere Mapsource-Version, unzählige Einstellungen getestet, jetzt weiß ich nicht mehr weiter, vielleicht hat ja von euch einer das gleiche Problem gehabt und hat einen Tipp für mich.


    Ich gehe demnächst nach Island und da wäre es für mich wichtig, meine in Mapsource erstellte Route samt aller Wegpunkte (knapp 100) auf das C 300 zu kopieren.


    DANKE im Voraus für eure Hilfe,


    Gruß Holger

  • Beschreib mal Dein exaktes Vorgehen.


    Welche Route erstellst Du, Luftline, Autoroute?


    Hast Du berücksichtigt, das je nach Route, Luftline, Autoroute, nur eine maximale Anzahl Wegpunkte enthalten ein dürfen. Bei Autoroute sind es glaube ich 50 Wegpunkte.


    Wieviele Routen und Wegpunkte sind auf dem gerät?


    Kannst Du alle Wegpunkte vom Geräte nach MapSource laden? Wieviele sind das?


    Was passiert, wenn Du nur die 100 Wegpunkte, ohne die Routen auf das Gerät überträgst?


    Sind auch alle Zwischenziele in Deiner Route auch wirklich echte Wegpunkte? Graue Wegpunkte tauchen im Gerät nicht im Wegpunktspeicher auf!


    Stell hier doch mal Deine Routen als GPX-Datei rein, damit man sehen kann wo evtl. der Fehler liegt.


    mfg
    JLacky

  • Hallo JLacky,
    danke für die schnelle Antwort. Das Problem könnte bei der "Autoroute" liegen, denn diese Einstellung nehme ich. Sollte ich also in MS auf "Luftlinie" umstellen? Werde das mal versuchen.
    Auf dem C 300 liegt komischerweise immer nur die letzte der Routen, habe das mal ausprobiert und mehrere kleine Routen erstellt. Auf dem C 300 liegt dann immer nur eine! Habe das auch schon händisch probiert, also nicht über MS übertragen sondern direkt in den GPX-Ordner kopiert.
    Ich habe hier mal die GPX-Routen in einer ZIP-Datei angehängt, vielleicht kann man dann besser nachvollziehen wo das Problem liegen könnte.


    Gruß Holger

  • Habe jetzt mal mit WinGDB versucht, die Route in einem Track zu wandeln und dann auf das C 300 zu kopieren. Auch hier das gleiche Problem, ich bekomme keine Tracks angezeigt. Dann habe ich die Route in 2 Teile zerlegt, vermutete dass sie zu lang sein könnten, auch hier kein Erfolg.


    Kann das an irgendeiner Einstellung am Gerät liegen?


    Danke für eure Hilfe!


    Holger

    Dateien

    • Tracks.zip

      (91,25 kB, 208 Mal heruntergeladen, zuletzt: )
  • Ich weis nicht was bei Dir falsch läuft?


    Ich habe mal versuchsweise die 'Island TRACK Teil 1' mal auf meinen COLORADO 300 überspielt, und der Track und alle Wegpunkte sind da.


    mfg
    JLacky

  • Hallo,

    ich habe das gleiche Problem wie Kakapo.
    In Mapsource habe ich Wegpunkte gespeichert (in meinem Fall 108) und diese anschließend auf das Colorado übertragen.
    Die Bestätigung von Mapsource wurde auch angezeigt, sprich "Die Daten wurden erfolgreich gesendet."

    Wenn ich im Colorado Wegpunktmanager nachschaue, sehe ich leider nur genau 50. :confused:

    Firmware 2.90
    Mapsource 6.15.5

    Wäre schön, wenn jemand einen Tipp hätte.
    Vielen Dank vorab!

    Gruß,
    Rafael

  • Zitat

    Wenn ich im Colorado Wegpunktmanager nachschaue, sehe ich leider nur genau 50


    Könnte es sein, das das die 50 nächstgelegenen Wegpunkte um die aktuelle Position sind?


    Könnte es sein, das Du alle anderen Wegpunkte findest, wenn Du sie über die Suche-Nach-Wegpunktnamen suchst?


    mfg
    JLacky

  • Hallo JLacky...

    Zitat

    Könnte es sein, das das die 50 nächstgelegenen Wegpunkte um die aktuelle Position sind?


    Ja.

    Zitat

    Könnte es sein, das Du alle anderen Wegpunkte findest, wenn Du sie über die Suche-Nach-Wegpunktnamen suchst?


    Ja.

    Vielen Dank den Hinweis. :)

    Gruß,
    Rafael

  • Das kann ich jetzt auch bestäigen, es werden stets die nächstgelegenen 50 Wegpunkte angezeigt.
    Ich war ja gerade mit dem Colorado 300 in Island unterwegs und hatte reichlich Probleme mit dem Gerät. Ständige Abstürze waren während der 14-tägigen Reise an der Tagesordnung, eine mehr als nervige Angelegenheit. Hatte die aktuelle Beta drauf, im Laufe der Tour habe ich dann immerhin 3 verschiedene Firmware-Versionen ausprobiert, immer die gleichen Probleme. 1-2 Abstürze täglich waren es mindestens. ÄRGERLICH !!!
    Zum Glück hatte ich mein Notebook dabei und musste dann allabendlich die gesicherten Active Logs manuell bearbeiten und berichtigen. Und selbst das ist in Mapsource ja mehr als umständlich. Schwaches Bild. Für so viel Geld sollte man eigentlich mehr erwarten können. Ich werde auf jeden Fall keine Reise mehr mit dem Colorado machen, so viel ist sicher. Unzuverlässigkeit ist auf den Wegen die ich benutze nicht gerade vorteilhaft, ich MUSS mich auf diese Art von Technik verlassen können, und da hat mich Garmin ziemlich böse im Stich gelassen.


    Holger