Alte Swiss-Topo installieren

  • Hallo Allerseits,


    ich habe vor kurzem meine alte Topo-Schweiz CD herausgekramt, die ich um 2008 gekauft hatte und wollte sie in MapSource installieren, was mißlang.

    Ich habe einen Freischaltcode für mein 60 CSx und ich hatte die Karte früher auch schon einmal installiert, aber wohl auf einem anderen PC, das weiß ich nicht mehr so genau.


    Kann mir jemand helfen?

    Grüße Georgios
    ---------------------
    3x Quest 1, FW 4.1 ; 1x Quest 2, GPSMAP 60 CSx, FW 4.1
    MS 6.16.3

  • Gibt es eine Fehlermeldung?

    Oder ist die Karte nur in MS nicht sichtbar?

    M.e. sollte die alte Karte mittels registry installiert werden.

    Ist die Karte den auf dem Rechner zu finden?

    GuSy


    276C

  • Fehlermeldung nicht direkt. Nur in MS unter " Kartenproduktmanager " ---> "Freischaltregionen" den Hinweis Kartenprodukt nicht installiert.


    Ich muß mal schauen, ob sie auf dem Rechner ist. Wie finde ich sie unter Win 7?

    Grüße Georgios
    ---------------------
    3x Quest 1, FW 4.1 ; 1x Quest 2, GPSMAP 60 CSx, FW 4.1
    MS 6.16.3

  • Ich habe "regedit" eingegeben, aber unter dem Garminordner die Karte nicht gefunden.

    Grüße Georgios
    ---------------------
    3x Quest 1, FW 4.1 ; 1x Quest 2, GPSMAP 60 CSx, FW 4.1
    MS 6.16.3

  • Nachtrag:

    Wenn Du nur den 25-Stelligen Freischaltcode hast wird vermutlich die aktuelle ;-) Version von MapSource und BaseCamp die Freischaltung nicht (an)erkennen.

    Dann kannst Du nur die MS Version 6.15.x nutzen.

    GuSy


    276C

  • Garmin schafft es immer wieder, es den Kunden so schwer wie möglich zu machen. Mir ist sowieso rätselhaft, wieso ich ein gekauftes Produkt einige Jahre später nicht mehr installieren und damit nutzen kann.


    Wie auch immer, ich muß irgendwie weiter kommen. Wenn ich noch an die 6.15 komme, würde ich es machen. Auch weil ich gehört habe, daß sie wohl parallel zur anderen Version betrieben werden kann.


    Der Mensch beim Garmin-Support sprach von MapInstall und das dieses Programm mein Problem lösen wird. Kann das sein?

    Grüße Georgios
    ---------------------
    3x Quest 1, FW 4.1 ; 1x Quest 2, GPSMAP 60 CSx, FW 4.1
    MS 6.16.3

  • Die Frage ist:

    Hast Du die Karte installiert bekommen? (Sichtbar in MS)

    Wenn Ja, ist Karte freigeschaltet in MS und oder BaseCamp?

    Wenn ja, dann bist Du fertig und kannst die Karten mit MS oder MapInstall auf Dein Navi bringen.


    Wenn trotz Eingabe des 25-Stelligen Schlüssels die Fehlermeldung "Karte ist nicht freigeschaltet" kommt,

    dann brauchst Du MS 6.15.x oder Du lässt Dir vom Support die passende "gma-Datei" zukommen.

    Diese "gma-Datei" ist die Freischaltung für die aktuellen Garmin-Tools, die im Verzeichnis

    c:\ProgramData\Garmin\Maps

    abgelegt werden sollte.



    PS: Ich habe es bisher noch nicht hinbekommen zu einer aktuellen MS-Version die alte Version hinzu zu installieren.

    Was geht:

    Wenn man von einer alten Installation (sollte auf Deiner CD sein) auf die aktuelle Version update und die alte "Exe rettet"

    GuSy


    276C

  • Ist noch nicht installiert. Ich habe den Eindruck, die Variante mit dem Support und der "gma-Datei" wird für mich am einfachsten sein.


    Wenn ich es schaffe, kontaktiere ich sie morgen noch einmal. Danke erstmal für Deine Hilfe und die Zeit, die Du Dir genommen hast.:thumbup::)

    Grüße Georgios
    ---------------------
    3x Quest 1, FW 4.1 ; 1x Quest 2, GPSMAP 60 CSx, FW 4.1
    MS 6.16.3

  • Zum "installieren" von Karten im "alten" Format nutze ich

    MapSetToolKit, z.B. hier: https://www.pc-magazin.de/download/mapsettoolkit-556021.html

    Das wird in dem Fall nicht helfen. Damit installiert man ein Image nach Mapsource, falls nur ein fertiges Image vorhanden ist, was aber hier nicht der Fall ist.

    Da aber die tatsächlichen Fehlermeldungen von Georgios nicht genannt wird, kann man schlecht die Ursachen finden


  • ...

    PS: Ich habe es bisher noch nicht hinbekommen zu einer aktuellen MS-Version die alte Version hinzu zu installieren.

    Was geht:

    Wenn man von einer alten Installation (sollte auf Deiner CD sein) auf die aktuelle Version update und die alte "Exe rettet"

    Geht ganz einfach:

    die exe und die dll gleichlauternd umbenennen. Ich hänge z.B. hinten die Versionsnummer an:

    "mapsource615.exe" gleichlautender Anhang an die dll.

    So kannst du alle Versionen parallell laufen lassen.

  • Das wird in dem Fall nicht helfen. Damit installiert man ein Image nach Mapsource, falls nur ein fertiges Image vorhanden ist, was aber hier nicht der Fall ist.

    Das ist nicht ganz richtig.

    Damit kann man auch ein Image für MS / BC installieren...

    Es geht aber auch ein Kartenverzeichnis (ganz viele img's , TDB-File, ...) (*) damit zu installieren.


    Das mache ich immer mit diesem Tool ;-)


    (*) Dazu muss man natürlich das Kartenverzeichnis auf der Platte finden.



    Geht ganz einfach:

    die exe und die dll gleichlauternd umbenennen. Ich hänge z.B. hinten die Versionsnummer an:

    "mapsource615.exe" gleichlautender Anhang an die dll.

    So kannst du alle Versionen parallell laufen lassen.


    Das muss ich mal probieren. Vielleicht bekomme ich auf meinem aktuellen Rechner das alte MS doch noch ans laufen ...

    GuSy


    276C

  • Da aber die tatsächlichen Fehlermeldungen von Georgios nicht genannt wird, kann man schlecht die Ursachen finden

    Um den genauen Wortlaut der Meldung noch einmal vor Augen zu haben, habe ich die Installation noch einmal gestartet. Nach zuvor 3 oder 4-maligen erfolglosen Versuchen hat es dieses Mal geklappt.:/


    Woran es lag, kann ich nicht sagen, weil ich habe alles so wie sonst gemacht. Man muß ja auch nur die CD einlegen.


    Tut mir leid, wenn ich die Pferde scheu gemacht habe. Ich danke allen, die geantwortet haben.


    P.S. In einer Email von Bucher&Walt gestern sagte man mir, die Installation wäre nicht mehr möglich , aber man würde mir ein Update anbieten.

    Grüße Georgios
    ---------------------
    3x Quest 1, FW 4.1 ; 1x Quest 2, GPSMAP 60 CSx, FW 4.1
    MS 6.16.3