Beiträge von hans.j

    Das 590 macht definitiv und zu 100% das was ich in BaseCamp plane und dann via USB-Kabel direkt an den internen Speicher des 590 sende. Dies kann anhand der Tracks einwandfrei nachvollzogen werden.

    Sollte es bei Dir nicht so sein, liegt das sicher nicht am 590!

    Ich habe in den Ferien und beim Wandern jeweils den Columbus V-990 dabei. Zeichnet pro Sekunde einen Wegpunkt auf und hält locker einen Tag durch. Vier Wochen Motorradferien sind kein Problem und haben die Speicherkapazität noch nie überbeansprucht.
    Nervig ist einzig, dass er immer im „G-Modus“ mit Bewegungserkennung startet. Also erst bei erkannter Bewegung anfängt aufzuzeichnen. Was auch schon nicht geklappt hat.

    Doch, ist so - kann ich bestätigen, aber ist nicht immer so. Das kann auch am verwendeten USB Kabel liegen, insbesondere wenn nicht das original Garmin Kabel verwendet wird.

    Das kann durchaus am Kabel liegen. Ich habe mehrere Kabel, die taugen nur als Ladekabel und können keine Daten übertragen. Bei denen geht mein Zumo 590 auch nicht in den Datenmodus. Kann sein, dass das beim XT ähnlich ist.

    Hallo,

    Ich habe hier ein MacBook auf dem MacOS und, mittels VMware, Windows 10 läuft. Seit neuestem habe ich das Problem, dass mein Zumo von Windows nicht mehr erkannt wird. Vom Mac wird es einwandfrei erkannt. Ein Defekt am Zumo / Kabel / USB-Anschluss kann somit eigentlich ausgeschlossen werden.
    Was passiert: Wenn ich das Zumo anschliesse, fragt mich das Laptop ob ich es mit MacOS oder Windows verbinden will. Ich klicke auf Windows und Windows bringt die „Ich habe ein Gerät gefunden“-Melodie. Nun geht es einen Moment, dann löscht der Monitor des Zumo und ich kann das Zumo weder im Explorer, noch in Garmin Express oder BaseCamp finden. Einzig im GeräteManager wird es unter Laufwerke noch angezeigt. Wenn ich das Zumo nun ausstecke, bringt Windows die „Es wurde was ausgesteckt“-Melodie und das Zumo verschwindet aus dem GeräteManager.

    Versucht habe ich schon: Express und die Garmin-USB-Treiber entfernt, Das Zumo aus dem GeräteManager gelöscht und alles neu installiert. Nützt nix. Das selbe Verhalten wie oben beschrieben.


    Und nun? Hat jemand eine Idee wie ich das Zumo, respektive Win10, wioeder zur Zusammenarbeit überreden kann?

    Gibt es allenfalls irgendwo tief in den Datensätzen verborgen ein Erstellungsdatum? Also nicht dann wenn Du es von POI-Base runtergeladen hast sondern wann die das POI erstellt haben.
    Ich hab (leider) keinen XT, würde aber gerne nachforschen. So was muss gelöst werden ^^

    Ansonsten wirst Du evtl. auf einen MAC-User aus dem Forum warten müssen.

    Ich habe auch Mac und Windows da ich mit dem Gummiband auf Windows besser zurechtkomme.
    Ich habe gerade probiert eine Windows-Datenbank mit der Mac-Version aufzumachen. Geht nicht. Ob es daran liegt, dass die Mac-Datenbank schon bei Version 4.8 ist während Windows noch bei 4.7 steht, weiss ich nicht. Ich bleib aber dran da es mich eigentlich auch interessiert.

    Ich habe auf allen meinen tragbaren elektronischen Geräten eine Schutzfolie drauf und es bis jetzt noch nicht bereut. Hätte ich einen XT würde ich höchstens überlegen welche Folie, kaum aber ob "ja oder nein".

    ... soll ich - oder soll ich nicht ...

    Nicht überlegen, kaufen. Und sollte er Dir nicht zusagen, gib mir Bescheid. Ich schick Dir dann meine Adresse, Du sendest mir den XT und ich werde ich fachgerecht entsorgen. Problem für Dich gelöst. Portokosten natürlich von Dir bezahlt, ich übernehm ja die Arbeit der Entsorgung, was nicht zu unterschätzen ist ^^

    Zufrieden?

    Es darf natürlich jeder an seinem Winkelventil so einen Sensor montieren und damit durch die Landschaft brettern. Freiheit, nennt man das. Mir wurde von Hersteller der Sensoren aufgrund der auftretenden Fliehkräfte explizit davon abgeraten. Und wenn man bedenkt was für Gewichte da wirken und dann noch die Vibrationen :huh:

    Mir wärs dabei nicht Wohl. Liegt vielleicht daran, dass ich ein Feigling bin. Schon möglich.

    ...ich habe mal miterlebt, was passiert, wenn ein Ventil bei hoher Geschwindigkeit aufgeht und die Kappe fehlt, das war damals für den Fahrer beim Anbremsen der folgenden Schikane ein Erlebnis, auf das er gern verzichtet hätte.

    Darum erstaunt es mich, dass es Leute gibt die solche Ventil-Aufsatzsensoren (ich nenn die mal so) auf gewinkelte- oder Gummiventile montieren.
    Und bei der Frage, ob die Dinger "überhaupt dicht sein müssen" ging ich schon von den innenliegenden Sensoren aus. So viel Sachverständnis habe ich doch noch dass ich die Frage nicht für die Aufsatzsensoren stelle ^^

    Müssen die Sensoren dicht sein? Ich denke nicht. Diejenigen meines TireWatch sind es jedenfalls nicht. Es ginge ums probieren und kaputt machen kann man ja nichts mehr. Sie sind dann ja schon Sondermüll.

    Und das mit den abgewinkelten Ventilen und den darufgesetzten Sensoren mag lange gut gehen. Bis die Fliehkräfte und die Vibrationen dann doch mal gesiegt haben. Und dann wird die Luft so schnnell weg sein, dass man, um dies festzustellen, keine Anzeige braucht. Mir hat jedenfalls der Importeur von TireMoni wegen der Belastung der abgewinkelten Ventile sehr intensiv von deren Verwendung abgeraten. Und dies, obwohl er keinerlei Geschäft damit machen konnte.

    Sobald die Batterien meines auf der Tiger 800 XRx eingebauten TPMS-Systems alle sind, kommt bei mir ebenfalls ein TyreBoy drauf, da ein Wechsel des eingebauten Systems ca. alle vier Jahre EUR 350,- ...

    Vorteil der Original-Lösung ist aber, dass man abgewinkelte Ventile einbauen kann. Was, je nach Felge, nicht zu unterschätzen ist.
    An meiner Sprint Rs habe ich den TireMoni verbaut. Leider auch mit den Ventil-Aufsätzen. Die Tiger hat die elegantere Lösung: Tire Watch Lite. Sensoren in der Felge verbaut. Batterien offiziell nicht wechselbar, es sind aber ganz normale Lithium-Zellen mit Lötfahnen verbaut. So zwar nicht zu finden, mit etwas Geschick kann man aber käufliche Litium-Zellen verwenden und einlöten. Das Problem dabei: Ich weiss nicht ob es das System überhaupt noch zu kaufen gibt. Der Hersteller antwortet nicht und bei Ebay werden irgendwelche Phantasiepreise aufgerufen. Am günstigsten ist ein Australischer Versender wobei ich den noch nicht angefragt habe ob er die Dinger überhaupt noch hat.
    Hast Du schon mal nachgeschaut ob man die Batterien in den Tiger-Sensoren nicht selber wechseln kann?