Beiträge von trailsurfer

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...

    zu Punkt 3.:

    Es können alle Akkus im Gerät geladen werden, also nicht nur die von Garmin.

    Normale Akkuzellen rein und vorher ein Stück Hartplastik so unter die Akkus legen, dass der kleine Schalter im Boden des Akkufachs gedrückt wird. Sind die Akkus drin, so wird dadurch auch das Stück Plastik fixiert.

    Update durchgeführt. Die Menge der in V7.20 durchgeführten Fehlerkorrekturen, so wie in der history von Garmin aufgeführt, ist erstaunlich.

    Bisher war ich durch die Fehler ( bei regelmässigen Gebrauch des 66-er ) nicht betroffen. Hat bei meinen Einsätzen immer bestens funktioniert. Hoffe nun, das dies nach dem update so bleibt 8)

    Seltsam ist ja die Fortsetzung der Versionsbezeichnung von 6.00 direkt auf 7.20.

    Beim 66er lässt sich, nachdem die Funktion "TrackBack" für einen gespeicherten Track aktiviert wurde, ein Datenfeld einstellen, welches die verbleibenden Höhemeter bis zum Ziel anzeigt.

    Bei einem Rundkurs zeigt er mir dann folgerichtig etwa 0 Meter an. Die Null ist abhängig von der aktuell gemessenen Höhe des Standortes. Kann also abweichen.

    Im 66er ist "TrackBack" via Nutzung von "Los" im Menu der Anzeige eines gespeicherten Tracks aktivierbar.


    michael46:

    Ist halt jetzt für den 66er, gehe jedoch davon aus, dass dies beim Oregon700 ebenso möglich sein sollte.

    Die Funktionen hst Du ja auch so beschrieben.

    ......... Aber wenn mein altes 64s da keine Probleme hat, so dürfte das 66sr erst recht keins haben (hat doch laut Beschreibung einen noch viel besseren Empfang als alle anderen Geräte!!!).

    Richtig, das 66er sollte, da wo das 64er guten Empfang hat mindestens genau so gut den Standort bestimmen können. Das darf man erwarten.

    Hatte das neue 66sr vor dieser Tour Gelegenheit alle Daten zu laden? Nach dem Auspacken sollte es mindestens 15 bis 20 Minuten Zeit bekommen alle Daten zu laden. Das Laden geschieht durch einen Transfer von den Satelliten hinunter zum Empfänger, das dauert.

    Der Empfänger sollte dazu draußen, mit "Blick" nach oben, eingeschaltet und fest an einem Ort liegen.

    Wenn die Einsatzbedingungen nahezu identisch waren, Gerät befand sich nicht im Rucksack, die Antenne zeigte zum freien Himmel, die Wanderung fand nicht in einer Klamm statt, so liegt es nahe, dass das 66sr defekt sein könnte. Also ein Garantiefall.

    Des weiteren, kann die externe Antenne aus dem Montana 680 für den Satempang

    benutzt werden?

    Eine externe Antennen kann den Empfang verbessern, vor allem dann, wenn die interne Antenne des Montana nicht auf den freien Himmel ausgerichtet werden kann, etwa im PKW.

    Garmin bietet Adapterleitungen und eigene Antennen.

    Wenn man es outdoor "besser" machen will, wird eine externe Antenne, oben auf dem Rucksack befestigt, eventuell zu besseren Ergebnissen in der Ortsbestimmung führen.


    Bei der Befestigung des Montan am FAhrradlenker "guckt" das Montana mit seiner internen Antenne schon ordentlich nach oben, da bringt eine externe Antenne sicherlich nicht viel.

    .........Aber es gibt Leute die sich voll drauf verlassen: neulich wieder vor mir ein Mountainbiker mit Gerät und Sprachansage auf dem Rad und dann hat das Gerät genau hinter der Kreuzung was gesagt, der Kerl hat eine Vollbremsung hingelegt und auf sein Scheißgerät geflucht und umgedreht....

    Drum ist Abstand ( hat hier nichts mit Pandemie zu tun ) immer gut 8)

    Es gibt halt Leute, die sich ein neues Smartphone kaufen weil da ein stärkerer Prozessor drin ist. Denen muss noch nicht einmal klar sein, was ein Prozessor macht. Auf jeden Fall jedoch erwarten sie dann, das sie schneller twittern können.

    Weil man am Kreis genau sehen würde, daß die neuen Geräte kein Stück besser sind, als das alte.......

    Dafür, daß im Orbit eine Technik unterwegs ist, welche in 1985 in Betrieb genommen wurde, die Entwicklung noch etliche Jahre früher stattfand, kann Garmin ja nix.

    Das Messen des Standortes geht mit GPS präziser, erfordert jedoch einen erheblich höheren Aufwand und es braucht vielmehr Zeit für die Standortbestimmung. So langsam will sich keiner von uns bewegen und so genau brauchen wir es in der Regel auch nicht.

    Es ist keine Reaktion erkennbar, wenn ich nur mit gedrückter Page-Taste an USB anschliesse.

    Es fließt ein konstanter Strom. Würde da im Hintergrund ein Boot-Vorgang stattfinden, so müsste das an wechslenden Stromwerten erkennnbar sein.

    Auf dem Display ist nichts zu sehen.

    So war ja die Hoffnung, dass der Bootloader nicht startet und ich diesen mit Hilfe der von papaluna angegebenen links wieder aufspielen kann.

    SD raus, SD rein, Akku raus, Akku rein....usw. die verschiedenen Kombinationen habe ich bereits durchgespielt.

    Bei den diversen Startversuchen ist auf dem Display gelegentlich ein kurzes Aufleuchten zu sehen. Das ist jedoch nicht reproduzierbar.

    Mit dem HP-Tool habe ich gerade eine weiteren Versuch durchgeführt. Jedoch ohne Erfolg.

    Herzlichen Dank für Eure Hinweise.

    Falls es Probleme bei der Formatierung gibt, ich habe hier noch diverse SD Formatierungsprogramme, die den Zweck erfüllen sollten.

    Welche Programme wären das ?


    Da WIN-XP seit geraumer Zeierstezt ist, versuchte ich es mit dem Tool "SDFormatter V4.0"

    Gebootet hat das Sportiva damit nicht. Wobei ja noch offen ist, was an meinem Sportiva nicht funktioniert.

    Den Akku konnte ich laden. Mit einer USB-Messanzeige, konnte ich den Ladestrom sehen, welcher nach etwa 4 Stunden Laden, von anfänglich 450 mA auf 80mA gesunken ist.

    Eine FAT32 formatierte SD-Card habe ich verwendet.

    Ich komme in keinem Versuch auf eine irgendwie geartete Anzeige auf dem Display. Es bleibt dunkel.

    Auch beim Ladeversuch mit eBoot.bin und xip.bin sehe ich auch nach mehreren Minuten Wartezeit auf dem Display nichts.

    Ob Akku im Gerät oder/und angeschlossene USB-Leitung mit 5VDC-Versorgung vom PC ist im Verhalten kein Unterscheid feststelllbar.

    Betätige ich die Power-Taset kurz, so passiert nichts. Betätige ich sie etwas länger, so wird die LED auf Dauerlicht geschaltet. Geht erst nach Entnahme vom Akku wieder aus.

    Benötigt jemand Ersatzteile von dem Sportiva ?