Beiträge von ralf_58

    hallo blueboxertreiber,

    Danke für das Angebot, aber von der Bedienung her komm ich auch so mit dem 550 klar.


    Ein Kumpel hatte seinerzeit Probleme mit dem 550 und hat es eingeschickt.

    Garmin hat ihm dann ein neues 550 komplett mit Zubehör geschickt.

    Leider hat er alles vor 2 Jahren verkauft.


    Hab gehofft, dass es vielleicht noch jmd. gibt, der ein ähnliches Glück hatte.

    Ich suche für mein 12 Jahre altes 550 eine Motorradhalterung. Die im Netz angeboten Neuteile lohnen sich m.e. nicht mehr. Daher hier die Frage:

    Hat jmd. Aufgrund eines Naviwechsels noch einen Halter rum liegen, den er verkaufen möchte?

    Garmin hat sich noch nicht gemeldet.


    Bin aber mit der GPS-Station in Kontakt und hab schon ein Reparatur-Angebot erhalten:
    Touchscreen erneuern,, neue Front mit neuen Tasten, Antireflex-Displayschutzfolie und noch ein paar Kleinigkeiten
    129 € incl. 2x DHL und Garantie.


    Eintüten, schicken, zahlen und fröhlich sein. ;)

    Hatte ich doch den richtigen Riecher. Bei Angeboten aus Fernost bin ich immer höchst skeptisch.


    Andere Angebote lagen ja auch teilweise bei 60-80 Euro. Hinzu ´kommt noch die Gummireparatur, dann bin ich auch schon bei >120 Euro.


    Hab mal Garmin angeschrieben. Mal sehen ob/wie die sich äussern.

    Beim Kalibrieren bin ich schon Semi-Profi, hab am Samstag ja reichlich geübt. ;)

    Leider hat sich mein Einschaltknopf dann auch noch verabschiedet, konnte ihn aber retten. Schau erst mal, ob ich das Verkleben des Knopfes hinkriege. Dummy-Gehäuse habe ich nämlich auch noch nicht gefunden.

    Es fing alles harmlos an.
    Aufgrund eines Hindernisses wurde die geplante Route verlassen (Neuberechnung aus). Wollte auf Sicht wieder zur Route zurückkehren und habe mir die Übersicht anzeigen lassen. Dabei zuckte das Bild so 2-3 mm hin und her.
    Wieder auf normale Navigationsansicht gegangen, alles ok.


    Aufgrund eines Radrennens habe ich dann beschlossen, die Routenführung abzubrechen und wollte einen neuen Zielort für die Mittagspause eingeben. Beim Buchstabieren ließ sich jedoch nicht das "H" aktivieren, in der Anzeige erschien immer ein "I".


    Während der Mittagspause Batterie rausgenommen (10 Minuten) dann den Bildschirm kalibriert. Erst mal wieder alles ok. Ich konnte die Ursprüngliche Route wieder aufrufen und bin auf Sicht zum nächstgelegenen Routenpunkt gefahren.


    Plötzlich änderte der 550 selbstständig die Ansicht, ging auf die Übersicht, dann in die Kalibrierung des Bildschirms. Hab ihn dann ausgemacht und wollte abends mal nachschauen.


    Zwischenzeitlich ging er selbstständig wieder an, und hat auch den Track aufgezeichnet. (Habe ich soeben ausgelesen)


    Wenn ich den Zumo jetzt anschalte zeigt er das Begrüßungsbild und meldet: "Lade Karten". Dann kommt die "Warnung", die ich aber nicht Quittieren kann. Nach einer Weile wird ein bestimmter Routenabschnitt kurz angezqeigt und dann wieder springt er wieder auf die Übersicht. Mit der 3. Taste links kann ich zwar die Ansichten teilweise wechseln, das war's aber auch schon mit den Bedienmöglichkeiten.


    Hat jmd. ne Ahnung was das sein kann? Brauch ich vielleicht neuen Software oder muss ich mich langsam nach was neuem umsehen?

    Hatte zum Jahreswechsel auch Probleme mit dem Freischalten. Habe bisher nicht herausgefunden warum.

    Bei meinem letzten UPDATE - Versuch hat's dann geklappt. Karten in MS und auf dem 550 sind freigeschaltet.

    Als ich dann nach dem Jahreswechsel Auf Arbeit war, hab ich dort mal in meinen alten Archiv-Unterlagen gekramt. Dort habe ich ne Datei gefunden (Text damals aus naviboard kopiert) , in den zum Thema Karten freischalten folgendes steht:

    Damit der Browser angesteckte GPS erkennt, ist das Communicator-Plugin erforderlich. Gibt es bei Garmin zum Download. Achtung ! es gibt wohl gewisse Probleme bei der Kompatibilität mit aktuellen Firefoxversionen. Bin da aber nicht auf dem letzten Stand.

    Ich hoffe, dass es dir weiterhilft.


    Das einzige, was mich nervt, ist, daß er Rundtouren, wenn "Automatisch neiberechnen" auf ja steht, gnadenlos auf 2 Punte, die 20m entfernt sind, kürzt.



    Ist zwar eigentlich nicht gefragt, schreib's trotzdem:

    Passiert, wenn Hin- und Rückweg anfangs auf der gleichen Strecke liegen.

    Das hatte ich auch einmal.
    Trotz "Neuberechnung aus" wollte er immer nur dir Kurzstrecke fahren, auch als ich schon 100 m der Tour gefahren habe.
    Hab dann die Tour gelöscht und neu geladen. Danach lief alles problemlos.

    Seit dem plane ich meine Touren immer direkt ab Hotel und setze den Endpunkt meiner Tour ein Stück vom Hotel weg. Klappt sehr gut.

    Ich werde den 550 so lange auf dem Mopped nutzen, bis er nicht mehr funktioniert. Der Weg ist ja das Ziel. ;)

    Und auf die Frage kommst Du nach 6 Jahren?

    Cerberus



    Naja, die ElchQ hat halt ein Problem und die Suchfunktion benutzt, ist doch legitim. Wenn sie's nicht macht, kriegt sie auch eine auf'm Deckel. ;-)

    "Schlimmer" find ich, wenn Leute das Archiv durchstöbern und nach Jahren mal ne Antwort geben (auf Fragen die sich längst erledigt haben).

    Hatte das Problem vor jahren auch mal.

    Wenn ich mich recht erinnere, lag es daran, dass ich den Vorgang "gpx-Daten (oder welche auch immer) werden gespeichert" abgebrochen habe.

    Nach erneutem Anschluß an den Rechner (mit kompletter Speicherung) wurden meine Tracks dann angezeigt. Keine Ahnung wo die Daten Zwischzeitlich versteckt waren. ;-)

    Vielleicht versuchtst du's noch mal.
    Ups, wenn ich das richtig interpretiert habe, hast du das schon versucht.
    Dann kann ich dir leider nicht weiterhelfen.

    Dann scheint Garmin die Verteilung der 2013.40-Version gestoppt zu haben. Habe weder eine Infomail zum download erhalten, noch wird mit die 2013.40 in meinem Account angezeigt.

    Na, schau mer mal, was sich in den nächsten Wochen tut.
    Dann haben die ersten ja schon reichlich Erfahrung mit der 41er Version gemacht. :rolleyes:

    Ich muss nochmals diesen alten Thread eröffnen. Ihr hattet mir damals den Tipp gegeben, die Länder auf der Speicherkarte über Mapsource zu installieren. Das hat auch perfekt geklappt.





    Heute habe ich dann das neue Update ohne erneute Verwendung von Mapsource runtergeladen, was anscheinend geklappt hat. Heisst das denn , dass ich die Aufteilung der Länder zwischen Gerätespeicher und Karte nur einmal vornehmen muss und künftige Updates dann immer automatisch auf beide Speichermedien aufgespielt werden, ohne dass ich erneut Mapsource verwenden muss ??



    Irgendwie steh' ich auf der Leitung. Was hast du wie/wohin runtergeladen?

    Ich gehe mal davon aus, dass du das Update erst mal nur auf deinem Rechner ínstalliert hast. (denke ich mal) auf deinem Rechner.

    Jetzt musst du die Kacheln, die du auf den Zumo spielen willst, im Mapsource markieren und übertragen. (Das müssen ja auch nicht die Gleichen sein wie bei der letzten Übertragung).

    So mach ich es zumindest immer. Ich kann mir nicht vorstellen, dass irgendwo gespeichtert ist, welche Karten du auf beim Letzten mal überspielt hast. Aber vielleicht kann dir sonst jmd. weiterhelfen.

    Noch ein Tipp:
    Ich wähle in Mapsource zunächst immer das ganze Kartenwerk und deaktivieren dann die Kacheln, die ich nicht überspielen will. So ist m.E. gerwährleitstet, dass nicht einige Stadtgebiet (sind in der Totalen doch recht klein) bei der Auswahl übersehen werden.

    Im Prinzip kannst du mit den alten Karten machen was du willst.

    Aber so richtig sinnvolles fällt mir da jetzt nicht ein.;)

    Ich lösche die alten Stände immer.


    Ach ja, du wolltest wissen wo die Karten abgelegt sind.

    Ich müsste zuhause mal nachschauen, aber ich glaube unter

    C:\ProgramData\GARMIN\Maps\

    Nachdem was hier so vor 2-3 Jahren gepostet wurde, hab ich mich (technisch) erst gar nicht getraut, das Kartenwerk nicht nur auf meinem PC sondern auch auf dem Laptop meiner Frau zu installieren.

    So wie das hier beschrieben ist, ist das für mich (als PC-Halblaie) aber sehr gut nachvollziehbar.
    Einzig bleibt die Frage: Zieht der Freischaltcode um?
    (Ist der in einer Datei hinterlegt?)

    Ich werde das Ende der Woche mal ausprobieren.

    Danke Cerberus!:tup:



    Nur mal so verständnishalber:
    Ich finde bei den gezipten Dateien aus Post #3 keine ungewöhnlichen Wegepunkte, schon gar kein Motorrad. Hab ich da was übersehen?

    Aber eine technische Frage hab ich doch noch:
    In den beiden gpx-Dateien sind 2 bzw. 3 Routen enthalten.
    So was hab ich noch nie gemacht - zumindest nicht, wenn ich diese Dateien einfach auf den Zumo kopiere.

    Hab das jetzt mal mit der rest.gpx ausprobiert und bin überrascht, dass ich bei den neuen Routen 3 Stück angezeigt bekomme.
    Was ich mir allerdings auffiel:
    1. Beim Importieren der Routen meckert mein Zumo, dass die Strecke 1 zu lang ist (338km) - naja
    2. Alle 3 Routen folgen nur zu Beginn dem Straßenverlauf, später wird dann nur noch Luftlinie angezeigt.

    Soll das alles an den Wegepunkten liegen?