Wegpunkt mit Bildern - Darstellungsgrösse / Aufruf externer Viewer

  • Hallo,

    erstmal ganz grosses Lob an alle Entwickler von QMapShack. Ich bin vor ein paar Jahren im Zusammenhang mit der Planung von Motorradtouren darauf gestossen. Ausserdem verwende ich QMapShack zur Planung/Archivierung/Darstellung meiner Aktivitäten wie Museen / Fotopunkte usw.



    Mein Problem: Wenn ich von der Bildervorschau auf die Slideshow (Einzeldarstellung der Bilder wechsele, werden diese relativ klein dargestellt; sprich der Monitor wird bei weitem nicht ausgenutzt. Kann man die Darstellungsgrösse irgendwie einstellen?

    Ich habe auch schon versucht einen externen Viewer (IrfanView, gespeicherte Slideshow) aufzurufen - ohne Erfolg.


    Hat jemand eine Idee wie ich vorgehen soll um die Bilder in max. Grösse darzustellen?


    Vielen Dank im voraus - wulles02

  • Gleich mal vorne weg: QMapShack ist nicht dafür gedacht Fotos zu archivieren. Dazu bräuchte es ein ganz anderes Konzept, um Bilder abzuspeichern und zu verwalten.


    Einige GPS Geräte können Bilder, die mit Wegpunkten verknüpft sind anzeigen. In der Regel braucht es dafür keine große Auflösung. Deswegen werden Bilder, die einem Wegpunkt hinzugefügt werden, auf 600x400 bzw 400x600 Pixel reduziert (natürlich so dass das Seitenverhältnis erhalten bleiben)


    Und so werden die Bilder dann auch angezeigt. Sie größer anzuzeigen würde dazu führen, dass sie unscharf werden. Das will man nicht.

  • OK und soweit verstanden.

    Ich will nicht meine Fotos verwalten, sondern die POI darstellen.


    Zweite Idee: Den POI über Bilder+ als Tippgeber 2 bis 3 thumbnails (~250*400 Pixel) zuordnen.

    (das funzt soweit). Über die Verknüpfungen ein externes Programm zur Darstellung einer Bilder aufrufen. z.B. Irfanview oder was ähnliches. Dazu meine Frage: Kann ich so einen Programmaufruf bei den Verknüpfungen oder sonst irgendwie einbauen und wenn ja wie muss das konkret aussehen (meine Versuche haben bisher nicht gefunzt).


    Gruß und Dank - wulles02

  • Dank für die Infos,

    ich hab jetzt eine Lösung. Als Link hab ich den Verweis auf ein Batch-Datei. In dieser rufe ich dann Irfanview mit den entsprechenden Parametern für die Slideshow auf.


    Eine Kleinigkeit ist mir aufgefallen.

    Der Link funktioniert erst, wenn ich den POI zur Bearbeitung öffne. Links zu Internetseiten funktionieren schon in der normalen Ansicht.

    (ich habe aktuell 1.14.0 installiert)