zumo 660 kein satelitenempfang

  • hi leutz,

    ewig kein post von mir - sorry, aber alles funtzte wunderbar.

    warum also sollte ich rum spammen? ;)


    nur - vor jetzt knapp 2 wochen alles aktualisiert also software und aktuelle europakarte.

    und

    gefühlt seitdem habe ich jetzt fast keine sateliten mehr.

    mein zumo 660 sucht und sucht wie verrückt, aber nichts.

    und das hier in berlin mit normalerweise mega vollem empfang.


    das "witzige" dabei - bin ich nach gut 1/2 h fahrt (im auto, an bordstrom angeschlossen) mit eingeschaltetem zumo 660 z.b. in zühlsdorf, 25 km im norden außerhalb berlins auf dem platten land,

    bekomme ich auf einmal gps kontakt und mein zumo funtzt wie gewohnt.

    und selbst beim heimweg nach berlin bleibt dann alles wie gewohnt.


    jemand eine zündende idee?


    hat die software evtl. ne macke?

  • hi leutz,


    lösung gefunden zumindest was den zumo 660 angeht.

    bei seinen anverwandten sollte es genauso gehen.


    diesen beiden links unten folgen

    und das GPS-problem ist (scheinbar) weg - werde das noch ein paar tage genauestens verfolgen.

    grundproblem - zumo auf werkseinstellung zurück, weil eines der letzten 1 oder 2 software-updates wohl scheinbar nen kleinen feher hatte,

    der aber unseren rel. alten geräten nicht schmeckte und sich nicht von alleine wieder richtig stellte.


    nach einem tel mit garmin in münchen kam diese mail : (ich zitiere)


    "Bitte sichern Sie Ihre Daten über Garmin Express und führen danach bitte einen Reset aus.

    In folgenden Links werden diese Schritte genau beschrieben.

    hoffe anderen auch helfen zu können.

    aus der bhs

    nen

  • Monika

    Hat das Label Zumo 660 hinzugefügt