Dakota 20 geht während des hochladens aus.

  • Hi Leute,


    ich bin neu im Forum und konnte dieses Problem mittels Suchfunktion nicht finden... habe schon viel hilfe aus eurem Forum beansprucht und bedanke mich schonmal für die super Antworten die ich bisher schon hatte und hoffentlich noch bekomme ;)



    Schonmal vorweg, ich habe nur das Datenkabel und muss damit arbeiten da SD adapter zuhause...



    Habe ein Dakota 20 welches ich mit zwei neuen Karten (Deutschlandkarte Computerteddy höhenlinien, Deutschlandkarte Kleineisel höhenlinien) über SD 4GB gefüttert habe. Als ich dann die Karten anschauen wollte und das Gerät hoch gefahren habe, ging es plötzlich aus. Ich hab dann natürlich zehn mal versucht das teil anzuschmeißen, leider ohne besserung. Ich Wollte dann eine Karte von der SD löschen, aber das Gerät fing an hoch zu fahren sobald die Verbindung mit dem pc stand. Letzendlich das gleiche Problem wie mit Batterie, geht aus. Ohne PC Verbindung und ohne SD hoch gefahren klappt alles... daher SD rausgenommen, ohne Batterie und verbindung mit PC hoch gefahren (Massenspeicher funktionierte wieder) und SD reingesetzt... ich konnte die Computerteddy Karte löschen. Alles wieder tutti... Gerät funktioniert mit kleineisel...


    Nun meine Frage, heißt das schlicht und weg ich kann keine zwei Karten mit Höhenlinien draufpacken oder ist das Dakota kaputt?


    Ich habe noch Garantie aber bin gerade so schön warm geworden mit dem Ding....



    Freue mich auf zahlreiche spekulationen ;) Gruß von Kai

  • Willkommen im Forum;)


    Ohne jetzt die Höhenliniendaten der beiden Karten zu kennen, aber sind die vielleicht identisch und beissen sich beim Gerätestart, so dass das Gerät abschmiert:confused:

  • Danke für deine schnelle Antwort Volker,


    Also so weit ich weiß, sind sie unterschiedlich... ich kenn jetzt auch leider nur die von kleineisel richtig... also vielleicht noch mal genauer, als da stand "loading" wurde das bild immer blasser bis es verschwand.

  • Ohne jetzt die Höhenliniendaten der beiden Karten zu kennen, aber sind die vielleicht identisch und beissen sich beim Gerätestart, so dass das Gerät abschmiert:confused:



    Ich habe darüber noch mal nachgedacht und finde diese möglichkeit echt realistisch. Wenn man jetzt Karten hochlädt, sind sie doch erst mal alle Aktiv oder? Ich kenne jetzt nur die Höhenliniendaten der beiden Karten nicht... gibt es eine Möglichkeit soetwas einzusehen?


    Ist das vielleicht schon Rätzels lösung??


    Vielen Dank

  • da sind vermutlich einfach die Batterien zu schwach. Denn genauso stellt es sich auf einem 60er mit schwachen Batterien dar. Beim Laden wird von der CPU halt viel Stromsträrke verbraucht.


    Hi,
    also ich habe fast volle Eneloops drinn... Die Batterien sind nach dem löschen der zweiten Karte immer noch fast voll, denke das Problem liegt wo anders.
    Vielen dank ;)

  • Hallo Kai,


    beim Dakota bleiben keine Schäden die du nicht mit einem Hard-Reset beheben könntest.
    Wichtig ist nur dass man das Ausprobieren mit einer Speicherkarte macht. Dann kann man bei Problemen einfach die Speicherkarte herausnehmen und die problematischen Dateien löschen.


    Grüsse
    Anton