Nt 2019.10

  • Hallo,
    hatte die letzten 9 Jahre keine Probleme gehabt mit nem zumo550 und Co.
    Heute wollte ich mal wieder auf die neuste City Navigator Europe NT 2019.10 - Map+P,Mar 18 aktualisieren.
    Auf dem zumo ist die 2019.10 drauf (8GB SD), nur auf den PC will sie nicht mehr? Kommt immer ne Fehlermeldung das City Navigator nicht in der Software BaseCamp oder MapSource instaliert werden kann. Die Dateien werden aber heruntergeladen und sind unter Maps auf dem PC mit dem GarminMapUpdater. Unter mein Garmin steht aber auch das ich aktualisiert habe.
    Hab schon mehrmals die Software neu aufgespielt aber immer das selbe, keine Karte in BaseCamp oder MapSource.
    Kennt das verhalten jemand?

  • Servus,
    probiers mal mit Garmin Express!
    mfg rainer

    Garmin 550 SW:5.0 AudioV.2.4 GPS F.3.0 Blue F.3.4
    Laute u. schnelle Steffi 2.30 NT2020.20 MS 6.16.3 Bluetooth Jabra 320S in Schuberth R1 + Samsung Galaxy S7 Laptop Win 10 Prof.
    Garmin Zumo 395 SW:4.6 AudioV.2.30 Anna GPS F.6.17.10 Blue F.3.0.11P32 TextV.1.70 NTU2020.30 Bluetooth Sena SC 10U + Schuberth C3 Pro + Fernbedienung Sena RC3 am Moped

  • Ducati 900 ,
    ja hab ich auch schon.


    GuSy ,
    den Pfad gebe ich selbst an, E:\Garmin\Maps
    Das war wie gesagt nie das Problem über 9 Jahre,
    hab mal nachgezählt 23 mal neue Karten aufgespielt von
    NT 2009, Deluxe All Regions, Aug. 08 - NT 2019.10 - Map+P,Mar 18.
    Die NT 2018.10 funzte ja noch auf dem PC!

  • Servus,
    der Pfad ist falsch wo du die Karten abgelegt hast!


    C:\ProgramData\Garmin\Maps



    mfg rainer

    Garmin 550 SW:5.0 AudioV.2.4 GPS F.3.0 Blue F.3.4
    Laute u. schnelle Steffi 2.30 NT2020.20 MS 6.16.3 Bluetooth Jabra 320S in Schuberth R1 + Samsung Galaxy S7 Laptop Win 10 Prof.
    Garmin Zumo 395 SW:4.6 AudioV.2.30 Anna GPS F.6.17.10 Blue F.3.0.11P32 TextV.1.70 NTU2020.30 Bluetooth Sena SC 10U + Schuberth C3 Pro + Fernbedienung Sena RC3 am Moped

  • Ducati 900
    Ja dann war er seit 22 Updates in 9 Jahren falsch, das ist ja das kuriose!
    Aber trotzdem Danke


    Aber dank morgen1 geht´s jetzt wieder und die knapp 4GB sind trotzdem nicht auf C:\


    Das doofe daran das jedes mal die Meldung gekommen ist das angeforderte Kartenmaterial kann nicht installiert werden!
    Setup Dateien nicht löschen nach der Installation war auch nicht angeklickt und trotzdem waren sie noch in Temp Ordner vorhanden.
    Habe es dann manuell installiert auf E:\ .... und siehe da.


    Aber dazu ist ja ein Forum da.:tup:


    @morgen1:danke: