Monterra hat während Tour schlechten Satellitenempfang

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...
  • Hallo,

    es gibt ja anscheinend doch noch einige Monterra Nutzer. Ich möchte eigentlich auf das Gerät auch noch nicht verzichten, weil es für meine Zwecke optimal ist.


    Leider gibt es seit einigen Wochen eine neue Macke: ;(

    Auf Tour weicht die angezeigte Position nach einiger Zeit (mehrere Stunden) plötzlich von der wahren ab. Ursache ist ein scheinbar schlechter Satellitenempfang. Es werden nur noch wenige Satelliten angezeigt. Von selber findet Monterra keine neuen Satelliten mehr. Erst nach Aus- und Wiedereinschalten ist alles wieder in Ordnung.


    Bei einer der ersten FW Versionen ist die Aufzeichnung auch manchmal eingefroren. Das wurde aber behoben und ist seit Jahren nicht mehr aufgetreten.


    Hat jemand einen Tipp?


    Viele Grüße

    Lothar

  • Wie gross ist die Abweichung?

    Wieviele Satelliten werden ausgewertet?

    Wo befindet sich das Monterra bei der Aktivität?

    Wie wird das Monterra bewegt(Laufen, Radeln, Motorrad, PKW)?

    Welche Umgebung (Schlucht, Bergwand, hohe Häuser, Indoor)?

    "Friert" die Aufzeichnung ein?

    www.clickpedal.de Gerätehistorie: GPS12, eTrex Summit, 60CS, 60CSx, Oregon300, 62s, eTrex30, WinTec WBT-202, Oregon650, Oregon700. Aktuell: GPSMAP66S SW: BaseCamp aktuelle Version auf WIN10, GPS-Einsatz vorw. bei MTB-Touren. Nach ZUMO340 für die BMW-GS nun Kyocera Duraforce Pro mit LocusMap, Nüvi 3597LMT für PKW, LOCUSMap auf Android

  • Hallo,

    Zitat

    Wie gross ist die Abweichung?

    Der Track entfernt sich ab einem Punkt immer weiter von der richtigen Position.

    Hatte letztens parallel mal einen Tracklogger mit.

    Es sind max. etwa 1km Abweichung. Dann bricht die Aufzeichnung komplett ab (roter Track an der Markierung). Wo die Linien wieder zusammenlaufen, wurde Monterra aus- und wieder eingeschaltet.


    Wieviele Satelliten werden ausgewertet?

    Normal sind es bestimmt ein Dutzend und mehr. Wenn die Abweichung auftritt, zeigt das Display etwa 6 Satelliten an, wobei der Signalbalken teilweise dunkel ist. Empfangen werden dann 2,3,4 ??? Die Anzeige verändert sich dann aber nicht, d.h. Monterra findet anscheinend keine neuen Satelliten.


    Wo befindet sich das Monterra bei der Aktivität?

    In der Monterra Halterung auf dem Fahrradlenker.


    Wie wird das Monterra bewegt(Laufen, Radeln, Motorrad, PKW)?

    Waren jetzt alles Fahrradtouren. Ich hatte den Effekt erstmals im März in Australien im Auto.



    Welche Umgebung (Schlucht, Bergwand, hohe Häuser, Indoor)?

    Eigentlich freies Gelände im Flachland. Kann sein, dass der Fehler im Wald auftritt, wo der Empfang tatsächlich kurzzeitig mal schlecht ist.

    "Friert" die Aufzeichnung ein?

    S. oben. Die Aufzeichnung friert aber erst deutlich nach Auftreten des Fehlers ein. Dieses Einfrieren konnte ich bisher uch nur einmal beobachten.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Da würde ich einen Defekt in der Hardware vermuten. GPS-Antenne?

    Eventuell gelöste Verbindung, welche durch Erschütterungen beim Fahren zur Wirkung kommen.

    Fraglich wäre da nur, warum es nach einem Aus-/Einzyklus wieder funktioniert.

    www.clickpedal.de Gerätehistorie: GPS12, eTrex Summit, 60CS, 60CSx, Oregon300, 62s, eTrex30, WinTec WBT-202, Oregon650, Oregon700. Aktuell: GPSMAP66S SW: BaseCamp aktuelle Version auf WIN10, GPS-Einsatz vorw. bei MTB-Touren. Nach ZUMO340 für die BMW-GS nun Kyocera Duraforce Pro mit LocusMap, Nüvi 3597LMT für PKW, LOCUSMap auf Android

  • Fraglich wäre da nur, warum es nach einem Aus-/Einzyklus wieder funktioniert.

    Wärmefehler?! :/

    Wenn der Ausschaltzustand recht kurz ist, würde ich auf einen Kondensator tippen, das wäre zu kurz, um abzukühlen ...

    Hier kann nur vermutet werden.

  • Dieses aus dem "Ruder laufen" gab es vor einiger Zeit auch bei anderen Garmin-Geräten, bis es Firmwaremäßig gefixt wurde. Deshalb kann ich nur ins Blaue hinein mal das übliche empfehlen, Gerät zurücksetzen und evtl. aktuelle Firmware neu installieren. Wenn es dann nicht geht, ist es wohl doch ein Hardwaredefekt.

    Gruß, Spaziergaenger.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Hallo,

    danke für die Rückmeldungen.


    Ich habe das Gerät heute morgen mal in den Garten gelegt.


    Gleicher Effekt: nach etwa 3 Stunden wieder nur 6 Satelliten angezeigt. Wird auch bei Positionsänderung nicht mehr.


    Hatte jetzt bei den Standortdiensten "GPS data source" auf "GPS only" gesetzt. Danach (ohne ausschalten) wieder etwa 10 Satelliten. Nach Rückstellen auf "GPS/Glonass" werden es dann wieder etwa 15.


    Ob es dauerhaft mit nur GPS besser geht, habe ich noch nicht getestet.


    Es gibt auch noch den Haken "WAAS/Egnos". Könnte der einen Einfluss auf den Empfang haben?


    Da der Fehler meist nach etwa 3 Stunden Betriebszeit auftritt, ist es vielleicht wirklich ein Hardwarefehler.


    Könnte es beim Zurücksetzen Probleme geben? Die Android Version wird von Google nicht mehr unterstützt. Neue Apps lassen sich aus dem Play Stor nicht aufspielen.


    Gibt es denn ein ähnliches Gerät, mit der Robustheit eines Outdoor GPS Gerätes und der Möglichkeit, eigene Apps (QuoVadis Mobile) aufzuspielen?


    Gruß

    Lothar

  • .....

    Gibt es denn ein ähnliches Gerät, mit der Robustheit eines Outdoor GPS Gerätes und der Möglichkeit, eigene Apps (QuoVadis Mobile) aufzuspielen?


    Gruß

    Lothar

    Ja, probiere es mal mit einem Outdoor Handy. Z.B. Duraforce, Blackview usw. Ich selber nutze ein Blackview mit Android zum Motorradfahren und zum Wandern. Da kann ich alle möglichen Navi Apps installieren.Das Handy sollte halt einen großen Akku haben.

    Gruß
    Reinhard#32
    278 (Verkauft)/60cx /Oregon 550t(verkauft) / Montana 650 t / Montana 700i / Nüvi 3790T / Zūmo 590 / Zümo XT / Blackview BV9600 pro
    Honda ST1300 PAN European

  • ........Es gibt auch noch den Haken "WAAS/Egnos". Könnte der einen Einfluss auf den Empfang haben?........

    Damit können zusätzlich zu den Sat.-Daten bodengestützte Sender zur Standortbestimmung verwendet werden.

    Die "sieht" man jedoch nur, wenn man sich wie ein Flugzeug bewegt, also von oben. Für alle Landtiere stehen die einfach zu tief. Bringt als nix.

    www.clickpedal.de Gerätehistorie: GPS12, eTrex Summit, 60CS, 60CSx, Oregon300, 62s, eTrex30, WinTec WBT-202, Oregon650, Oregon700. Aktuell: GPSMAP66S SW: BaseCamp aktuelle Version auf WIN10, GPS-Einsatz vorw. bei MTB-Touren. Nach ZUMO340 für die BMW-GS nun Kyocera Duraforce Pro mit LocusMap, Nüvi 3597LMT für PKW, LOCUSMap auf Android

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Die "sieht" man jedoch nur, wenn man sich wie ein Flugzeug bewegt, also von oben. Für alle Landtiere stehen die einfach zu tief. Bringt als nix.

    Subjektiv meine ich, dass nach Zuschaltenn von WAAS/Egnos so 2-3 Satelliten mehr angezeigt werden. Ist aber vielleicht Zufall oder im Gerät passiert da noch was anderes.


    Hatte gestern mal die Garmin Outdoor App auf dem Monterra zurückgesetzt (und Google-Apps auf Werkszustand). Lief dann über 5 Stunden stabil, aber dann doch wieder der gleiche Effekt.


    Werde es demnächst noch mit einem Total-Reset versuchen.



    Ja, probiere es mal mit einem Outdoor Handy

    Ja Reinhard, das wird wohl die einzige Alternative sein.


    Aber die super Halterung mit robusten Ladekontakten werde ich schon sehr vermissen. Wie lange soll denn so eine fummelige USB Buchse halten. Und das Handy vor jeder Tour vollzuladen, ist mir zu mühsam.

    Beim Garmin wird die Trackaufzeichnung immer automatisch gestartet. Beim Handy müßte ich sicher erst mal eine App starten. Displayhelligkeit? ...

    Kurzum, Ein Handy ist vom Handling her für mich ein Rückschritt.


    Wird vielleicht wieder auf 2 Geräte hinauslaufen. Ein Garmin (276CX, 66 oder Montana ???) zum Wandern und im Fahrzeug und ein Handy auf dem Fahrrad. Oder ein Handy und parallel einen Tracking-Logger...

  • Wird vielleicht wieder auf 2 Geräte hinauslaufen. Ein Garmin (276CX, 66 oder Montana ???) zum Wandern und im Fahrzeug und ein Handy auf dem Fahrrad. Oder ein Handy und parallel einen Tracking-Logger...

    Der 276Cx hat die gleiche Halterung.

    Den Montana kann man auch auf dem Fahrrad nutzen (hat auch die gleiche Halterung) und der der Bildschirm des 66 ist m.E. auf dem Mopped zu klein und wenn Du nur einen Track-Logger brauchst tut es ein (gebrauchtes) Etrex auch.

    GuSy


    276C

  • Der 276Cx hat die gleiche Halterung

    Danke für die Info. Wußte bisher nur, dass der Montana die gleiche Halterung hat.


    Der 276CX scheint ein gutes Gerät zu sein. Ist halt zum Wandern etwas klobig.

    Montana hat (hatte?) wohl viele Macken des Monterra.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Montana hat (hatte?) wohl viele Macken des Monterra.

    Der Montana hat m.E. das gleiche Gehäuse wie der Monterra, aber sonst sind das völlig unterschiedliche Geräte:

    Der Monterra ist (für mich) ein "Smartphone ohne Telefon" mit völlig veraltetem Android und der Montana ist ein klassisches Outdoor Navi.

    Ich kann soweit nicht klagen, außer das mir eine Tastenbedienung mehr liegt.

    GuSy


    276C

  • der Montana ist ein klassisches Outdoor Navi.

    Und noch viel mehr. Geht auch gut am Motorrad meiner Frau, im Auto, beim Geocachen... irgendwie die Eierlegendewollmilchsau.

    Und echt robust.

    Viele Grüße

    Jürgen


    ______________

    Zumo 396 (Motorrad), Montana 610 (Motorrad der angeblich besseren Hälfte, Geocaching), GPSMap 64s (Geocachung, Mountainbike), DriveSmart 51 (Wohnmobil, PKW), GPSMap 60C (wegen der Nostalgie 8))

    MapSource, Basecamp, QV7 PU (jeweils aktuelle Version)

  • Das Montana hatte ich auch als Nachfolger meines 278 mehrere Jahre am Motorrad. Hat gut funktioniert. Klasse war die tägliche und automatische Tracksicherung. Das können die Zumos leider nicht. Habe dann wegen des größeren Bildschirmes zum Zumo 590 gewechselt.

    Gruß
    Reinhard#32
    278 (Verkauft)/60cx /Oregon 550t(verkauft) / Montana 650 t / Montana 700i / Nüvi 3790T / Zūmo 590 / Zümo XT / Blackview BV9600 pro
    Honda ST1300 PAN European

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Hier mal ein Nachtrag zu dem Thema:


    Nachdem ich jetzt mal beim Start in den "Recovery Mode" gewechselt bin und dort über "wipe cache partition" den Cache geleert hatte, läuft der Monterra wieder einwandfrei.

    Sogar der Höhenmesser, der jahrelang ständig "eingefroren" ist, scheint wieder stabil zu funktionieren.


    Viele Grüße

    Lothar