Garmin Basecamp 4.6.2 (Keine Rückmeldung)

  • Hallo,


    morgen1 :

    Slow Foot :


    Habe die user.config gelöscht, dann 4.6.2 nochmals installiert. Schon bei der Installation wurde BC nicht gestartet. Laptop neu gestartet, danach BC gestartet. Keine BS-Anzeige. Beim 2ten mal starten, BC meldet bin schon gestartet.


    > Es beginnt ja mit "seit 2 Tagen....."

    > Was ist denn hier passiert?

    BC wurde über Button "Beenden" geschlossen, die "Eieruhr" lief, dauerte mir zu lange, habe dann über das "X" geschlossen, Hinweis Problem wird an MS geschickt, BC über den Task-Manager geschlossen (wie schon vorher unzählige mal), dann 2 Tage probiert BC wieder ans Laufen zu bringen


    > Wurden externe Daten importiert?

    Nein


    > War das Zumo angeschlossen und es ist noch eine Übertragung darauf offen?

    Nein


    --

    VG Dieter

  • Hallo,


    Garmin Basecamp 4.6.2 läuft wieder.


    Was habe ich gemacht:

    - Deinstallation über Win 10 Systemsteuerung

    - Registryeinträge nach Garmin-Support-Vorgabe gelöscht

    - Ordner der die user.config enthält vollständig gelöscht (vermute dies war es)

    - Malwarebytes deinstalliert (danach läuft das System "augenscheinlich" flüssiger)

    - Garmin BaseCamp im "Standardverzeichnis" belassen


    Nochmals vielen Dank an Alle, die sich mit meinem Problem beschäftigt haben.


    --

    VG Dieter

  • Na Supi. Viel Spass mit dem "störungsfreien" Betrieb von Garmin-Basecamp.

    www.clickpedal.de Gerätehistorie: GPS12, eTrex Summit, 60CS, 60CSx, Oregon300, 62s, eTrex30, WinTec WBT-202, Oregon650, Oregon700. Aktuell: GPSMAP66S SW: BaseCamp aktuelle Version, GPS-Einsatz vorw. bei MTB-Touren. Nach ZUMO340 für die GS nun Kyocera Duraforce Pro mit LocusMap, Nüvi 3597LMT für PKW, LOCUSMap auf Android