Garmin 276Cx zeigt OSM-Motoroute Karten nicht vollständig an

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...
  • Hallo,

    ich bin gerade auf der Fehlersuche und habe die Hoffnung, dass möglicherweise jemand aus dem Forum mir Hinweise geben kann. Ich verwende normalerweise OSM-Motoroute Karten (aus der Kartenbäckerei). Das hat meiner Meinung nach bis zu einem Firmware-Update Ende letzten Jahres gut funktioniert. Jetzt bei meiner ersten Tour 2021 ist mir aufgefallen, das alle Land- und Kreisstraßen auf der Karte fehlen. Der Garmin-Support kann leider bei Zweit- und Dritt-Anbieter Karten nicht viel helfen. Reine OSM Karten funktionieren. Ich bin für jeden Hinweis dankbar, VG, Stephan.

  • hubi85120

    Hat das Thema freigeschaltet
  • Fehlen die Routen selbst auf maximale Zoomstufe? Tritt das Problem in BaseCamp ebenfalls auf, wenn du das Navi per USB angeschlossen hast und in BaseCamp die Karten vom Navi nutzt?

    Garmin GPSMap 276Cx (FW 5.50 JNX+Unicode, HW V8, PCB V7, 32GB SD)

    Garmin Montana 750i (FW 8.20, HW V6, 32GB SD)

  • Hallo Stephan,


    MotoRoute zieht normalerweise die aktuellen Tools (splitter, mkgmap. ...). Evtl. liegt da der Fehler. Bau Dir mal (eine kleine) Karte mit der mitgelieferten Tools (es gibt da Irgendwo die Option) und schau wie es dann aussieht.


    Nachtrag:

    Mit welchen Versionen der Tools ist der Fehler aufgetreten und

    sind die Straßen wirklich nicht da oder nur nicht sichtbar.


    PS: Das FW-Update halte ich für unwahrscheinlich, eher für einen Kartenfehler.

    GuSy


    276C

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Hallo,

    auf dem Navi fehlen die Straßen immer, egal welcher Zoom oder Detailierungsgrad der Karte. Wenn man navigieren will können die fehlenden Straßen nicht verwendet werden, sie sind wirklich nicht vorhanden. Im BC ist die gleiche Karte installiert und dort ist alles i.O. Ich denke es ist ein Problem beim einlesen der Karte nach dem Start des Navi. Diese Straßen werden dabei nicht erkannt bzw. registriert und erscheinen somit nicht. Leider kenne ich mich aber überhaupt nicht mit der Navi-SW aus und weiß nicht wo ich anfangen könnte nach der Ursache zu suchen.

  • Hallo, Ich arbeite mit 2.0.101 und habe es bereits mit den mitgelieferten Dateien und mit neuen Splitter,..,.. ausprobiert. Kein Unterschied. Auch mit unterschiedlichen Basis OSM Dateien. Wie gesagt die Karte hat ja funktioniert. 5 Monate und ein Firmware-Update später waren die Straßen weg. Die Straßen sind wirklich weg. Sie werden nicht zur Navigation verwendet und erscheinen auch nicht wenn man mit dem Curser darüber fährt.

  • Hallo, Ich arbeite mit 2.0.101

    2.0.101 von was? MotoRoute?


    Der Splitter ist relativ stabil (es kommen wenige Änderungen). Bei mkgmap ist das anders:

    Da gab es innerhalb der letzten 10 Tagen 25 Versionen ...

    Da kann immer mal was buggy sein.


    Nachtrag:

    Hast Du vielleicht noch ein anderes Navi?

    Dann kannst Du das ja auch mal testen.

    GuSy


    276C

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Deine Screenshots vom Navi und BC sehen für mich identisch aus. Kannst Du bitte mal markieren, welche Straßen in BC vorhanden sind und am Navi fehlen ?. Ansonsten kann es an 3 Dingen liegen :

    1. das zugehörige Typfile hat keinen Eintrag für die fragliche Linie ( = Straße)

    2. der Style von Motoroute läßt die Straße einfach weg und die ist damit gar nicht in der Karte.

    3. Der Style weist der fraglichen OSM-Linie einen Garmintyp zu, der nicht routingfähig ist. Dann wäre, vorausgesetzt dasTypfile stellt die Linie dar, die Straße zwar auf der Karte zu sehen, kann aber nicht für Routing verwendet werden.


    Kontrollieren kann man das, indem man mit JOSM die OSM-Daten sich anschaut und dann vergleicht, wie im STYLE die fehlenden Straßen umgesetzt werden. Den Style kann man mit jedem Editor öffen. Ich nehme Notepad++.

    Tatsächlich fehlen in Deinem Screenshot einige wenige Wanderwege. Zum Vergleich habe ich einenSreenshot meiner Topokarte hier rangehangen

    morgen1

  • Tatsächlich fehlen in Deinem Screenshot einige wenige Wanderwege. Zum Vergleich habe ich einenSreenshot meiner Topokarte

    Das ist ja gerade der Vorteil der MotoRoute, dass der ganze "Kleinkram" nicht dabei ist. Das ist eine Karte speziell für die Bedürfnisse der Motorradfahrer. Dadurch wird die Karte um ca. 1/3 kleiner.

    GuSy


    276C

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Das ist ja gerade der Vorteil der MotoRoute, dass der ganze "Kleinkram" nicht dabei ist. Das ist eine Karte speziell für die Bedürfnisse der Motorradfahrer. Dadurch wird die Karte um ca. 1/3 kleiner.

    Na klar, meine Straßenkarte läßt den Kram auch weg, Der Screenshot sollte nur zeigen, was in der Datenbank maximal drin wäre. Ich habe die Backmischung nicht. Du hast ja Ahnung, schaue doch mal in das Stylefile--> Linie ob dort tatsächlich der Eintrag highway=secondary fehlt.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Ich hab mal meine etwas ältere MROSM aufs Navi kopiert und habe keine Probleme mit aktueller Firmware 5.50. Die erwarteten Straßen sind alle da.

    Garmin GPSMap 276Cx (FW 5.50 JNX+Unicode, HW V8, PCB V7, 32GB SD)

    Garmin Montana 750i (FW 8.20, HW V6, 32GB SD)

  • Du hast ja Ahnung, schaue doch mal in das Stylefile--> Linie ob dort tatsächlich der Eintrag highway=secondary fehlt.

    Danke für die Blumen, aber ich bin auch nur der Einäugige unter den Blinden. Die Stylefiles verstehe ich nicht wirklich, sondern versuche die mir mit "Try and Error" anzupassen.

    Aber ... wenn das wirklich am Stylefile liegen sollte, dann nützt es kaum, wenn ich bei mir nachsehe, denn mein (letztes) Stylefile hat funktioniert und mein Render-Rechner ist gerade beschäftigt, so dass ich mir den aktuellen File nicht ansehen kann.


    Nachtrag:

    Mein Rechner ist gerade fertig geworden.

    Mein MotoRoute StyleFile lines ist vom 14.3.20

    Ob da ein neuer geladen wir muss ich noch testen.



    PS:

    So wie es aussieht wird jedesmal das Style-File neu geladen und ja,

    das sind Einträge für "highway=secondary"

    GuSy


    276C

    5 Mal editiert, zuletzt von GuSy () aus folgendem Grund: Nachtrag:

  • @Stefan:

    Ich habe auch gerade eine kleine MotoRoute gebaut.

    Die sieht auch erstmal ganz OK aus.

    Mangels 276CX kann ich das nicht darauf testen aber mein "Fuhrpark" zeigt keine Auffälligkeiten.

    GuSy


    276C

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • ich habe gerade auf meinem 276cx mit der Motoroute OSM "DACH" die Kreuzung Münchener Str./Westring suchen lassen. Diese Umgebung wird bei mir genau so angezeigt, wie in BaseCamp auch.

    Grüße, Rüdiger aus MH

  • Hallo liebe Helfer,

    danke erst mal für die viele Unterstützung. Ich komme gerade nicht nach mit all den Hinweisen. Das wird einige Zeit dauern.

    @Rüdiger Was bedeutet "Dach"? Aber komisch das es mit deinem 276Cx funktioniert - ich hätte gehofft, dass es ein grundlegender Bug ist, der bei allen 276Cx mit MotoRoute Karten vorliegt. So wird es für mich nicht leichter. Wie gesagt die gleiche Karte auf BC alles gut nur auf dem Navi fehlen die Straßen.

    @ Alle

    Das mit den Styles muss ich erst ein wenig herumprobieren. Ich kenne mich mit der Navi SW noch nicht besonders aus. Es hat ja immer alles gut geklappt.

    Ich melde mich wenn ich neues weiß. VG, Stephan.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Hallo,

    ich habe es schon mit beiden Varianten probiert. Die grünen Straßen (Kreisstraßen, Landstraßen) fehlen immer. Ich werde mich bei Gelegenheit einmal in die Style-Thematik und wie diese beim Laden der Karte im Navi umgesetzt wird beschäftigen. Leider komme ich immer nur am Wochenende dazu. Wird also ein bisschen dauern.

    VG, Stephan.

  • Noch eine Frage an morgen1 zum Hochladen ohne Typfile. Wie kann ich das trennen? ich kopiere nur eine gmapsupp.img auf die Navikarte. Steckt da das typfile drinnen? Wie kann man es extrahieren?