Freizeitkarte Deutschland auf SD-Card nicht auswählbar

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...
  • Hallo liebe Leute,


    ich habe ein Problem mit einer Karte auf einer SD-Card im eTrex32x. Das Gerät ist brandneu. Das Problem wurde so oder so ähnlich hier schon an einigen Stellen diskutiert, ich hab aber nirgends in den Diskussionen eine Lösung gefunden.


    Es geht um folgendes: ich habe die Freizeitkarte Deutschland (https://www.freizeitkarte-osm.de/garmin/de/deutschland.html) per MapInstall auf einer 16GB SD-Karte (FAT32) installiert. Auf dem Computer in Basecamp funktioniert die Karte auch wunderbar. Über Basecamp habe ich außerdem auch einen Track auf der SD-Karte abgespeichert.


    So, danach SD-Karte ins eTrex gesteckt und gestartet. Den Track kann ich auf dem Garmin nun über den Track Manager auswählen, der Track wird auf der vorinstallierten TopoActive-Karte von Garmin auch angezeigt. Soweit so gut, der Track ist also von der SD-Karte lesbar und in Ordnung, d.h. die SD-Karte funktioniert.


    Wenn ich jetzt aber unter Einstellungen > Karte auf dem Gerät die von mir auf der SD installierte Karte aktivieren will, dann erscheint die dort nicht in der Auswahl. Nur die schon vorinstallierten Karten kann ich auswählen, die Karte auf der SD wie gesagt nicht, die wird dort gar nicht aufgelistet.


    Auf der SD-Karte ist die Karte gespeichert in /Garmin/gmapsupp.img .


    Anyone? Ich kann das Gerät ansonsten nur eintauschen. Danke vorab für Tipps!

  • hubi85120

    Hat das Thema freigeschaltet
  • Benenn die Freizeitkarte mal um. Es könnte ein Namenskonflickt sein, fall im internen Gerät ein Karte gleichen Namens existiert.

    Gruß
    Reinhard#32
    278 (Verkauft)/60cx /Oregon 550t(verkauft) / Montana 650 t / Montana 700i / Nüvi 3790T / Zūmo 590 / Zümo XT / Blackview BV9600 pro
    Honda ST1300 PAN European

  • Hallo Reinhard,

    vielen Dank für den Hinweis. Die Datei ist umbenannt. Leider bringt das keinen Erfolg. Die Karte erscheint nach wie vor nicht in den Einstellungen zur Auswahl.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Reboot sicherlich auch gemacht? Erst danach werden neue Karten eingelesen. Ansonsten weis ich auch nicht weiter.

    Gruß
    Reinhard#32
    278 (Verkauft)/60cx /Oregon 550t(verkauft) / Montana 650 t / Montana 700i / Nüvi 3790T / Zūmo 590 / Zümo XT / Blackview BV9600 pro
    Honda ST1300 PAN European

  • schau Dir mal mit diesem Tool

    https://www.javawa.nl/jdm_en.html

    die Karten an.


    Du kannst die vorinstallierte Karte auch mal deaktivieren (umbenennen in <name>.img.bak), so dass die Freizeitkarte die einzige Karte auf dem Navi ist.

    So kannst Du Konflikte zwischen den Karten eingrenzen oder ausschließen.


    Es kann natürlich auch sein, dass die Freizeitkarte kaputt ist.

    Probier mal eine andere OSM.

    GuSy


    276C

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Hast du die Map ID mal kontrolliert? Wenn die in den Karten gleich ist wird eine der Karten nicht angezeigt.

    Umbenennen des Dateinamens bringt da gar nichts.

    Allerdings dürfen Dateinamen nicht doppelt vorkommen. Kennt man ja auch von Windows.

  • Ich hatte ein ähnliches Problem mit der FRA+ Freizeitkarte.

    Es hatte sich beim Runterladen irgendwo ein Bit versteckt.

    Noch mal runtergeladen, dann funzte es.

    Kann ich bestätigen. Hatte ich auch schon einmal, dass nach dem Kopieren auf SD die Karte nicht ging und nach einem erneuten Kopieren es dann lief.

    Garmin GPSMap 276Cx (FW 5.70 JNX+Unicode, HW V8, PCB V7, 32GB SD)

    Garmin Montana 750i (FW 9.20, HW V6, 32GB SD)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Ich bin heute auch auf ein ähnliches Thema gestossen.

    Es gibt einen Installer von MotoRoute (http://motoroute.de/motoroute-karte-fuer-garmin/)

    Dort werden die von Geofabrik bereitgestellten PBF-Dateien verarbeitet.


    Mein Montana 680T zeigt mir die Karte dann nicht an, wenn diese in UNICODE erzeugt wurde.

    Wähle ich hingegen LATIN1, dann kann ich das dort generierte GMAPSUPP auf dem Montana 680t verwenden.

    Zumo 595 | DriveSmart 61 LMT | Montana 680t | Oregon 450 | WIN10

  • Mein Montana 680T zeigt mir die Karte dann nicht an, wenn diese in UNICODE erzeugt wurde.

    Wähle ich hingegen LATIN1, dann kann ich das dort generierte GMAPSUPP auf dem Montana 680t verwenden.

    Das ist normal. Aufgrund des Kopierschutzes von Garmin können keine OSM-Karten mit Unicode genutzt werden. LATIN1 ist Pflicht.

    Garmin GPSMap 276Cx (FW 5.70 JNX+Unicode, HW V8, PCB V7, 32GB SD)

    Garmin Montana 750i (FW 9.20, HW V6, 32GB SD)

  • Danke für den Hinweis.

    In Basecamp sind die Karten per UNICODE installiert.

    Mit MAPINSTALL kann ich die Karten ans Montana senden und sie sind normal zu nutzen.

    Hier bin ich nun irritiert.

    Zumo 595 | DriveSmart 61 LMT | Montana 680t | Oregon 450 | WIN10

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Sorry, hab das ungenau beschrieben.


    In #12 schrieb ich von der Freizeitkarte. Ist aber nicht zielführend gewesen.


    Im Moment baue ich mittels MotoRoute die Karten neu zusammen (LATIN1).

    Dann gucke ich nochmal, wie ich die Karten so komfortabel wie möglich auf das Montana 680t bringe.

    Ab einem bestimmten Alter ist das mit dem merken nimmer so einfach, wenn man sich nicht häufiger damit beschäftigt :-(

    Zumo 595 | DriveSmart 61 LMT | Montana 680t | Oregon 450 | WIN10

  • In #12 schrieb ich von der Freizeitkarte.

    Die sollte Latin1 haben.

    Im Moment baue ich mittels MotoRoute die Karten neu zusammen (LATIN1).

    ...

    Dann gucke ich nochmal, wie ich die Karten so komfortabel wie möglich auf das Montana 680t bringe.

    Das sollte funktionieren.

    Entweder Du kopierst das fertige "img" aufs Navi nach \Gramin\ oder Du bemühst MapInstall.

    In Basecamp sind die Karten per UNICODE installiert.

    Mit MAPINSTALL kann ich die Karten ans Montana senden und sie sind normal zu nutzen.

    Hier bin ich nun irritiert.

    Da würde mich interessieren, welche UniCode-Karte auf dem 680 funktioniert!

    GuSy


    276C

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Da würde mich interessieren, welch UniCode-Karte auf dem 680 funktioniert!

    Ich befürchte, ich habe UNICODE bei der Freizeitkarte unterstellt, was wohl nicht stimmt.
    Gibt es eine Möglichkeit, in eine Karte 'hineinzusehen' um den Zeichensatz nachträglich herauszulesen?

    Zumo 595 | DriveSmart 61 LMT | Montana 680t | Oregon 450 | WIN10

  • Gibt es eine Möglichkeit, in eine Karte 'hineinzusehen' um den Zeichensatz nachträglich herauszulesen?

    Keine Ahnung, müsste ich mich erst mal schlau machen, ob es dafür ein Tool gibt. Aber

    https://www.javawa.nl/jdm_en.html

    ist immer eine gute Adresse.


    Selber testen kannst das, indem Du dir die Beschriftung der Länder mit anderen Schriftzeichen ansiehst:

    - Griechisch

    - Kyrillisch

    - Arabisch

    Wenn da "Kauderwelsch" steht ist das kein UniCode.

    Wenn sowohl die Lateinischen als auch die "fremden" Schriftzeichen korrekt dargestellt werden ist das "höchstwahrscheinlich" UniCode.

    GuSy


    276C

  • Ich befürchte, ich habe UNICODE bei der Freizeitkarte unterstellt, was wohl nicht stimmt.
    Gibt es eine Möglichkeit, in eine Karte 'hineinzusehen' um den Zeichensatz nachträglich herauszulesen?

    Soweit ich weiß, ist die Freizeitkarte immer LATIN1, es gibt keine Unicodeversion.


    Mit GMAPTool kann man sonst bei *.img-Dateien sich das anzeigen lassen.

    Garmin GPSMap 276Cx (FW 5.70 JNX+Unicode, HW V8, PCB V7, 32GB SD)

    Garmin Montana 750i (FW 9.20, HW V6, 32GB SD)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Danke für die Info.


    Von obiger WebSeite nutze ich 'JaVaWa GMTK', um die Karten auf dem WIN10 zu verwalten/installieren/etc.


    Mit GMapTool kann ich bissel was aus der IMG-Datei holen, aber leider nicht den Zeichensatz.


    'JaVaWa' ist typischerweise auch meine erste Anlaufstelle. Was passendes zum Zeichensatz fehlt leider auch hier.

    Jetzt wird's aber etwas OT, den Titel hier betreffend. Daher würde ich das für mich hier im Thread lieber beenden.

    Zumo 595 | DriveSmart 61 LMT | Montana 680t | Oregon 450 | WIN10