neue Garmin Express Version für MacOS

Garmin fenix 7X und epix Gen 2 im Test

Der Schwerpunkt dieses Tests und Vergleichs der Garmin Fenix 7X Solar und Garmin Epix Gen 2 liegt auf den Sensoren wie Höhenmesser, Positionsbestimmung und Herzfrequenz. Was unterscheidet die beiden GPS-Outdoor-Smartwatches? Und wie gut ist die Taschenlampe der Fenix 7X für den Outdoorbereich? Hier geht es zum Test der Outdoor-Smartwatches ...
  • Ich bin ja schon fast verzweifelt. Danke ich schaue mir das mal an :-)


    Ich denke es macht schon Sinn, das man auch mit dem Finder auf das Gerät zugreifen kann.


    Kennst Du die Tools? Installieren, und was dann?

    Garmin Drive Smart 76 II Garmin Oregon 700

  • Ich bin ja schon fast verzweifelt. Danke ich schaue mir das mal an :-)


    Ich denke es macht schon Sinn, das man auch mit dem Finder auf das Gerät zugreifen kann.


    Kennst Du die Tools? Installieren, und was dann?

    Mit den Tools kannst du dann direkt zugreifen. Eine Laufwerkseinbindung im Finder ist _nicht_ möglich. Apple kann kein MTP. Es gibt keine Lösung.

    Garmin Montana 750i (FW 15.10, HW V6, GPS 2.90, Touchscreen 85.07, 64GB SD)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Wenn du Pech hast, hast du genau das selbe Problem wie ich: Datenbankfehler bei Garmin

    das wird wohl so sein


    Hatte heute ein Telefonat mit dem Support, wir haben Verschiedenes probiert, den Montana neu in Express eingerichtet, einige Dateien gelöscht und gehofft, dass sich im Rahmen der Neuerzeugung etwas bewegt. Letztlich wurde ich dann noch auf ein Supportdokument verwiesen, welches ich inzwischen erfolglos abgearbeitet habe.


    Habe jetzt den Support nochmals per Mail kontaktiert und den Fehler und die bisherigen Lösungsversuche beschrieben. Und dann natürlich zur Abstellung oder Geräteaustausch im Rahmen der Gewährleistung aufgefordert.


    Werde berichten, wie es weiter ging.

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i mit Downgrade auf 13.20

  • Tipp: In die Express Logs schauen. Bei mir war Error 500 bei HTTP geloggt. Damit war klar, dass das zu 100% ein Serverseitiges Problem von Garmin ist.

    Garmin Montana 750i (FW 15.10, HW V6, GPS 2.90, Touchscreen 85.07, 64GB SD)

  • hab mir gerade die Logs angesehen - angezeigt wird u.a. dass die Geräteid meines Montana bei Garmin nicht identifiziert werden kann.

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i mit Downgrade auf 13.20

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Das klingt dann nicht nach dem selben Problem wie bei mir

    denke schon - eine der Meldungen war

    "ServerRequest failed with Error:Error Domain=HttpStatusCodeErrorDomain Code=500 "(null)" UserInfo={NSErrorFailingURLKey=https://omt.garmin.com/rce/protobufapi/units/34003xxxxx/products/updates/de_DE}"


    und eine weitere Meldung lautete auf "No connect account found for device 34003xxxxx"

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i mit Downgrade auf 13.20

  • denke schon - eine der Meldungen war

    "ServerRequest failed with Error:Error Domain=HttpStatusCodeErrorDomain Code=500 "(null)" UserInfo={NSErrorFailingURLKey=https://omt.garmin.com/rce/protobufapi/units/34003xxxxx/products/updates/de_DE}"


    und eine weitere Meldung lautete auf "No connect account found for device 34003xxxxx"

    Ne ;-) Error 500 auf dem Server! Also doch das selbe Problem.

    Garmin Montana 750i (FW 15.10, HW V6, GPS 2.90, Touchscreen 85.07, 64GB SD)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Also doch das selbe Problem.

    aber zwischen den Zeilen war bei dem Supporter herauszuhören, dass sich da wohl bereits mehr fehlerhafte Accounts auf ihren Servern ergeben haben.


    Scheint wie im echten Leben - einen Fehler einfach zu kaschieren, statt ihn an der Wurzel zu beheben, buddelt schnell mal neue Fehler raus.

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i mit Downgrade auf 13.20

  • aber zwischen den Zeilen war bei dem Supporter herauszuhören, dass sich da wohl bereits mehr fehlerhafte Accounts auf ihren Servern ergeben haben.


    Scheint wie im echten Leben - einen Fehler einfach zu kaschieren, statt ihn an der Wurzel zu beheben, buddelt schnell mal neue Fehler raus.

    Ja, siehst du bei mir. Nach der vermeintlichen Reparatur trat das Problem nach einiger Zeit wieder auf.

    Garmin Montana 750i (FW 15.10, HW V6, GPS 2.90, Touchscreen 85.07, 64GB SD)

  • Funktioniert immer noch nicht zuverlässig. Man muss mehrfach auf dem Schaltknopf herumklicken, bis er funktioniert. In meinem Augen keine wirkliche Verbesserung.

    Getestet am IMac 27.


    Testet das bei Garmin eigentlich jemand?

    Habe eine Mail bekommen aus dem Garmin-Forum:


    https://forums.garmin.com/de/a…1-4-20f71/1475341#1475341


    Demnach soll es eine neue GarminExpress Version geben (7.7.0.0),

    Zitat:


    "GarminExpress 7.7.0.0 für Win10/Mac ist raus und damit ist die Karteninstallation und Freischaltung der CityNavigator Karten auf dem PC/ Mac wieder möglich"


    Habe soeben allerdings noch kein GarminExpressUpdate auf meinem Mac vorgefunden!

    Also weiter nach dem Motto:

    Es gibt viel zu tun, wartens wir's ab...:)

    Wir Schleswig-Holsteiner sind nahe dran...https://www.youtube.com/watch?v=aDduRYjD1K4

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • "GarminExpress 7.7.0.0 für Win10/Mac ist raus und damit ist die Karteninstallation und Freischaltung der CityNavigator Karten auf dem PC/ Mac wieder möglich"

    da scheint der Tippfehlerteufel beim ursprünglichen Author der Nachricht zugeschlagen zu haben - 7.7.0.0 für Mac klingt für mich seltsam, habe ich doch bereits 7.13.2.0 drauf. Von Garmin selbst hatte bereits im Juli die Info bekommen, dass für den Mac 7.14.0.0 in der Pipeline ist

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i mit Downgrade auf 13.20

  • Die Info hatte ich im Garmin Forum auch gelesen und mich über die Versionsnummer für den Mac gewundert. Wie Du vermutest, wird es wohl ein Tippfehler sein.

    Gruß
    Reinhard#32
    276 C/ 278 (Verkauft)/60cx /Oregon 550t(verkauft) / Montana 650 t / Montana 700i / Nüvi 3790T / Zūmo 590 / Zümo XT / Blackview BV9600 pro
    Honda ST1300 PAN European

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • die 7.14 ist wie immer halbfertig auf den Markt geschmissen worden

    dann bist du scheints einer der ersten, der 7.14.0.0 auf dem Mac installieren konnte - mir ist der Download noch nicht angeboten worden - zumindest Stand gerade eben, meldet mir GE, dass mein 7.13.2.0 immer noch die aktuelle Version ist

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i mit Downgrade auf 13.20

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Ja, siehst du bei mir. Nach der vermeintlichen Reparatur trat das Problem nach einiger Zeit wieder auf.

    eigentlich bin ich ja langmütig und gestehe Supportern ein wenig Adaption an ein Problem zu - aber irgendwie stellt mich Garmin grad auf die Probe: zu dem Thema gerade eben eine Mail bekommen mit diversen Abstellvorschlägen, zu diversen Fehlern - Fehler die ich gar nicht gemeldet hab, dafür aber Abstellvorschläge, die gemeinsam mit dem Supporter bereits in der vorletzten Schleife geprüft und ohne Ergebnis abgeschlossen wurden.


    Habe jetzt nochmal höflich meine Ursprungsmeldung rangehangen und drum gebeten, man möge sich doch endlich mit dem gemeldeten Problem beschäftigen.


    Ja, das sind auch nur wechselnde Mitarbeiter, aber nachdem ich am Freitag einem Mitarbeiter auf seinen Wunsch hin die GarminDevice.XML und die letzte LOG-Datei von Express zugeschickt habe, hatte ich eigentlich die Hoffnung, dass etwas voran geht. Aber nix wars - im Gegenteil - bereits beantwortete Fragen wieder gestellt.


    Eigentlich sind Ticket-Tools dazu da, um Infos zu einem Problem zusammen zu tragen, aber dann muss man sie halt auch benutzen.


    Es menschelt

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i mit Downgrade auf 13.20