Montana 700i (FW 10.50) geht beim Einschalten wieder aus

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...
  • Hab am Freitag mein 700i bekommen, gleich Firmwareupdate und Kartenaktualisierung geladen, ein wenig gespielt - soweit alls ok.


    Heute nochmals ausgepackt und festgestellt, dass es sich nicht einschalten lässt. nach dem Einschalten kommt das Garmin Logo und ganz kurz noch ein Copyright, danach geht es wieder aus. Wenn ich das Montana mit Netzkabel starte, geht alles problemlos und geht recht schnell in die Standardanzeige. Ziehe ich dann das Netzkabel, kommt noch die Abfrage wie das Gerät auf das Trennen vom Netz reagieren soll - bei An-lassen, läuft es wunderbar weiter und hat auch entsprechende Akku-Ladung (derzeit 96%).

    Wenn ich es ausschalte, geht das Spiel wieder von vorne los und lässt sich im Akkubetrieb nicht starten.


    Hab jetzt mal bei Garmin eine Supportanfrage gemacht, mal sehen was dabei rauskommt. Ansonsten gehts zurück.


    Schade und ärgerlich

    Gruss, Hubert


    manche Diskussion erspare ich mir - sie ziehen dich nur auf ihr Niveau und schlagen dich da mit Erfahrung

  • hubi85120

    Hat den Titel des Themas von „Montana 700i geht beim Einschalten wieder aus“ zu „Montana 700i (FW 10.50) geht beim Einschalten wieder aus“ geändert.
  • Tippe mal auf defekten Akku.

    Habe zwar noch in Verbindung mit Montana nicht gehört, möglich ist alles.


    Kannst ja probieren den über Nacht am Strom zu lassen. Vl. fehlt ihm das erste mal volladen Ritual.

    Zoltan immer mit Gruß!


    MB-Air / GPSMAP278, Zumo590, GPSMAP 276cx, Montana 700i

  • die erste volle Ladung hat der Akku bereits bekommen. Vermute auch eher einen Hardwaredefekt an Montana oder Akku, denn zwischendrin klappt es mit dem Einschalten, dann wieder nicht.


    Aber das soll Garmin klären.

    Gruss, Hubert


    manche Diskussion erspare ich mir - sie ziehen dich nur auf ihr Niveau und schlagen dich da mit Erfahrung

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • kurzes Update: gerade mit dem Garmin-Kundenservice telefoniert. Ging echt schnell und sehr kundenorientiert.


    Als erster Lösungsversuch bekomme ich einen neuen Akku zugeschickt; sollte das das Problem nicht lösen wird das Montana ausgetauscht. Einziger Nachteil ist die Lieferzeit durch den Lieferflaschenhals in den chinesischen Häfen.


    Super - Kundenservice, so wie ich ihn bislang eigentlich immer von Garmin her kannte.

    Gruss, Hubert


    manche Diskussion erspare ich mir - sie ziehen dich nur auf ihr Niveau und schlagen dich da mit Erfahrung

    2 Mal editiert, zuletzt von hubi85120 ()

  • oh ja der Flaschenhals..... ich warte auch schon seit dem 20. Okt. und wurde schon 2 Mal vertröstet. Naja das ist alles nicht lebensnotwendig und Garmin kann in dem Fall nix dafür.... Hab noch immer Hoffnung dass es das Christkind mitbringt..... Ich denke der Nikolaus hat es noch nicht dabei...

    Montana 700 / Edge 830 / Fenix 5

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Problem hat sich jetzt mit Gerätetausch aufgrund Fehler am BT-Modul erledigt. Der alte Akku tut im neuen Montana seinen Dienst wie es sein sollte - lag also tatsächlich am Gerät selbst.


    Der Tausch erfolgte Garmin-typisch gemäß der Weisung aus dem Support komplett ohne jegliches Zubehör und erhalten habe ich ein komplettes Neugerät. Hab jetzt also 2 Akkus - und der Ersatzakku aus dem ersten Ticket kommt laut DHL morgen - also dann 3 Akkus. Damit sollten jetzt auch wirklich lange Unternehmungen abzudecken sein

    Gruss, Hubert


    manche Diskussion erspare ich mir - sie ziehen dich nur auf ihr Niveau und schlagen dich da mit Erfahrung

  • Na das hört sich doch gut an. Man kann ja vieles über Garmin sagen. Aber der Service, wenn man ein Defektes Gerät in der Garantiezeit hat, ist wirklich gut. Das kann auch ich entscheiden. Auch wenn ich da mal anrufe, ich hänge selten lange in der Schleife und ich hab immer das Gefühl, dass man ernst genommen wird. Sowas kann man ja ruhig auch mal erwähnen.

    Ich hab ja mittlerweile mein Gerät auch und bin bis jetzt zufrieden. Schade nur, dass ich es bisher nur auf Spaziergängen testen konnte. Beweisen muss es sich dann, wenn es wieder los geht mit dem Wandern. Das einzige, was mich momentan bissl ärgert, dass die Datenübertragung per Bluetooth und der Explore App am iPhone nicht zuverlässig klappt. Wegpunkte werden korrekt synchronisiert. Tracks hingegen nur sporadisch. Man hat mir hier im Forum schon geschrieben, dass das an den Tracks selbst liegen kann. Aber das glaube ich nicht. Selbst kleine Tracks mit wenig Punkten und direkt in BC erstellt, oder auch kleine Wanderungen aus diversen Plattformen downgeloadet, mal werden sie aufs Montana übertragen, mal nicht. Klar, per Kabel geht das immer. Aber es ist schade, dass die Schnurlosegeschichte nicht vernünftig funktioniert. Der Garmin Service sagte mir, es liegt def. nicht am Gerät sondern an der App. Ich hoffe, ein Update der Explore App schafft Abhilfe.

    Aber 3 AKKU Packs, coole Sache.... Da kannst ne Weile laufen ohne Steckdose!!!

    Montana 700 / Edge 830 / Fenix 5