Route lässt sich nicht in die Routenplanung importieren

Garmin fenix 7X und epix Gen 2 im Test

Der Schwerpunkt dieses Tests und Vergleichs der Garmin Fenix 7X Solar und Garmin Epix Gen 2 liegt auf den Sensoren wie Höhenmesser, Positionsbestimmung und Herzfrequenz. Was unterscheidet die beiden GPS-Outdoor-Smartwatches? Und wie gut ist die Taschenlampe der Fenix 7X für den Outdoorbereich? Hier geht es zum Test der Outdoor-Smartwatches ...
  • Hallo zusammen!

    Bin gerade kurz davor mein XT mit dem Hammer zu bearbeiten...:cursing:


    Ich habe 4 Routen und dazugehörige Tracks mit der Funktion "an Gerät senden" ans XT geschickt.

    Das XT fragt mich dann brav, ob es die neuen gefundenen Routen in die Routenplanung importieren soll. So weit, so gut.

    Es werden auch brav alle vier Routen berechnet. In der Routenplanung sehe ich aber nur drei, d.h. eine fehlt.


    Wenn ich die fehlende Route dann selbst noch mal über die Import-Funktion reinhole, wird auch wieder brav gerechnet und ein
    Fortschritt angezeigt. In der Routenplanung erscheint die Route aber trotzdem nicht.


    Hatte das schon mal jemand?

    Sicheres Auftreten, auch bei völliger Ahnungslosigkeit!

  • Ich wollte gestern eine Testtour mit dem N6 durchführen. Habe wie immer die GPX Datei auf die SD verschoben. Dann wollte ich diese manuell importieren wurde mir aber nicht angezeigt. Das Verhalten kenn ich nicht. Hoffentlich ist da nichts kaputt gegangen mit dem Update von NTU 2023.10

  • Wie hast Du denn die Route benannt?

    Gruß Andi#87
    ------------------------------------------------------
    "Früher hatten wir 5ex, Drugs and Rock'n Roll. Heute haben wir Rauchverbot, Frauenquote und Laktoseintoleranz!"(H.E. Balder)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Hallo,


    ist bei mir seit dem Update auch so, dürfte also leider ein Bug sein.

    Die Wegpunkte (Favoriten) werden importiert, aber die Route wird nicht angezeigt.


    Grüße, Jürgen

  • Die Frage ist, warum ausgerechnet diese Route nicht importiert werden kann.

    Ich habe die Route schon umbenannt und sie verändert.

    Auch wenn ich alles andere auf dem XT lösche und nur diese einzelne Route rüberschiebe - kein Erfolg. Die Wegpunkte sind da, aber kein Import in die Routenplanung.


    Dutzende andere Routen, die ich zum Testen rübergeschoben habe, lassen sich problemlos importieren. Es muss also an der Route liegen.

    Sicheres Auftreten, auch bei völliger Ahnungslosigkeit!

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Dann stell die GPX Datei mal als ZIP Datei hier zur Verfügung

    Ok :)

    2 Rundtour.zip


    Es muss an der GPX-Datei gelegen haben.

    Ich habe eine identische Tour nochmal geplant, unter anderem Namen abgelegt und in den GPX-Ordner im XT kopiert. Die lässt sich jetzt in die Routenplanung importieren.


    Ich arbeite jetzt schon seit Quest-Zeiten mit Garmin. Eigentlich dürfte mich das nicht mehr überraschen......

    Sicheres Auftreten, auch bei völliger Ahnungslosigkeit!

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Ohne auf große Fehlersuche zu gehen hab ich einfach über GE die 2023.10 erneut heruntergeladen. Da trat beim ersten mal auch eine bis dato unbekannte Situation ein. Jetzt lief es problemlos durch. Routenimport von SD scheint ok.

  • Ich habe mir die GPX Datei in MyrouteApp geladen und mir die Position der Wegpunkte angeschaut. Einige Wegpunkte lagen neben der Straße und der Start- der Zielpunkt waren identisch. Ich habe die Wegpunkte auf die Straße positioniert sowie Start-und Zielpunkt etwas auseinander geschoben.

    So läuft der Routenimport bei meinem ZumoXT problemlos durch.
    Mit der Originaldatei kam es zum gleichen Fehler wie auch bei Dir.

    2 Rundtour 2 korrigiert.zip

    Gruß
    Reinhard#32
    276 C/ 278 (Verkauft)/60cx /Oregon 550t(verkauft) / Montana 650 t / Montana 700i / Nüvi 3790T / Zūmo 590 / Zümo XT / Blackview BV9600 pro
    Honda ST1300 PAN European

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Routen mit identischem Start und Zielpunkt mit 2023.10 und FW 6.50 liefen bei mir problemlos durch und meine Shapingpoints sich auch eher "in etwa" gesetzt, dienen sie doch nur der Wegfindung.


    Ich könnte daher keinen grundsätzlichen Bug erkennen...

  • Klingt aber nach einem Bug dann?

    Nein, ein Bug ist das nicht. Es gibt offenbar Grenzfälle bei denen die Berechnung z.B. auf ein Rundungsproblem trifft. Dann gehts halt nicht weiter.
    Vor längerer Zeit hatte ich von einem Kumpel eine Route, bei der BaseCamp die Meldung brachte: Route kann nicht berechnet werden. Die Route hatte er mit MapSource erstellt.
    Alle Punkte lagen exakt auf der Straße, trotzdem die Fehlermeldung.

    Ich habe dann die Route mehrfach immer wieder geteilt bis ich den Übeltäter gefunden hatte. Den Punkt habe ich dann ein paar Meter entlang der Route verschoben und schon hat es funktioniert.

    Man muss manchmal auch an so etwas denken.

    Gruß
    Reinhard#32
    276 C/ 278 (Verkauft)/60cx /Oregon 550t(verkauft) / Montana 650 t / Montana 700i / Nüvi 3790T / Zūmo 590 / Zümo XT / Blackview BV9600 pro
    Honda ST1300 PAN European

  • Ich habe eine identische Route mit den gleichen Wegpunkten, aber ohne die Shaping Points erneut erstellt und abgespeichert. Dann ging's.


    Dass einige Wegpunkte neben der Strasse liegen ist seltsam, denn ich zoome immer in die Karte rein, bevor ich einen WP setze.

    Bei meinem ersten Navi (Quest) und in den Anfangszeiten mit MapSource habe ich da viel Lehrgeld bezahlt.


    Könnte das am Karten-Update liegen?

    Sicheres Auftreten, auch bei völliger Ahnungslosigkeit!

    Einmal editiert, zuletzt von OlliWa ()

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • fast alle meine Routen haben identischen Start- und Zielpunkt (Wegpunkt).

    Hab noch nie Probleme damit gehabt.
    Hatte aber auch schon Routen die sich partout nicht importieren ließen. Jedes Mal war es ein Punkt auf der Route der verschobenen werden musste und dann lies sich die Route importieren. Kann nur vermuten dass ich mit dem Punkt ein „Loch“ in der Karte getroffen hatte, ist aber nur ne Vermutung…

  • Mit dem an so etwas denken meinte ich das als Fehlerursache.

    Das Zumo sollte bei fehlerhaften Routen, wie es BaseCamp macht, eine Fehlermeldung ausgeben. Sinngemäß etwa so: Die Route kann nicht berechnet werden.

    Gruß
    Reinhard#32
    276 C/ 278 (Verkauft)/60cx /Oregon 550t(verkauft) / Montana 650 t / Montana 700i / Nüvi 3790T / Zūmo 590 / Zümo XT / Blackview BV9600 pro
    Honda ST1300 PAN European

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • fast alle meine Routen haben identischen Start- und Zielpunkt (Wegpunkt).

    Hab noch nie Probleme damit gehabt.
    Hatte aber auch schon Routen die sich partout nicht importieren ließen. Jedes Mal war es ein Punkt auf der Route der verschobenen werden musste und dann lies sich die Route importieren. Kann nur vermuten dass ich mit dem Punkt ein „Loch“ in der Karte getroffen hatte, ist aber nur ne Vermutung…

    Es könnte auch sein, das der Punkt genau auf einer Kachelgrenze liegt.

    Gruß
    Reinhard#32
    276 C/ 278 (Verkauft)/60cx /Oregon 550t(verkauft) / Montana 650 t / Montana 700i / Nüvi 3790T / Zūmo 590 / Zümo XT / Blackview BV9600 pro
    Honda ST1300 PAN European

  • Mit dem an so etwas denken meinte ich das als Fehlerursache.

    Das Zumo sollte bei fehlerhaften Routen, wie es BaseCamp macht, eine Fehlermeldung ausgeben. Sinngemäß etwa so: Die Route kann nicht berechnet werden.

    Ok, dann hab ich das falsch verstanden.


    Es könnte auch sein, das der Punkt genau auf einer Kachelgrenze liegt.

    Das könnte eine Erklärung sein.

    Sicheres Auftreten, auch bei völliger Ahnungslosigkeit!