XT und Cardo Packtalk Duo

  • Mal eine Frage an die Cardo Packtalk Benutzer.

    Das Pairen mit dem XT und iphone 8 klappt auf Anhieb und besser als mit 595 seinerzeit.

    Es kommt auch nie die Meldung Verbindung verloren wie damals beim 595.

    Allerdings habe ich ein Problem festgestellt, was ich vorher nicht hatte und ich nicht weiß ob es nun mit dem XT zu tun hat oder am Packtalk liegt.

    Wir fahren meistens zu zweit und sind über DMC gepaired. Wenn wir nun aus der Reichweite rauskommen und die Verbindung sozusagen abreißt, kommt keine Verbindung mehr zustande wenn man wieder zusammen ist. Man muss dann das Packtalk ausschalten und wieder einschalten. Sehr umständlich.

    Es kommt hier auch keine Meldung Verbindung verloren oder sonstiges. Auch blinkt es normal Grün vor sich hin. Normalerweise wirbt Cardo ja damit, dass sich mehrere Biker nahtlos entfernen können und wieder in die Gruppe können.

    Ein Kontakt bei Cardo brachte keine Hilfe. So eine Fehler sei nicht bekannt.

    Es kann ja sein dass es bei mehreren Bikern funktioniert, weil einige sozusagen immer auf Sendung oder Empfang sind. Wenn es aber nur zwei Biker sind und diese sich verlieren finden sie eben bei uns nicht mehr zueinander.

    Habe schon reset gemacht und wieder gepaired und eingerichtet. Aber es klappt nicht.

    Hat jemand ähnliche Erfahrung gemacht oder einen Tipp parat? Gibt es vielleicht auch eine versteckte Tastenkombination?

  • Ich benutze auch XT und PackTalk, jedoch meisten im BT Modus, da wir im Moment nur zu zweit sind.

    Die Cardo Hotline (Fa. Held) hat mir mal gesagt, bei DMC sollte man mindestens zu dritt sein damit es richtig funktioniert! Wir haben es auch schon zu viert benutzt, damals jedoch noch mit dem 595er.

  • Das ist ja interessant. Das habe ich mir fast gedacht, daß DMC bei nir zwei Leuten nicht korrekt funktioniert.

    Aber reicht denn BT aus? Wieviel Meter hat man da ungefähr?

    Kann das Cardo dann per BT zum XT, zum Handy und zum anderen Packtalk Kontakt aufnehmen?

  • Das ist ja interessant. Das habe ich mir fast gedacht, daß DMC bei nir zwei Leuten nicht korrekt funktioniert.

    Also da muss ich Einspruch erheben - wir (meine Frau und ich) hatten die Cardo Scala Rider G4 und mit denen viele Probleme. Als dann Packtalk und Smartpack mit dem DMC kamen, sind wir ziemlich bald nach Erscheinen auf die umgestiegen und haben die jetzt mehrere Jahre komplett ohne Probleme im DMC-Modus in Betrieb - und das immer nur zu zweit!


    Von Cardo selbst hätte ich eigentlich auch nie so eine Aussage gesehen oder gehört - ich denke mal nicht, das die wirklich so stimmt...

    Ciao, Robert :)
    1130 Wien - N48.10.460 E016.17.062
    Aktuell: Garmin Zumo XT+BaseCamp/RouteConverter+Columbus V-990 Logger; Edge Explorer am eMTB; Forerunner 645M; Index Smart Scale - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C -> Garmin Zumo 59x

  • Das sagt aber jetzt nicht, daß das auch wirklich die Meinung/Aussage von Cardo USA ist!

    Ich würde auf jeden Fall auch mal mit Cardo selbst Kontakt aufnehmen...


    Ich kann Dir nur von uns sagen, daß es definitiv seid Jahren(!) einwandfrei funktioniert - Bluetooth haben wir seid dem Kauf von Packtalk/Smartpack nicht mehr benutzt! Wir sind gerade wieder in den Dolomiten und alles funktioniert wie immer...

    Ciao, Robert :)
    1130 Wien - N48.10.460 E016.17.062
    Aktuell: Garmin Zumo XT+BaseCamp/RouteConverter+Columbus V-990 Logger; Edge Explorer am eMTB; Forerunner 645M; Index Smart Scale - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C -> Garmin Zumo 59x

  • Das ist genau das Problem. Wenn es nur 2 Teilnehmer sind, finden die nicht mehr zueinander wenn sie mal getrennt sind. Die schalten in den Was-weiß-ich-Modus und blinken weiter Grün vor sich hin. Wenn man permanent in Reichweite fährt, haben wir einen ganzen Tag keine Probleme. Aber sobald es mal abreißt, wenn man einfach zu weit und zu lange getrennt war, ist es vorbei, bei zwei Leuten. Wir haben hier massive Probleme. Mit dem XT sogar gefühlt mehr als mit dem 595. Wobei bei dem 595 auch immer wieder Verbindungsabrüche zum iphone waren. Dies ist nun besser.

    Cardo kennt das Problem bzgl. dem Wiedefinden angeblich nicht. Kommt ja immer drauf an welcher Sachbearbeiter dies nun auf den Tisch bekommt. Ich bin schon sehr enttäuscht.

    Ich solle das Teil einschicken und es wird bei Garantie getauscht. Habe aber keine Garantie mehr. Reparieren kann man da auch nichts, meint er.

    Ich glaube immer noch es ist ein Softwarefehler, aber man liest im Netzt nichts davon.


    Hatte leider noch nicht die Möglichkeit dies nun mit BT auszuprobieren. Aber hoffentlich mal am Wochenende.

    Man muss dazu nur am Anfang einen Knopf mehr drücken um die Verbindung aufzubauen. Bei DMC geht es ja automatisch nach dem Einschalten. Allerdings muss man dann hier das komplette Teil aus und wieder einschalten, wenn diese Teile sich eben nicht mehr finden.

    Bei BT drücke ich nur den einen Knopf dann zweimal.

    Bin gespannt.

    Auch ob ich das Gepiepse wegen der Tempowarnung nun getrennt leiser regeln kann wie bei DMC.

  • WalterP - ja genau, nur ich und meine Frau! Noch nie(!) Probleme diesbezüglich gehabt - und Verbindungs-Trennungen haben wir schon ein paar Mal gehabt (allerdings nie länger als fünf bis maximal zehn Minuten), die Cardos haben sich immer wieder gleich gefunden, wenn wir wieder in Reichweite waren.


    Ich weiß auch nicht, was Verbindungsabbrüche mit den Navis zu tun haben sollen!?

    Ciao, Robert :)
    1130 Wien - N48.10.460 E016.17.062
    Aktuell: Garmin Zumo XT+BaseCamp/RouteConverter+Columbus V-990 Logger; Edge Explorer am eMTB; Forerunner 645M; Index Smart Scale - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C -> Garmin Zumo 59x

  • Wir haben das Cardo nun über 2 Jahre. Ja, es gab auch Situationen bei denen wir getrennt waren und die haben sich wieder ohne Probleme gefunden. Da hatten wir noch das Zumo 595. Ob das einen Einfluß hat, keine Ahnung. Aber auch da war es vereinzelt so, dass man sich nicht mehr gefunden hat. Vereinzelt ... sonst hätte ich damals schon den Support kontaktiert.

    Aber nun seit dem XT und zugegebenermaßen neuer Firmware beim Packtalk, klappt es mit DMC nicht mehr. Punkt.

  • Ich habe das mit BT Verbindung mal ausprobiert. Leider knarzt und knackt es da permanent. Kein Vergleich zu DMC.

    Auch hier bei BT finden sich die Geräte NICHT mehr automatisch wieder bei einem Verbindungsabriß.

    Also wieder auf DMC geschaltet und es war ruhig und entspannt bis der Verbindungsabriß kam.

    Wir haben die Packtalks dann auch mal vom XT entkoppelt, aber sie haben sich trotzdem nicht mehr automatisch gefunden. Hätte ja sein können.

    Aber zumindest hört man das Tempolimit Gepiepse vom XT nicht mehr. (Etwas Sarkasmus muß sein)


    Ich habe auf Facebook dann einen Eintrag gefunden, dass wohl mehrere das Problem mit dem Wiederfinden haben und es wohl an der neuesten Firmware liegt:


    https://www.facebook.com/group…ermalink/2668472460108552


    Ich habe dann bei Cardo nachgefragt und angeblich arbeiten sie nun plötzlich daran, aber wann es gelöst ist, wisse er nicht. Kann dauern. Ich könne die Geräte für einen Firmware Downgrade einschicken. Was ich dann wohl machen werde.

  • Noch mal mein Part zu diesem Thema (BT vs. DMC):

    Zitat

    Ich habe das mit BT Verbindung mal ausprobiert. Leider knarzt und knackt es da permanent. Kein Vergleich zu DMC.

    Auch wir haben vorige Woche in den Dolomiten mal aufgrund der obigen Berichte und Angaben die Bluetooth- anstatt der DMC-Verbindung für einen Tag ausprobiert und können leider nur die Angaben von lpop bestätigen...


    Nächsten Tag wieder auf DMC umgeschalten und für den Rest des Dolomiten-Urlaubes null Probleme und immer eine gute Verbindung gehabt - einzig der Akkuverbrauch scheint unter DMC höher als unter BT zu sein, wird sind aber immer die ungefähr 7 Stunden Fahrzeit ausgekommen.


    Cardo Packtalk & Cardo Smartpack der 1. Generation, aktuelle Firmware

    Ciao, Robert :)
    1130 Wien - N48.10.460 E016.17.062
    Aktuell: Garmin Zumo XT+BaseCamp/RouteConverter+Columbus V-990 Logger; Edge Explorer am eMTB; Forerunner 645M; Index Smart Scale - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C -> Garmin Zumo 59x

  • Wart ihr einmal getrennt?


    Nachtrag vom Cardo Support. Auf meine gestrige Mail, wegen dem Einschicken der Geräte, ... wie das nun von statten geht, kam heute morgen folgende Antwort:


    „nach erneuter Rücksprache mit der Cardo Entwicklung ist das kein Software Fehler, mit einem Werksreset bei allen Teilnehmern sollte das Problem behoben sein. Die Gruppe muss dann neu erstellt werden. Wir haben auch noch keinen einzigen Fall wo dies reklamiert wurde. Bitte mal überprüfen“


    Wie so üblich, wenn sich nicht genügend melden, passiert nichts. Aber es gibt da leider auch kein Forum wie hier.


    Kann jemand bestätigen, das mit der aktuellen Cardo Firmware 5.6 das automatische Wiederfinden (nach definitiver Trennung) funktioniert?

  • Wir sind einmal am Stilfser Joch getrennt worden, allerdings haben sich die Geräte problemlos 'wiedergefunden'!

    Möglicherweise hats ja auch damit was zu tun, das wir noch die 1. Generation der DMC-fähigen Geräte haben - bei uns hat das mit dem 'Wiederfinden' eigentlich immer geklappt...

    Ciao, Robert :)
    1130 Wien - N48.10.460 E016.17.062
    Aktuell: Garmin Zumo XT+BaseCamp/RouteConverter+Columbus V-990 Logger; Edge Explorer am eMTB; Forerunner 645M; Index Smart Scale - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C -> Garmin Zumo 59x

  • Ja - nicht 'Bold' oder 'Slim', sondern einmal Packtalk und einmal Smartpack, die damals als erste mit DMC erschienen sind!

    Ciao, Robert :)
    1130 Wien - N48.10.460 E016.17.062
    Aktuell: Garmin Zumo XT+BaseCamp/RouteConverter+Columbus V-990 Logger; Edge Explorer am eMTB; Forerunner 645M; Index Smart Scale - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C -> Garmin Zumo 59x

  • Kann jemand bestätigen, das mit der aktuellen Cardo Firmware 5.6 das automatische Wiederfinden (nach definitiver Trennung) funktioniert?

    Bei mir funktioniert alles wie bisher. Sowohl zu zweit als auch in einer Gruppe.

    Ich nutze immer nur den DMC-Modus falls möglich.

  • Nach der mail von cardo wegen dem Zurücksetzen auf Werkseinstellung habe ich es nun nochmal zurückgesetzt.

    Ich habe es ja schon drei, vietnal mal gemacht. Diesmal aber mit zwei Unterschieden. Ich habe das XT von Anfang an nicht gekoppelt und ich habe die Packtalk Einstellungen gelassen wie sie waren. Also die Packtalks nicht umbenannt oder die DMC Gruppe nicht umbenannt und auch die Einstellungen auf englisch gelassen.

    D.h. ich habe nach dem Zurücksetzen nur die Iphones gekoppelt im BT Kanal 1 und per DMC die Gruppe angelegt für beide Packtalks. Fertig.

    Ergebnis war, dass sich die beiden auch bei Trennung wiederfanden. Es klappte tadellos. Ich bin sprachlos.

    Ich werde an der Einstellung jetzt nichts mehr ändern. Woran es lag? keine Ahnung. Entweder am XT oder an den nachfolgenden Packtalk Änderungen.