XT wird nicht mehr erkannt ??

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...
  • Hallo liebe Freunde,

    Hab ein riesen Problem, hab gestern eine Route am PC geplant, hab das XT über USB angeschlossen um zu übertragen, aber es wird nicht mehr erkannt? Das XT springt schön in den Datenmodus und erkennt den Anschluss, aber weder PC noch Notebook erkennen auf irgendeinem USB Anschluss das XT ? Hat jemand irgendeine Ahnung woran es liegt???

    VG

    Ralph;(

  • ist schon das O-Garmin-Kabel das du da für den USB Anschluss nutzt?

    Gruss, Hubert


    manche Diskussion erspare ich mir - sie ziehen dich nur auf ihr Niveau und schlagen dich da mit Erfahrung

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Warte mal ein paar Minuten. Manchmal dauert es einfach sehr lange, bis da Navi vom Pc erkannt wird.

    Gruß
    Reinhard#32
    278 (Verkauft)/60cx /Oregon 550t(verkauft) / Montana 650 t / Montana 700i / Nüvi 3790T / Zūmo 590 / Zümo XT / Blackview BV9600 pro
    Honda ST1300 PAN European

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Hi!


    Bin seit 3 Tagen nun ebenfalls Besitzer des XT (kommend vom TT Rider 550) und habe dieses "Phänomen" bereits 4x erleben "dürfen"...


    Passiert(e) bei mir immer nachdem ich einige meiner vorgefertigten Routen importiert habe, bzw. mit irgendwelchen Tracks hantierte. Leider war ich bei den ersten 3x nicht immer so geduldig wie @Reinhard #32 und habe die Kiste wieder platt gemacht. Inzwischen denk ich mir nichts mehr dabei und warte ein paar Minuten. Dann klappt's auch mit dem USB ;)


    Bislang vollkommen zufrieden mit dem XT - werde meine ersten Erfahrungen in einem geeignete(re)n Thread berichten :)


    LG
    Mav

    Einmal editiert, zuletzt von Maverick75 ()