Beiträge von SP2610Verwöhnter


    Meine liegen noch unter Extras/Eigene Daten/Daten importieren und warten darauf importiert zu werden.
    ~
    Ich habe die Vorstellung, dass ich die 3529 Pois mittels des Rechners mit angeschlossenen Garmin über den Explorers lokalisieren kann, um diese dann gezielt zu löschen.


    Version 1:
    Sende aus MapSource oder Basecamp Wegpunkte und Routen (in gültiger Anzahl) an den Zumo, dann ist die Welt wieder in Ordnung.


    oder


    Version 2:
    Lösche die Datei 'Temp.gpx'.

    Beim Zumo 220 gilt bei der Stromversorgung über die USB-Buchse wohl das Gleiche wie beim Zumo 660. Hier wird über die Beschaltung eines Identifikationspins erkannt, ob an der USB-Buchse ein Ladegerät angeschlossen ist oder ein Datenkabel vom PC.
    Siehe dazu die Kapitel Eigenbau #2 - einfache "Dockingstation" und Eigenbau #4 - Akkuladegerät für unterwegs in der Zumo 660 - Dokumentation vom SP2610Verwöhnten.

    Hallo Swp2000,


    nein damit kann ich leider nicht dienen, da ich eine seitenbasierte Änderungshistorie nicht auch noch pflegen möchte.
    In der Doku findet man auf Seite 2 eine kapitelbasierte Änderungshistorie zu Vorversion.


    Da ich auch mal neue Kapitel einsortiere bzw. den Inhalt einzelner Kapitel überarbeite, kann das teilweise auch auf Seitenumbrüche Auswirkung haben, was ggf. ab Seite # zu einer Neunummerierung aller Folgeseiten führt.


    Das Gerät sagt: "Cannot authenticate maps, nachdem ich alle Dateien, bis auf die umbenannte (vgl. anderer Beitrag) von der externen auf die interne Speicherkarte wieder umkopiert habe.


    Dann hast du kein Problem mit den Text-Dateien, hier hat Garmin offensichtlich einfach keine Übersetzung für diese Fehlermeldung realisiert.
    Siehe auch Kapitel Fehlermeldung: „Cannot authenticate maps“ in der Zumo 660 - Dokumentation vom SP2610Verwöhnten.



    Trotzdem müssen die amerikan. engl. Texte erhalten bleiben, falls der Zumo mal abstürzt oder nach einem Reset mit seinen Grundeinstellungen starten muss.


    Dann schaue mal im Zumo in den Ordner "Garmin\Text" nach, eine Datei "American_English.gtt" wirst du dort nicht finden, denn die wird nicht benötigt, wie du im folgenden Zitat aus dem Beitrag https://forum.garmin.de/showthread.php?p=93246 von mir nachlesen kannst.



    Ich habe auf meinem Zumo 660 nur die Textdateien für "Deutsch" und "Deutsch SP2610V" (meine selbst angepassten Texte). Trotzdem wird mir im Auswahlmenü für die Textsprache auch "American English" angeboten.
    Und nach einem "Reset" sind natürlich nicht alle Schaltflächen- und Bezeichnertexte leer, auch wenn die Textsprache automatisch auf "American English" eingestellt wurde, da nun die von den Entwicklern initial vorgegebenen Texte (in Englisch) bei den Schaltflächen und Bezeichnern genutzt werden.


    Bei den Hilfedateien verhält sich das allerdings anders. Wer im Ordner "Help" den Unterordner "American_English" gelöscht hat, wird dann bei gewählter Textsprache "American English" bzw. nach dem "Reset" keinen Menüpunkt "Help" finden.


    Du hast sicherlich die englischen Texte gelöscht. Das sollte man nicht tun. Die englischen Texte stehen als Referenz für die anderen Sprachen.
    Das Programm kann die Anweisung: ersetze "go left onto the highway" durch "fahre links auf die Autobahn" . Kann das Navi den englischen Text nicht finden, kennt es auch nicht die Übersetzung und hält die Schnauze. :mellow:


    Ist schade, dass Limbo trotz mehrfachem Hinweis weiterhin so einen Quatsch schreibt, siehe https://forum.garmin.de/showthread.php?p=93246.
    Im Navi werden nicht mittels suchen/ersetzen die Texte an die gewählte Sprache angepasst. Jedem Steuerelement, egal ob Schaltfläche, Bezeichner, etc. ist in den Textdateien je Sprache ein eindeutiger Schlüsselbegriff zugeordnet und darüber wird abhängig von der gewählten Sprache der dazugehörige Text ermittelt. Ausnahme amerikanisch Englisch, für diese Sprache gibt es keine Textdateien, denn dass ist die programmierte Initialsprache der Steuerelemente.


    Wenn ich als Städeziel z.B. Kempten eingebe und "Fertig" drücke, kommt anschliessend "Strasse ?" Mach ich da noch irgendetwas falsch?



    Wenn du eine Stadt eingegeben hast und das Nave nach
    der Straße fragt dann tippe einfach mal B ein für Bundesstraße
    oder K, oder L dann bleibt das Navi auf der Bundesstraße, Kreis-, Land wenn du willst.


    Wenn man Städte sucht, dann sollte man auch "Zieleingabe > Städte" auswählen und nicht "Zieleingabe > Adresse".
    Einfach mal nach Zieleingabe eine Seite weiter (runter) blättern.

    Achtung!
    Normalerweise konnte immer hier eine GPX-Datei mit dem aktuell gültigen Treffpunkt runter geladen werden. Da ich jedoch nicht mehr die Berechtigung zum Ändern des genannten Beitrages habe, kann ich die GPX-Datei leider nicht mehr aktualisieren und habe deshalb nur vorsichtshalber die alte GPX-Datei gelöscht.
    Aktuell suchen wir noch einen geeigneten neuen Treffpunkt.

    Wann und wo der nächste Zumo 660 Stammtisch stattfindet, kann man ab sofort unter http://garminstammtisch-bergisch-land.xobor.de/, nach der Registrierung, erfahren.


    hab jetzt schon das 4 Tauschgerät,schmirt mir immer irgendwie beim aktualisieren ab.
    Support meinte ich soll mal nen anderen rechner nehmen
    hat da jemand erfahrung mit dem Gerät und kann mir helfen


    Ich gehe davon aus, dass dir dein Zumo 660 immer beim Aktualisieren der Firmware abgeschmiert ist und nicht beim Aktualisieren der Karten.
    Falls er dabei nochmal abschmiert, dafür brauchst du den Support erst einmal nicht, denn ich habe eine RGN-Datei mit der man einen Zumo 660 wiederbeleben kann.


    Du kannst gerne beim Stammtisch vorbei kommen, ggf. kann man da klären, warum deine Geräte bisher abgeschmiert sind.


    Wollte ich die Karte wieder in den Slot stecken. Dies ging aber viel zu leicht... und schwups war die Karte im Zumo verschwunden.


    Bei der letzten Entnahme hatte aber noch das Reindrücken der SD-Karte zum Auswurf der Karte aus dem Kartenslot problemlos funktioniert? :denk:


    Ich habe gerade mal aus Interesse den Kartenslot bei meinem Zumo angeschaut. Die Kontakteinheit für die SD-Karte ist scheinbar auf der gleichen Platine aufgelötet, auf der auch die Akku-Kontaktleiste aufgelötet ist.
    Dass die Kontakteinheit nach der letzten Kartenentnahme von alleine "abgefallen" sein könnte, stellt sich für mich als äußerst rätselhaft dar, da hier vor dem Wiedereinsetzen der SD-Karte mindestens 12 Lötstellen einen kollektiven Selbstmord begangen haben müssten. :???:


    wenn du in MapSource "vom Gerät Laden" und dann "Karten" anwählst, werden nicht die kompletten Karten-Daten übertragen sondern nur jene Kacheln in MS angewählt, die im Gerät sind


    Grundsätzlich hast du recht, allerdings funktioniert das nur bei dem Dateinamen "gmapsupp.img". Auf dem Zumo heißt die Karte jedoch "gmapprom.img", deshalb wird man standardmäßig keine Kartenkacheln zurückgegeben bekommen.
    Also muss man zuvor (temporär) die "gmapprom.img" in "gmapsupp.img" umbenennen, dann funktioniert auch das Auslesen der Kartenkacheln.
    Danach sollte man schnellstmöglich die "gmapsupp.img" wieder in "gmapprom.img" zurück benennen, da man später nicht mehr dran denkt und dann wird wieder auf Garmin geschimpft, da das nächste Kartenupdate nicht mehr auf den Zumo passt. :rolleyes: