Sehr sehr langer Import von "SHAPING POINTS" beim aktivieren von Routen

  • Vielleicht hattest du das selbe Problem wie ich damals?

    -> Route wird mit Karten != CN verändert


    Auch wenn bei dir CN Karten betroffen waren, hatte ich das Problem, dass mit anderen Karten beim Laden eine Neuberechnung erfolgt ist. Erst mit einem Reset lief dann alles korrekt. Möglicherweise hat bei dir der Reset auch das Problem gelöst?


    Dass es am Downgrade der Firmware liegt, glaube ich kaum.

    Garmin GPSMap 276Cx (FW 5.10 JNX+Unicode, HW V8, PCB V7, 32GB SD)

    Garmin inReach Mini (FW 2.8, HW 4.0)

    Garmin Zumo XT (FW 2.9, HW V6, PCB V6, 256GB SD)

  • Na wenn erst Löschen und erneutes Übertragen der Route (insofern ich es korrekt rausgelesen habe) den Fehler behoben hat, wird sich beim Übertragen der Route was verschluckt haben.

    276CX, FW5.1 CN 2020.10, MotoRoute, Velomap, Reitwanderkarte
    *2004-2019: 276C*
    *2003: GPS III Plus* (Backstein... )

  • Geschafft.


    Conikost mag schon recht haben. Vl. war der Downgrade nicht zwingend notwendig. Habe aber schon bei anderen Geräten erlebt dass down & upgrade fehlerhafte Bits wieder gerade biegt, die bei standard Reset u.U. nicht weggekommen sind.

    Die Paar Minuten hierfür waren beim cx wirklich kein Aufwand.

    Habe dann noch zusätzlich ein Paar Reset`s im Gerät gemacht.

    Erstaunliche weise sind dabei alle Userdaten erhalten geblieben (Wegpunkte, Routen, Tracks), obwohl jedesmal die Warnung angezeigt wurde dass Userdaten gelöscht werden !!!

    Ich glaube da lag der Hund begraben. Trotz dessen dass ich bevor mit der Resetprozedere begann die Usderdaten selbst im Gerät gelöscht und wieder neu aufgespielt habe, sind diese bei den ganzen FW-Downgrade & Userdaten Reset im Gerät nicht gelöscht worden.

    Nur die Geräteeinstellungen musste neu machen.


    Aus so einem Verhalten schließe ich auf fehlerhafte Pref. Dateien, nichts desto trotz habe ich da keine Nachforschungen im Systemordner gemacht. Also, einfach Downgrade.


    Inzwischen sind auch alle gepatchte mrosm Karten darauf und geht alles sehr schön flott, so wie es erwarte.


    Ein weiteren Erkenntnis noch, wenn auch nicht neu:

    Es lohnt sich im BC geplante Routen mit SP`s genau zu prüfen ob die SP`s richtig auf den Wegen sitzen. Wenn Ja, geht das aufrufen der Route blitzschnell, ansonsten braucht der cx erheblich mehr Zeit.

    Als Bsp. :

    Roue: 300km 10SP, 2 ZWP; Karte gepachte mrosm Karte in 2 .img Files im cx

    Planung: auf der mrosm .gmap im BC,

    Übertragungs-Option "Route beim Übertragen auf die Karten im Gerät anpassen" - AUS

    Aufrufen der Route im cx:

    1. mit SP`s nicht exakt auf Strassen 30-45sec.

    2. mit SP`s korrekt gesetzt 3-5sec.

    GPSMAP278 & GPSMAP 276cx / MB-Air

  • Hallo drevi


    So, wie Du das mit dem Reset beschrieben hast, erlebe ich das mit meinen Navis auch immer.

    Warnungen über Datenverlust/Löschung, aber nix ...


    Zu einem sauberen (Factory-)Reset gehört für mich auch eine Bereinigung des Speichers/Filesystems.
    Unter Android auf den Mobilgeräten geht das ja auch ...

    Gruß Andi :)
    - ZÛMO 595 - FW üblicherweise aktuell - SDHC 64GB - CN NTU LifeTimeAbo
    - DriveSmart 61 - FW üblicherweise aktuell - SDHC 4GB - CN NTU LifeTimeAbo

    - Montana 680t - FW üblicherweise aktuell - SDHC 64GB - OSM-Karten
    - OREGON 450 - FW üblicherweise aktuell - SDHC 8GB - OSM-Karten

    - Mopped: R1150RT - Auto: MX5-NCFL

  • Das ein Reset mir bitte ein 'jungfräuliches' Gerät bieten sollte.

    Das wird aber nicht erbracht.

    Gruß Andi :)
    - ZÛMO 595 - FW üblicherweise aktuell - SDHC 64GB - CN NTU LifeTimeAbo
    - DriveSmart 61 - FW üblicherweise aktuell - SDHC 4GB - CN NTU LifeTimeAbo

    - Montana 680t - FW üblicherweise aktuell - SDHC 64GB - OSM-Karten
    - OREGON 450 - FW üblicherweise aktuell - SDHC 8GB - OSM-Karten

    - Mopped: R1150RT - Auto: MX5-NCFL

  • Jein. Deine persönlichen Daten (Routen-WP) sollten mit dem Gerätereset nix zu tun haben. Wenn es gescheit programmiert ist, bleiben die persönlichen Daten erhalten, NICHT aber die persönlichen Einstellungen.


    Hat weiterhin den Vorteil, das eine defekte Route das Gerät nicht so einfach zu Absturz bringen kann.


    Also: Eigentlich kein Bug, sondern eher gut;)

    Gruß Andi#87
    ------------------------------------------------------
    "Früher hatten wir 5ex, Drugs and Rock'n Roll. Heute haben wir Rauchverbot, Frauenquote und Laktoseintoleranz!"(H.E. Balder)

  • Und nun könnten wir über Geschmäcker diskutieren ;-)

    Gruß Andi :)
    - ZÛMO 595 - FW üblicherweise aktuell - SDHC 64GB - CN NTU LifeTimeAbo
    - DriveSmart 61 - FW üblicherweise aktuell - SDHC 4GB - CN NTU LifeTimeAbo

    - Montana 680t - FW üblicherweise aktuell - SDHC 64GB - OSM-Karten
    - OREGON 450 - FW üblicherweise aktuell - SDHC 8GB - OSM-Karten

    - Mopped: R1150RT - Auto: MX5-NCFL

  • Kann mich nur Heia anschließen. Beim Reset sollte das Gerät so sein, wenn ich es "Neu" gekauft hätte. Alle Daten inkl. Benutzerdaten gelöscht.

    Garmin GPSMap 276Cx (FW 5.10 JNX+Unicode, HW V8, PCB V7, 32GB SD)

    Garmin inReach Mini (FW 2.8, HW 4.0)

    Garmin Zumo XT (FW 2.9, HW V6, PCB V6, 256GB SD)

  • Wie ich schon schrieb. Geräte Einstellungen 100% ACK. Bei Routen oder Wegpunkten die in irgend einen "NICHT Systemordner geschieben wurden, sehe ich das anders. Aber ist o.k., wenn jeder seinen eigenen Standpunkt hat;)

    Gruß Andi#87
    ------------------------------------------------------
    "Früher hatten wir 5ex, Drugs and Rock'n Roll. Heute haben wir Rauchverbot, Frauenquote und Laktoseintoleranz!"(H.E. Balder)

  • es gibt immer wieder Überraschungen. Ich habe mit BC und MROSM Europa, Routen von Mülheim Ruhr nach Fanö geplant. Eine über Husum, eine über Flensburg. Fast alles über AB = ca. 650 KM Beide Routen auf internen Speicher übertragen. Importieren der SP ging zackig........ aber es kamen bei beiden Routen am Beginn keine Abbiegehinweise, Weder bei uns im Wohngebiet, noch auf der A42 oder A 43, Erst als wir bei Hamburg von der A1 auf die A261 wechseln mussten, kam ein Abiegehinweis.Danach war alles wie immer, Das habe ich vorher noch nicht so erlebt, obwohl ich schon längere Routen verarbeitet habe. Gibt es für das Verhalten eine Erklärung?

    Grüße, Rüdiger aus MH

  • Zitat

    aber es kamen bei beiden Routen am Beginn keine Abbiegehinweise

    hatte ich auch schon !

    hatte den Verdacht, da ich zwischen zwei Karten bisschen hin und her gewechselt hatte.... mal gucken was heute passiert !

    14Uhr ist Abfahrt

    .
    Gruß Hobby
    Quest seit Mai 05
    276Cx seit Mai 19