Update der Forensoftware

Garmin fenix 7X und epix Gen 2 im Test

Der Schwerpunkt dieses Tests und Vergleichs der Garmin Fenix 7X Solar und Garmin Epix Gen 2 liegt auf den Sensoren wie Höhenmesser, Positionsbestimmung und Herzfrequenz. Was unterscheidet die beiden GPS-Outdoor-Smartwatches? Und wie gut ist die Taschenlampe der Fenix 7X für den Outdoorbereich? Hier geht es zum Test der Outdoor-Smartwatches ...
    • Neu
    • Offizieller Beitrag

    Liebes Naviboard,


    wir haben die Forensoftware geupdatet und sind nun wieder auf dem aktuellen Stand inkl. div. Verbesserungen in Bezug auf die DSGVO (z.B. lokale Einbindung von google fonts) und viele andere Kleinigkeiten. Hier und da hat sich auch das Layout etwas geändert.

    Solltet Ihr Fehler bemerken, bitte hier kurz eine Rückmeldung geben dann schauen wir uns das gerne an. Ansonsten wünsche ich dem ganzen Forum noch ein gutes neues Jahr, ich freue mich darauf auch wieder mehr im Forum aktiv zu sein.


    VG
    Tobias

  • Hallo,


    ein kleiner "Schönheitsfehler" ist mir gerade aufgefallen.


    Wenn man sich die ungelesenen Nachrichten anzeigen lässt(über das Menü "Forum" oben links) und dann alle auf ungelesen setzt wurde früher die Liste gelöscht, jetzt wird zwar die Fettschrift in Normalschrift geändert, aber die Nachrichten stehen weiterhin noch da.

    Ich hoffe ich konnte mich verständlich machen.

    • Neu
    • Offizieller Beitrag

    Zu möglichen Auffälligkeiten noch eine Bitte - es scheint im Layout deutliche Unterschiede abhängig vom Wiedergabemedium zu geben. Von daher würde es das Nachvollziehen sehr erleichtern, wenn die Meldung auch das verwendete Gerät (PC, Mac, Pad etc.) das Betriebssystem und den Browser enthalten würde.


    Danke für eure Unterstützung

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Hallo


    Ich persönlich bedauere, dass man uns nicht im Voraus darüber informiert hat, dass die Software geändert werden würde. Daher habe ich gestern etwas Zeit verloren, um herauszufinden, warum das Seitenlayout bei mir nicht mehr dasselbe ist wie vorher. Ohne Ihre heutige Information hätte ich noch lange gesucht......


    Was ich außerdem noch nicht mitgeteilt habe, ist, dass das Anmeldefenster (Benutzername und Passwort) nicht wie bisher direkt unter "Anmelden oder registrieren" (in der rechten oberen Ecke der Seite) bleibt, sondern jetzt genau in der gegenüberliegenden Ecke also in der linken unteren Ecke platziert ist! Das ist überhaupt nicht praktisch. Ich bevorzuge die ursprüngliche Position....


    Herzliche Grüße!

    Mit herzlichen Grüßen, Eugen


    GPS III Plus, GPS 278, GPS 276Cx (6.Nov. 2019)

    • Neu
    • Offizieller Beitrag

    Hallo Leute,


    es kann durchaus sein, dass hier und da etwas an der Anordnung der Elemente geändert wurde. Da müssen wir uns jetzt einfach alle etwas dran gewöhnen. Wir möchten so nahe wie möglich am Ur-Design des Forums bleiben damit Updates keine große Arbeit sind. Es macht daher keinen Sinn bei jedem Update mit großem Aufwand immer wieder das Layout der vorherigen Version 1:1 nachzubasteln was dann mit Update zu Update immer schwieriger wird.

    massi: wenn Du wieder oben auf ungelesene Beiträge gehst ist die Liste dann leer, ich denke damit kann man gut leben :)


    VG

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
    • Neu
    • Offizieller Beitrag

    denke mal, dass eine Diskussion zu dem Thema müßig ist - das Update war aus verschiedenen Erwägungen zwingend erforderlich. Und leider gab es bei diesem Update durch den Softwarehersteller Änderungen des Basislayouts in der Forensoftware.


    Es mag einem jetzt gefallen oder nicht, aber das Layout ist so gesetzt und mit der dünnen finanziellen Decke des Forums nicht zu ändern.

  • Hi,


    ich finde es jetzt übrigens nach einem kurzen Stutzen übrigens einfacher alles als "alles gelesen" zu markieren.


    Und hey, nachdem wir MS-Dos+Windows1-2, Windows 3.1, Windows NT 95,98, ME+2000, Windows XP Windows 7,Windows 8, Windows 10 überlebt haben und auch Windows 11 werden, können uns so kleine Änderungen doch nicht aus der Bahn werfen oder? ;)

  • zum Update - da sind mir zwei Verhaltensweisen aufgefallen:


    am Ipad ist nach dem Update bei der Übersicht der abonnierten Themen keine Checkbox mehr vorhanden, um einzelne Themen zu kennzeichnen und aus dem Abonnement zu entfernen. Am Desktop ist dies nach wie vor möglich. Da scheint das Layout der mobilen Endgeräte hinterher zu hinken.

    Aktuell muss jedes Thema geöffnet und das Abo im Beitrag für dieses Thema gelöscht werden.


    Der zweite Punkt betrifft meine Rolle als Moderator - momentan wird jeder Beitrag von mir als "Offizieller Beitrag" gekennzeichnet. Da ich im Forum aber primär als Mitglied unterwegs bin, wird jeder neue Beitrag von mir falsch ettikettiert. Zudem ist bei der Erstellung leider eine vorab-Abwahl des "Offiziell..." Kennzeichens nicht möglich, so dass jeder Beitrag hinterher nochmals editiert werden muss.

    Da bitte entsprechende Voreinstellung treffen, dass diese Kennzeichnung - wenn erforderlich - erst hinterher als Einzelfallentscheidung erfolgt.


    PS: so wie auch hier gerade eben wieder.


    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i mit Downgrade auf 13.20

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • OK, beim Benutzer - Profil finde ich das jetzt auch.

    Bisher war das aber auch unter dem "fly-over" beim User-Icon, z.B. beim Post zu finden.

    Da ist jetzt nur (noch) die Icons für "Folgen" und "Konversion starten".

    GuSy

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Moing GuSy


    Wenn ich jetzt am PC (WIN11/Chrome) die Maus über den Avatar lege, passiert hier leider gar nix.

    Ich kann den Avatar anklicken, komme auf die betreffende User-Seite und kann dort dann weiter machen.


    Wird ja (hoffentlich) nicht zu häufig gebraucht

    Stimmt, aber mir ist das vorher nicht aufgefallen, dass ich beim Avatar schon hätte agieren können.


    EDIT sagt:

    Gut, jetzt hätte ich das auch gefunden, was Du meinst. Nicht das Avatar, sondern der Username ist der richtige Punkt. Wusste ich bisher aber auch nicht ... :S

    Ja, dort geht nur 'Folgen' und 'PN' ...

    Zumo XT | Zumo 595 | DriveSmart 66 | DriveSmart 61 | Montana 680t | Oregon 450 | Fenix 6 PRO | WIN11 PRO | BC 4.7.4 | MS 6.16.3

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • unter W10 und Firefox :

    bei 'mouse over ' über die letzten Beiträge (rechte Spalte ) kommt erstmal Fehlermeldung :

    "Die Gültigkeit der Anfrage konnte aufgrund eines fehlerhaften XSRF-Tokens nicht verifiziert werden. Bitte laden Sie die Seite neu und führen Sie die Aktion erneut aus.".

    kommt man der Aufforderung nach und lädt neu, dann klappt es und der Beitrag popt auf.

    morgen1

  • @morgen1 kann ich so nicht reproduzieren...ist das bei Dir dauerhaft so?

    @Hubert Du kannst das vorab deaktivieren indem Du unten auf den Reiter Einstellungen gehst und dann den Haken raus machst. Aber ich habe den Default Wert auf nicht offiziell angepasst.


    VG

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...