Von MapSource oder BaseCamp >> "In Google Earth anzeigen" geht nicht mehr!

  • ich habe, dank diesem Thread BaseCamp auf die Version 4.6.2 und GoogleEarth auf die 7.3.0 zurückgesetzt, damit klappt die Routenansicht in GE wieder einwandfrei.


    Leider wird GE innerhalb kürzester Zeit (Rechnerneustart?) durch den GoogleUpdater wieder auf die aktuelle Version upgedated. Jetzt kann man den über die Dienste und Aufgabenplanung deaktivieren.


    Zum einen möchte ich meine anderen Google-Produkte automatisch updaten, zum anderen wird der Updater automatisch wieder aktiviert, wenn man z.B. Google chrome händisch aktualisiert. Das wäre ja dann ein Spiel zwischen Hase und Igel.


    Wie habt ihr das gelöst?

    Gruß Günther


    __________________________________
    Garmin Zumo 395LM Softwareversion 4.60

  • Hallo Günther und Kollegen!


    10 Minuten vorher wurde mir klar, dass mir das Gleiche passiert ist!


    Lösung (hoffe ich): https://www.tipps-tricks-kniff…updater-googleupdate-exe/



    Bemerkung:

    Wichtig: Sobald Sie ein Update durchführen oder ein weiteres Google-Programm installieren, wird der Google-Updater wieder aktiviert. Um ihn wieder loszuwerden, müssen Sie die obigen Anweisungen nach jeder Installation von Google-Programmen wiederholen.


    Gruß, Eugen

  • Hallo ConiKost

    Ich habe nur die oben erwähnte Methode angewandt (in meinem Kommentar zitiert). Ich weiß nicht einmal, ob es funktionieren wird. Was die Firewall betrifft, ja, ich habe darüber nachgedacht, aber meine Computerkenntnisse sind nicht sehr hoch... Vielen Dank. Eugen


    PS: Oh! Ich habe schon wieder 7.3.3!!!!!! Nach nur max. 10 Minuten nach der Deinstallation....Sch....!!!

    Nachtrag: Entschuldigen Sie mich! Ich glaube, ich habe einen Fehler gemacht, ich habe den Computer nicht neu gestartet, als ich dazu aufgefordert wurde (wenn man "GoogleUpdater" in den "Dienste" löscht). Also habe ich jetzt die ganze Prozedur wiederholt und den Computer neu gestartet, als ich den Befehl erhielt, und jetzt scheint er zu funktionieren...

    Mein Betriebsystem: Windows 7 Pro, 64 bit

    GPS III Plus, GPS 278, GPS 276Cx (6.Nov. 2019)

    2 Mal editiert, zuletzt von Eugen (D) ()

  • Wichtig: Sobald Sie ein Update durchführen oder ein weiteres Google-Programm installieren, wird der Google-Updater wieder aktiviert. Um ihn wieder loszuwerden, müssen Sie die obigen Anweisungen nach jeder Installation von Google-Programmen wiederholen.


    eugen; deswegen habe ich ja in meinem Beitrag (#21) von Hase und Igel geschrieben


    ConiKost; mit Firewall und Ports bin ich nicht so fit, werde mich aber erkundigen

    Gruß Günther


    __________________________________
    Garmin Zumo 395LM Softwareversion 4.60

  • Dann würde ich es mal wie folgt versuchen und das Programm in der Firewall blocken.


    1) Firewall- &Netzwerkschutz öffnen

    2) Erweitere Einstellungen

    3) UAC mit Ja bestätigen

    4) Ausgehende Regeln auswählen

    5) Neue Regel (auf Rechter Seite)

    6) Programm wählen

    7) C:\Program Files (x86)\Google\Update\GoogleUpdate.exe auswählen (In der Hoffnung der Pfad ist bei euch auch so?

    8 ) Verbindung blockieren

    9) Domäne, Privat und Öffentlich auswählen

    10) Name und Beschreibung vergeben


    Fertig.

    Garmin GPSMap 276Cx (FW 4.8 JNX+Unicode, HW V8, PCB V7)

  • Hallo!


    :cursing:

    Ja, da hat sich GE wieer selbst aktualisiert.


    Habe den Updater jetzt auch in der Firewall blockiert.

    Muss dann halt den Chrome von Hand aktuell halten.

    MfG
    Volker
    -----------------------------------------------
    Garmin 276cx>Motorrad | Zumo590>im Auto|Nüvi 3790>stille Reserve| Garmin 278>Backup

  • Hallo,

    aber ist es nicht so, dass der Eintrag in der Firewall alles blockiert, d.h. auch ein manuelles update von z.B. Google chrome ist nicht mehr möglich?

    Gruß Günther


    __________________________________
    Garmin Zumo 395LM Softwareversion 4.60

  • Hallo!


    Stimmt, gerade getestet :-(


    Dachte ich könnte das mit einem Download und drüberinstallieren umgehen.

    Aber man lädt nur eine kleine Setup.exe runter und die will über googleupdate.exe den Rest nachladen.

    MfG
    Volker
    -----------------------------------------------
    Garmin 276cx>Motorrad | Zumo590>im Auto|Nüvi 3790>stille Reserve| Garmin 278>Backup

  • Natürlich gibt es verschiedene Möglichkeiten um das wieder zu umgehen (ältere Versionen benutzen, Registry-Einträge patchen, 32bit statt 64bit-Version beutzen etc). Gibt hier im Naviboard auch ein paar Themen dazu.

    Hallo MiLeo,

    nachdem wir ja in der Sache noch nicht wirklich weiter gekommen sind, habe das Board mal nach "Registry-Einträge patchen" durchsucht, leider ohne Erfolg. Kannst Du mir einen Link geben?

    Gruß Günther


    __________________________________
    Garmin Zumo 395LM Softwareversion 4.60

  • Ich kann nur bestätigen, dass die von mir verwendete Methode (siehe oben mit rot) wirksam ist und dass ich heute Morgen immer noch Google Earth 7.3.0 habe, so dass es kein "automatisches Update" mehr gibt. Es scheint also für Windows 7 Pro, Firefox (ich habe kein "Chrome") zu funktionieren. Ich modifiziere die Firewall nicht.

  • Hallo Eugen,


    die Methode macht aber nur Sinn, wenn man nur GoogleEarth nutzt, mit Google Chrome und/oder anderen Google Produkten hab ich dann da auch keine updates mehr, deswegen meine Frage nach einem registry-hack

    Gruß Günther


    __________________________________
    Garmin Zumo 395LM Softwareversion 4.60

  • Karthagos:

    Da müsste ich jetzt selber googeln. Ist ja schon eine Weile her.

    Es ging da aber nicht um die Updates von Google Earth sondern von Basecamp. Mit den Basecamp-Versionen 4.6.2 und äter ging das noch. Und die automatischen Updates von Basecamp kann man durch Umschreiben eines Registry-Eintrags irgendwie deaktivieren.

    ʎɐqǝ ıǝq ɹnʇɐʇsɐʇ ǝuıǝ ɹǝpǝıʍ ǝıu ǝɟnɐʞ ɥɔı ´uuɐɯ ɥo

  • Basecamp hat meines Wissens kein automatisches Update. Es wird nur immer angeboten wenn es verfügbar ist. Das kann man dadurch verhindern, dass man in der Registry unter HKey_Current_User/Software/Garmin/Basecamp/Settings den Wert für LastCheckForUpdates auf FF FF FF FF 00 00 00 00 setzt.


    Aber das ganze nützt nichts wenn von GoogleEarth per automatischem Update wieder die neuste Version geladen wird.