BaseCamp/Mapsource erkennt 276cx nicht mehr

  • ich arbeite noch mit BaseCamp 4.6.2 und Mapsource 6.16.3

    Seit einigen Tagen wird mein 276cx nicht mehr von beiden Programmen erkannt. Bin nicht ganz sicher, ob das nach einem Win 10 Update war. Am Win 7 Laptop funktioniert es tadellos.

    Garmin Express neu installiert, da wird das Gerät mit Gerätenummer angezeigt, aber als nicht verbunden dargestellt.

    Am gerät leuchtet die Schrift "Garmin" und das USB Zeichen. Die Speicherkarte vom Gerät wird im Gerätemanager angezeigt.

    USB Treiber habe ich ach schon neu instlliert. Komisch ist jedoch, dass unter "MapSource/Hilfe/USB-Treiberversionen" die Meldung kommt, kein USBTreiber installiert.

    Wer hat eine Idee, wie ich das Problem lösen kann?


    Mein altes 276c wird von beiden Programmen erkannt.

    Dank im Voraus für Eure Hilfestellung.

  • USB Treiber habe ich ach schon neu instlliert. Komisch ist jedoch, dass unter "MapSource/Hilfe/USB-Treiberversionen" die Meldung kommt, kein USBTreiber installierT

    Dann sind die Treiber vermutlich doch nicht installiert. Es gibt zahlreiche Möglichkeiten des Vorgehens. Hier nur eine davon.

    1. alle Aktionen sind immer mit vollen adminrechten zu machen. Dazu bei W10 unten links mit rechtsclick-->Eingabeaufforderung als admin-- > explorer eintippen und enter. Dort dann auf PC--> Eigenschaften---->Gerätemanager. Jetzt das Navi anstecken und nachschauen, ob es als Garmin USB erkannt wird. Falls ein gelbes Warnzeichen dran ist, dann stimmen die Treiber nicht. Mit rechtsclick auf den Eintrag kann man die Treiber neu installieren lassen. Dazu die Variante Internet bevorzugen, weil W10 am besten weis, welche Version es braucht. Ohne Internet kann man auf dem PC nach Treibern suchen lassen. siehe unter 3.

    2. Üblicherweise erkennt W10 selbstständig neue Hardware und lädt die passendenTreiber selbstständig aus dem Internet.

    3. Man kann aber auch den PC durchsuchen nach USB_64.msi bzw. für 32 bit OS nach USB_32.msi. Das sind die Treiber für 64 bit resp.32 bit Windows. Diese msi kann man wie eine exe mit doppelclick starten und die Treiber werden installiert, man sollte unbedingt dazu adminrechte haben ! Und sicherheitshalber ev. vorhandenen Schnickschnack wie Bitdefender und Konsorten vorher abschalten. Da weis man nie, was solche externe Software anrichtet bzw. verhindert. Die genannten USB_XX.msi werden beim Dowmload des CityNavigator jedesmal mit gedownloadet unter CoreService\Downloads\ Map\..\usw..usw..\..\IMG.

    danach Mapsource neustarten und kontrollieren, ob die Treiber erkannt werden.

  • herzlichen Dank für diese ausführliche Beschreibung!

    Bevor ich nun los lege um die Dinge ab zu arbeiten noch eine Frage.

    Ich hatte mein 276cx verliehen und bin nun nicht mehr sicher, ob die Systemeinstellung "Schnittstelle" noch stimmt. Das steht momentan auf NMEA.

    Dwer win 10 Explorer erkennt zumindest die Speicherkarte im Gerät. ist NMEA also richtig?

  • NMEA ist ein spezielles Protokoll des GPS-Empfängers. Über die Schnittstelle (der USB-Port) werden in dieser Einstellung permanent Daten gesendet, welche ein weiteres Gerät mit einer lesenden NMEA-Schnittstelle verarbeiten und auswerten kann.

    Dein Gerät wird sich also nicht als Massenspeicher in Windows melden.

    www.clickpedal.de Gerätehistorie: GPS12, eTrex Summit, 60CS, 60CSx, Oregon300, 62s, eTrex30, WinTec WBT-202, Oregon650, Oregon700. Aktuell: GPSMAP66S SW: BaseCamp aktuelle Version auf WIN10, GPS-Einsatz vorw. bei MTB-Touren. Nach ZUMO340 für die BMW-GS nun Kyocera Duraforce Pro mit LocusMap, Nüvi 3597LMT für PKW, LOCUSMap auf Android

  • @ Morgen 1 nochmals Dir und den Anderen vielen Dank fürs Mitdenken.

    Leider bin ich noch nicht weiter gekommen. Zu erst habe ich auf Garmin Seriell umgestellt.

    Wenn ich den Gerätemanager auf habe, und dann 276cx mit einem USB Port verbinde, wird in der Liste der USB Controller ein USB Massenspeichergerät dazu geschrieben. ( das wird ja wohl die SD Karte sein, oder?)

    Die Suche nach der USB_64 oder 32.msi blieb erfolglos.

    Die IMG Datei habe ich allerdings unter dem angegebenen Pfad gefunden. Wenn ich diese Datei doppelt anklicke, kommt die Meldung: "Die Datenträgerimagedatei ist beschädigt."

    Daruf hin habe ich MapSource noch einmal installiert, ohne die bestehende Version zu löschen. Keine Veränderung, CX wird nicht erkannt.

    An meinem Win 7 Laptop klappt das einwandfrei???


    Habt Ihr noch Ideen, wie ich weiter vorgehen kann?

  • Adhoc würde mir noch einfallen, um das mögliche SD-Gerät auszublenden, dass vor dem anstöpseln vorher noch die SD-Karte aus dem Gerät nimmst? :/


    Hast Du im Gerätemanager noch 'Ausgeblendete Geräte anzeigen' aktiviert? Siehe mein Screenshot.

    Bilder

    Gruß Andi :)
    - ZÛMO 595 - FW üblicherweise aktuell - SDHC 64GB - CN NTU LifeTimeAbo
    - DriveSmart 61 - FW üblicherweise aktuell - SDHC 4GB - CN NTU LifeTimeAbo

    - Montana 680t - FW üblicherweise aktuell - SDHC 64GB - OSM-Karten
    - OREGON 450 - FW üblicherweise aktuell - SDHC 8GB - OSM-Karten

    - Zumo 550 - FW üblicherweise aktuell - SDHC 8GB - CN NT LifeTimeAbo

  • wenn ich mich recht erinnere werden bei der Installation von BaseCamp die USB Treiber mit installiert.

    Falls BC noch nicht installiert wurde, würde ich das mit Adminrechten nachholen.

    Gruß
    Reinhard#32
    278 (Verkauft)/60cx /Oregon 550t(verkauft)/ Montana 650 t / Nüvi 3790T /Zūmo 590 / Zümo XT/ Blackview BV9600 pro
    Honda ST1300 PAN European

  • hallo Andi, ausgeblendete Geräte habe ich noch nicht aktiviert, versuche es morgen damit.

    Reinhard, BC ist installiert und erkennt wie auch MapSource 276cx ja nicht. Aber BC das kann ich morgen ja mal deinstallieren und mit Adminrechten neu installieren. allerdings nehme ich da wieder die Version 4.6.2


    Danke für Eure Hinweise.

  • Die Suche nach der USB_64 oder 32.msi blieb erfolglos.

    Die IMG Datei habe ich allerdings unter dem angegebenen Pfad gefunden. Wenn ich diese Datei doppelt anklicke, kommt die Meldung: "Die Datenträgerimagedatei ist beschädigt."

    Die USB_32.msi kannst Du als Kopie von meinem Server laden : http://img2ms.de/Downloads/USB_32.msi. Die 64 bit Version ebenfalls. Dazu den Dateinamen auf USB_64.msi im Link ändern. Die Meldung '...image ist beschädigt' rührt daher, dass auf dem PC die Standardverknüpfung für die Dateierweiterung .img noch nicht angepasst wurde. Standardmäßig versteht Windows darunter ein Windows-Datenträgerimage. Du must umstellen auf 'Öffnen mit GPSMapedit'. Oder mit rechtsclick anclicken-->öffnen mit GPSMapedit. Du kannst es aber auch lassen, falls Du GPSMapedit nicht benutzt und die Meldung einfach ignorieren. Das Image ist NICHT ! beschädigt. Es gibt kein originäres Garminprogramm, welches die <name>.img öffnen kann. BC und MS verwenden die zwar, aber unter öffnen versteht man was anderes. Unter Einstellungen-->Apps-->Standard-App nach Dateityp auswählen kann man die Einstellungen tätigen.

  • ich begreife niXS mehr?( vor allem hat Win 10 für mich noch 7 Siegel.

    Ich habe von Deinem Server die passende msi Datei herunter geladen und versucht zu istallieren. Pfad: C:\Program Files (x86)\Garmin. Dann beginnt der Installationsvorgang bis eine Fehlermeldung kpommt, die ich überhaupt nicht verstehe.

    Wieso wird da nun etwas auf einer ganz anderen Festplatte gesucht?

    Zur Erklärung muss ich etwas ausholen. Die Batterie auf meinem Matherboard musste getauscht werden. Vorsichtshalber wollte ich mein System (C:) auf eine externe SSD Platte sichern, die allerdings nicht genügend Speicherplatz für die gesamten Daten der C: Platte hatte. Deshalb habe ich den Ordner Download von der Festplatte C: auf eine andere SSD Platte (E:) zwischengelagert und dann den Ordner Download auf C: gelöscht. Nun war die externe Platte groß genug, um alle Daten von C: speichern zu können.

    Nach der ganzen Aktion habe ich dann den Ordner Download wieder nach C: zurück kopiert und die Daten im "Zwischenlager" gelöscht. Warum wird nun die Disk_64.cab in dem Zwischlager gesucht?

    Dabei habe ich gerade festgestellt, dass die USB_64.msi in 3 Downloadordnern gelandet ist???? Ich dachte bisher, dass der einzige Pfad wäre: C: User Name Download.

    Es scheint ja so zu sein, dass der Fehler mal wieder vor dem Computer sitzt.

    Ich hoffe Ihr habt noch Ideen, wie ich weiter verfahren soll.

    Dank im Voraus+

  • nein, in diesem Fall sitz das Problem nicht vor dem Computer, war von mir nicht komplett hochgeladen. In meinem Ordner, wo die USB_XX.msi liegt, gibt es auch die Datei Disk_64.cab. Offensichtlich will die msi die Treiber erst aus der Disk_64.cab extrahieren. Das wuste ich nicht. Es gibt auch noch die Disk_32.cab und weitere cab. Ich habe die Disk_64.cab jetzt noch hochgeladen : http://img2ms.de/Downloads/Disk_64.cab . Die msi und die cab sollten im selben Ordner sein. Was Garmin da genau macht, weis ich auch nicht, hatte aber testweise die msi bei mir gestartet und da lief alles durch. Da war die cab ja auch im Ordner der msi ..

  • leider habe ich es immer noch nicht geschafft, dass mein 276cx von MapSource oder BaseCamp erkannt wird. Nach der Hilfe von Euch habe ich die USB_64.msi gefunden und mit der Cab Datei in einen Ordner gebracht. Die msi wurde dann auch ohne murren ausgeführt. Trotzdem wird 276cx nicht erkannt.

    Im Explorer wird wohl die Speicherkarte, nicht aber der interne Speicher angezeigt.

    Dann habe ich eine weitere Win 10 Platte an den Computer angeschlossen und damit gebootet.

    Wenn ich nun auf dieser Platte, aber auch auf der ursprünglichen Festplatt, BaseCamp/MapSource starte, wird das 276cx erkannt.


    Danach habe ich begonnen, die beiden Win 10 Platten mit einander zu vergleichen um Dateien aufzuspüren, die auf der Platte, won niXs funktioniert fehlen. Eigentlich habe ich niXS relevantes gefunden, da es immer noch nicht funktioniert.

    Klar könnte ich nun die Festplatte bei der es funktioniert zu meiner Arbeitsplatte machen und mit den vielen fehlenden Programmen bestücken, die ich benötige. Aber das befriedigt mich eigentlich nicht. Der Fehler muss doch zu finden sein.

    Würdet Ihr mir bitte noch einmal dabei helfen?

  • Nun kannst Du die beiden WIN10 Systeme vergleichen und prüfen, welche Treiber beim lauffähigen System eingesetzt werden.

    Mit der Tastenkombi WIN+x kannst Du das Menu der Systemfunktionen anzeigen und dort den Gerätemanager auswählen und starten. Zuvor hast Du das Garmin an USB angeschlossen und es hat sich in WIN10 gemeldet.

    Unter Laufwerke sollte das Garmin angezeigt werden. Mit Doppelklick auf das Laufwerk werden die Eigenschaften angezeigt. Unter dem Punkt Treiber und dort Treiberdetails, werden die von Windows10 verwendeten Treiber angezeigt.

    Die aufgeführten Treiber sind in WIN10 Standard für alle Laufwerke.

    Es bleibt also zu vermuten, dass in dem nichtfunktionierenden WIN10 falsche Treiber auf das Garmin reagieren und die korrekte Funktion verhindern.


    In den Bildern ist als Beispiel mein Garmin GPSMAP66 in WIN10 als USB als Laufwerk erkannt und so auch erreichbar für Windows-Anwendungen. Das zweite Garmin (Card) ist die im 66-er eingebaute Speicherkarte. Beide Garmin Laufwerke werden mit identischen Treibern erreicht.



    www.clickpedal.de Gerätehistorie: GPS12, eTrex Summit, 60CS, 60CSx, Oregon300, 62s, eTrex30, WinTec WBT-202, Oregon650, Oregon700. Aktuell: GPSMAP66S SW: BaseCamp aktuelle Version auf WIN10, GPS-Einsatz vorw. bei MTB-Touren. Nach ZUMO340 für die BMW-GS nun Kyocera Duraforce Pro mit LocusMap, Nüvi 3597LMT für PKW, LOCUSMap auf Android

  • Was passiert, wenn du mit einem neuen frischen Profil startest?`Denn ich habe hier mit meinem Zumo 595 ein interessantes Verhalten. Mit neuem leerem Profil klappt alles in BaseCamp. Nutze ich mein bestehendes Profil, wo alles Routen drin sind, so meldet BaseCamp einen unbekannten Kommunikationsfehler mit dem 595, obwohl ich nichts auf das Navi schiebe.


    Du kannst testweise den Inhalt unter "C:\Users\<dein user>\AppData\Roaming\Garmin\BaseCamp\Database" weg schieben und so mit leerem Profil testen.

    Garmin GPSMap 276Cx (FW 4.8 JNX+Unicode, HW V8, PCB V7)

    Garmin Zumo XT (FW 2.8, HW V6, PCB V6)

  • Eine Weile hat mein CX ebenfalls die Meldung "unbekannten Kommunikationsfehler" im BC bekommen. Als ich dann den Inhalt von derGPX Ordner gelöscht habe, gabs wieder Ruhe.


    Das hilft jetzt zwar dem "of topic", wollte dennoch mal erwähnt haben.

  • Wie oben bereits beschrieben, können im Gerätemanager auch noch die für die USB-Verbindung zuständigen Treiberdetails angeschaut werden.


    Nach Anschluss des Garmin kommt der Eintrag "USB-Massenspeichergerät" hinzu. Dessen Treiberdetails sind im zweiten Foto zu sehen.

    Das ist ebenfalls ein Standard-WIN10-Treiber für USB-Laufwerke. Also wie bereits oben, es werden nach dem Anschluss eines Garmin via USB keine spezifischen Treiber von Garmin eingesetzt.


    www.clickpedal.de Gerätehistorie: GPS12, eTrex Summit, 60CS, 60CSx, Oregon300, 62s, eTrex30, WinTec WBT-202, Oregon650, Oregon700. Aktuell: GPSMAP66S SW: BaseCamp aktuelle Version auf WIN10, GPS-Einsatz vorw. bei MTB-Touren. Nach ZUMO340 für die BMW-GS nun Kyocera Duraforce Pro mit LocusMap, Nüvi 3597LMT für PKW, LOCUSMap auf Android

  • Moin freundliche Unterstützer!

    Ich bin erst einmal Trailsurfers Erklärung gefolgt und habe beide Gerätemanager verglichen. Dabei ist mir aufgefallen, dass die Treiber auf den beiden Platten von unterschiedlichen Anbietern sind. Dann sind auch noch die Treiberdetails teilweise anders.

    Bei der Festplatte mit dem es Funktioniert wird z.B. unter Tragbare Geräte Garmin und die Speicherkarte angezeit. Bei der es nicht funktioniert dort nur die Speicherkarte.

    Ich hoffe, dass durch die Dateianhänge für Euch erkennbar ist, was ich nun am besten als nächstest tun soll.

    Danke im Voraus.

  • Beim nicht funktionierendem System sind die falschen Treiber installiert. Wie kommen die auf Deinen PC. Hast Du vielleicht ein Tool wie Treiber Booster oder was ähnliches installiert? Falls ja, Kick das vom System.
    Deinstalliere die falschen Treiber, dann reboot den Rechner und anschließend die Richtigen installiert. Die richtigen Treiber kommen mit BaseCamp auf den Rechner.

    Gruß
    Reinhard#32
    278 (Verkauft)/60cx /Oregon 550t(verkauft)/ Montana 650 t / Nüvi 3790T /Zūmo 590 / Zümo XT/ Blackview BV9600 pro
    Honda ST1300 PAN European