WPs ohne Alarm werden nicht angefahren

  • Ich plane eine lange Route und markiere alle WPs immer "ohne Alarm". Das klappte bis letztes Wochenende prima. Gestern plante ich eine neue Route. Am Gerät wird sie in der Vorschau korrekt angezeigt, aber wenn ich auf Start tippe, wird als erster anzufahrender WP das Ziel angezeigt. Die WPs ohne Alarm sind nicht vorhanden (in der Vorschau schon). Jetzt muss ich knapp 400 km mit dem blöden Gelaber fahren und mir die WPs ansagen lassen. :cursing:


    Zwischen der letzten und der heutigen Planung habe ich die neuste Karte 2021.1 auf das Gerät und den PC gespielt.


    Haben wir da einen riesigen Bug?

  • Da der erste und letzte Wegpunkt immer mit Alarm ist und auch sein muß, ist klar dass das Ziel bei Start der Route angezeigt wird. Das war schon immer so.

    Ich fahre immer ohne Ansage, nur nach Kartenanzeige, somit kann ich nichts zu dem "blöden Gelabber" sagen.

    Ebenso habe ich nur Wegpunkte auf "ohne Alarm" in meinen Routen, da ich generell nach Karte Umleitungen und Abstecher fahre. Die Neuberechnung habe ich generell im Motorradmodus abgestellt.

    Gruß
    Reinhard

    Ex-Motorradfahrer



  • Wenn man am Gerät die Route in der Vorschau ansieht, sind alle WP vorhanden. Wenn ich auf Start tippe, dann wurde bisher der nächste anzufahrende WP angezeigt und man tippte auf Start. Das ist jetzt nicht so. Alle WP ohne Alarm werden nicht angezeigt und es bleibt nur das Ziel übrig. Anders kann die Route nicht gestartet werden.


    Aktuell habe ich eine Route von Basel nach Lyon über den franz. Jura. Ca. 25 WP. In der Vorschau führt die Route durch den franz. Jura, parallel nördlich der Schweizer Grenze. Wenn ich dann auf Start tippe, wird als nächster WP das Ziel angezeigt und die Route geht, weil auf dem Gerät erlaubt, über die Schweizer Autobahn bis nach Genf und dann weiter auf der franz. Autobahn bis nach Lyon.


    Könnte bitte jemand eine Route erstellen und das mal ausprobieren? Ich meine, ich plane schon seit Jahrzehnten Routen mit Garmin, ich bin kein Anfänger und weiss, wie es bis vor einer Woche funktioniert hat.

  • Hallo MissVip

    könnte es sein das du mit der alten karten 2020.30 die route erstellt hast und vergessen hast

    die route mit der neuen karte im Base Camp neu zu berechnen ist mir auch schon passiert ;).

    dan wird neu berechnet im zumo

    auch ist wichtig das das zumo sat empfang hat sonst rechnet er neu.


    Gruss Klaus

  • WP ohne Alarm ist gleich einem SP und muss nicht angefahren werden.


    Manche Geräte machen daraus echte WP manche nehmen es so wie es soll. WP ohne Alarm =SP

    GPSMAP278 & GPSMAP 276cx / MB-Air

  • Ich habe die richtigen Kartenversionen genommen und heute nochmal getestet. Eine alte Route auf dem Gerät aufgerufen und in der Vorschau überprüft. Dann auf Los! und es wurde als nächstes Ziel kein WP, sondern nur das Endziel angezeigt und das Routing ging direkt, gemäss den Einstellungen am Gerät über die Autobahn.


    Ich habe den Eindruck, dass mir hier niemand glaubt. Ich werde also schauen, dass ich alles nochmal mache und mit Bildern belege.

  • Ich hab jetzt alles nochmal nachgestellt mit Screenshots. Es ist so, dass WPs ohne Alarm nicht angesteuert werden können. Das Gerät routet gemäss seinen Einstellungen, und nicht gemäss Planung. Setzt man die WPs auf mit Alarm, ist die Route OK.


    Ich würde mich sehr freuen, wenn das jemand bei sich mit eigenen Routen testen könnte mit der Karte 2021.1.


    Bild 01 2 Testrouten.png

    Die beiden Testrouten


    Bild 02 Test Millau ohne Alarm.png

    Aufruf der Route Test Millau ohne Alarm. Die WPs sind gut zu sehen. Sie sind mit einem Kreis/Punkt angegeben, was kein Alarm bedeutet. Im Vergleich dazu Bild 06. Da sind Fähnchen, die bedeuten, dass der WP angesagt wird.


    Jetzt Klick auf Button Karte.


    03 Kartenvorschau.png


    Pfeil zurück und Klick auf Los!


    04 Los - nur Ziel.png

    Die PWs sind verschwunden. Als erster WP wird nur das Ziel angegeben. Keine anderen Möglichkeiten. Und hier bitte keine Korrekturvorschläge, von wegen der Start und das Ziel sind identisch. Sie sind es nicht. Es ist nur dieselbe Brücke.


    Klick auf Start


    05 Routing gemäss Einstellungen des Geräts.png

    Das Routing beginnt an meinem Standort bis zum Startort der Route. Danach geht die Route direkt zum Ziel, ans andere Ende der Brücke.


    06 Test Millau mit Alarm.png

    Aufruf der Route Test Millau mit Alarm. Die WPs sind gut zu sehen. Sie sind mit einem Fähnchen gekennzeichnet, was mit Alarm bedeutet. Im Vergleich dazu Bild 02. Da sind es Kreise, die bedeuten, dass der WP nicht angesagt wird. (shaping point).


    Klick auf Karte


    07 Kartenvorschau.png


    Pfeil zurück und Klick auf Los!


    08 Los - nächster WP.png

    Der nächste anzusteuernde WP wird angezeigt. Korrekt.


    09 Routing gemäss Planung.png

    Das Routing beginnt an meinem Standort und führt gemäss den Einstellungen am Gerät bis zum Startort der Route. Danach geht die Route wie vorgesehen von WP zu WP.


    10 Start.png

    Auch nach dem Start bleibt die Route korrekt bestehen.

  • Ich hab jetzt alles nochmal nachgestellt mit Screenshots. Es ist so, dass WPs ohne Alarm nicht angesteuert werden können. Das Gerät routet gemäss seinen Einstellungen, und nicht gemäss Planung. Setzt man die WPs auf mit Alarm, ist die Route OK.

    Genau dies war schon immer so.

    Verstehe ich jetzt Dich richtig, dass dies bei den Kartenversion 2021.10 nicht mehr so sein soll?

    Gruß
    Reinhard

    Ex-Motorradfahrer



  • ich fühle mich grad ziemlich unverstanden. ;(

    Auch WPs ohne Alarm müssen angefahren werden. Dafür sind sie ja da. Es sind Wegpunkte, die nicht angesagt, aber angefahren werden, graue Wegpunkte, ShapingPoints, was weiss denn ich. Wenn ich eine Route mit 20 WPs ohne Alarm mache und diese WPs nicht angefahren werden, wozu sind sie dann da?


    Wie auch immer, bis jetzt wurden sie angefahren, so mache ich meine Routen seit vielen Jahren. Und jetzt funktioniert es nicht mehr. Eine Route mit WPs ohne Alarm gibt nur noch eine Start-Ziel-Führung gemäss den Einstellungen am Navi. Ihr könnt doch nicht behaupten, das wäre schon immer so gewesen. =O

  • Bei Bild 4 hast du ja 2 Einträge: Start und Ziel, du hast Ziel (unten) ausgewählt, daher überspringt das Navi logscherweise alle Routenpunke davor und berechnet dir eine neue, direkte Route zum Ziel.

    (Anmerkung: ein Basecamp Wegpunkt ohne Alarm ist ein Routenpunk auf dem Navi (oder Shapingpoint aud Neudeutsch). Das Navi kennt keine „Wegpunkte ohne Alarm“, ein Wegpunkt ist immer mit Alarm).

    Wähl doch den oberen Startpunkt aus und drücke Start, das Navi sollte dich direkt zum Startpunkt lotsen und dann die Tour starten.

    Dann kannst Du optional „den nächsten Wegpunk überspringen“, ich kenn den Navigator nicht, aber das XT führt dann zum nächsten Routenpunkt.


    TIpp: bei Rundtouren am besten mit mindestens einem Zwischen-Wegpunkt (mit Alarm) auf halber Strecke arbeiten.

  • Hallo

    dein jetziger Standort muss genau auf der route sein sonst wird alles neu berechnet.

    das 595 hat auch das Problem das die wp ohne alarm nicht verwendet werden bei neu Berechnung

    vielleicht hilft dir die Erklärung von Volker Anleitung ab Seite 7


    ich persönlich habe die route immer so gestartet.

    route aufgerufen soweit bis ich los drücken musste,

    bin dan auf die route gefahren

    jetzt auf der route los gedrückt ziel anwählen

    Freude haben

    Gruss Klaus

  • ok

    Dan Stehle deine Route Hier zur Verfügung und ich teste es auf einem 595 und XT.


    meine routen werden auf dem 595 und XT Korrekt geroutet alle WP ohne Alarm werden berücksichtig .


    Gruss

    Einmal editiert, zuletzt von rüebli67 ()

  • Also ich verstehe das so, wenn die Route neben Start und Ziel nur Shaping Points hat, dass diese beim Routing bei dir komplett verworfen werden?

    Garmin GPSMap 276Cx (FW 5.10 JNX+Unicode, HW V8, PCB V7, 32GB SD)

    Garmin inReach Mini (FW 2.80, HW 4.0)

    Garmin Montana 750i (FW 6.40, HW, 32GB SD)

    Garmin Zumo XT (FW 2.90, HW V6, PCB V6, 256GB SD)

  • Pack es als Zip und lade es hoch. Zip ist hier erlaubt.

    Garmin GPSMap 276Cx (FW 5.10 JNX+Unicode, HW V8, PCB V7, 32GB SD)

    Garmin inReach Mini (FW 2.80, HW 4.0)

    Garmin Montana 750i (FW 6.40, HW, 32GB SD)

    Garmin Zumo XT (FW 2.90, HW V6, PCB V6, 256GB SD)

  • Gib halt beim Routenstart den Startpunkt als Einstiegspunkt ein.


    Edit: Ziel muss sein, dass das Navi die Route ohne Neuberechnung startet. Mein 590er schreibt 1-2 Sekunden Neuberechnung, das ist oh, da werden nur die Zeiten aktualisiert, das ist keine echte Neuberechnung. Alles was länger rechnet produziert Mist.

    Außerdem gibt's beim 590er einen Bug, k.A. ob das XT den auch hat: Wenn in der Route irgendwo ein WP enthalten ist, welcher aus der POI-Suche kommt (Rechtsklick auf POI und WP erstellen), dann rechnet das Gerät IMMER neu.


    Edit2: versuch mal die Route bei ausgeschaltetem Empfang (Demo Modus) zu starten. Ist's dann anders?

    Schon lange Garmin, derzeit Zumo 590LM auf BMW S1000R

    2 Mal editiert, zuletzt von Sette ()