Bluetooth ist weg

Garmin fenix 7X und epix Gen 2 im Test

Der Schwerpunkt dieses Tests und Vergleichs der Garmin Fenix 7X Solar und Garmin Epix Gen 2 liegt auf den Sensoren wie Höhenmesser, Positionsbestimmung und Herzfrequenz. Was unterscheidet die beiden GPS-Outdoor-Smartwatches? Und wie gut ist die Taschenlampe der Fenix 7X für den Outdoorbereich? Hier geht es zum Test der Outdoor-Smartwatches ...
  • Irgendwie ist immer irgendwas. Kann nicht einmal etwas dauerhaft einfach so funktionieren [Blockierte Grafik: https://www.gs-forum.eu/styles/gsforum/smilies/oldschool/facepalm.gif]


    Vorgestern noch ein neues Sena mit dem XT gekoppelt, alles funktioniert wie es sein soll (und wie immer).


    Gestern dann den XT in die Halterung, Mopped an und? Der BT Icon bleibt weiß. Keine BT Verbindung.


    Nach einer Stunde Fahrzeit dann..."Gerät gekoppelt" und Musik läuft und Drive App ebenso.


    Nach jedem Start dasselbe, zwischen 30 Minuten und 1 Stunde, bis BT angeht und alles so tut wie es soll.


    Bevor ich nun alles wieder auf Werkseinstellungen setzte (Reset, das wäre auch meine einzige Idee, vor dem Firmwaredown/Upgrade), hat jemand noch ne andere intelligente Idee?

    Gruß Andi#87
    ------------------------------------------------------
    "Früher hatten wir 5ex, Drugs and Rock'n Roll. Heute haben wir Rauchverbot, Frauenquote und Laktoseintoleranz!"(H.E. Balder)

  • Vorgestern noch ein neues Sena mit dem XT gekoppelt, alles funktioniert wie es sein soll

    meinst du damit ein neues Gerät oder neue Firmware am Sena?

    Aus der Erfahrung mit dem Schuberth C4 + dem SC1A kann ich sagen, dass nach dem Firmware Update manchmal ein Reset des Intercom auf die Werkseinstellungen und Neukonfiguration des SC1A (ist ja auch ein SENA) notwendig war, um "Ruhe" rein zu bringen.

    Mit der SENA bzw Schuberth Software am Mac ging das recht zügig.

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i, Etrex 32x, GPSMap 64s (und noch ein paar Relikte)

  • Nein, eine neues (das dritte) Spider RT1.

    Hat auch nach dem Koppeln am Schreibtisch ohne Probleme funktioniert. Nur dann am Mopped eben nicht (mehr)

    Gruß Andi#87
    ------------------------------------------------------
    "Früher hatten wir 5ex, Drugs and Rock'n Roll. Heute haben wir Rauchverbot, Frauenquote und Laktoseintoleranz!"(H.E. Balder)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Nur dann am Mopped eben nicht (mehr)

    hat dein Moped eventuell auch ein BT-System, das da zwischen rein pfuscht? In dem Fall wäre ein löschen und Neukoppeln am Moped sinnvoll, damit ggf ein anderer BT-Kanal für die initiale Verbindung gespeichert wird.

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i, Etrex 32x, GPSMap 64s (und noch ein paar Relikte)

  • Drücke ich mich so missverständlich aus?

    Das BT Symbol im XT bleibt weiß. Also es wird gar kein Kopplungsversuch unternommen, weil BT einfach nicht verfügbar ist. (und somit Ergo auch keine andere Kopplung, die nicht da ist.)


    Also nochmal: Es geht nicht um Kopplungen etc, sondern darum, dass BT quasi ausgeschaltet ist, also das BT Symbol auf dem Display weiß ist und nicht blau wird. Nach einer Stunde dann, ist es blau und alles funktioniert wie immer, bis zum nächsten Ausschalten....

    Gruß Andi#87
    ------------------------------------------------------
    "Früher hatten wir 5ex, Drugs and Rock'n Roll. Heute haben wir Rauchverbot, Frauenquote und Laktoseintoleranz!"(H.E. Balder)

  • also das BT Symbol auf dem Display weiß ist

    ok, dann hab ich dich tatsächlich missverstanden. Wie ist es dann aber, wenn du den XT und seine BT-Geräte wieder ausserhalb der Mopedhalterung einschaltest, bleibt das Displaysymbol dann weiß oder funzt es dann wieder?

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i, Etrex 32x, GPSMap 64s (und noch ein paar Relikte)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Leider nein. (Das wäre ja ein erster Hinweis)


    BT Reset hat auch nix gebracht. Ich befürchte, der nächste Schritt (einfach nur lästig) ist dann ein Werksreset.

    Gruß Andi#87
    ------------------------------------------------------
    "Früher hatten wir 5ex, Drugs and Rock'n Roll. Heute haben wir Rauchverbot, Frauenquote und Laktoseintoleranz!"(H.E. Balder)

  • der nächste Schritt (einfach nur lästig) ist dann ein Werksreset.

    scheint so.


    Verwirrend finde ich nur den logischen Zusammenhang - erst nach dem Einstecken in die Mopedhalterung der Ausfall und die lange Suchzeit bis zur erfolgreichen Verbindung.


    Noch eine Rückfrage - du hast geschrieben, dass nach der Neukoppelung alles funktionierte - hast du danach das Gesamtsystem ohne die Mopedhalterung nochmals ausgemacht und neu gestartet oder war das Einstecken ans Moped der erste Neustart nach der erfolgreichen Koppelung?


    Das waäre dann zumindest ein Indiz dafür, ob das Problem durch die Neuinstallation des SENA verursacht wurde.

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i, Etrex 32x, GPSMap 64s (und noch ein paar Relikte)

  • Grade den XT nochmal eingeschaltet, nachdem er die ganze Nacht auf dem Schreibtisch gelegen hat.

    BT wieder da. Handy und Sena gekoppelt, alles funktioniert.

    Xt aus/eingeschaltet, BT wieder weg.

    Factory reset gemacht, BT ist immer noch weg, Symbol weiß.


    Es schaut so aus, dass sich irgendwo ein Byte verbogen hat. Ein Hardwarefehler kann es nicht sein, sonst würde BT ja gar nicht mehr funktionieren.


    Ich kann jetzt: Das Gerät aufschrauben (Garantie ist seit Oktober abgelaufen :cursing: ) und den Akku mal abstecken. Oder ich versuche eine Neuinstallation der Firmware/Down/Upgrade, was ich nur ungern machen würde, weil da so richtig viel schief laufen kann...

    Gruß Andi#87
    ------------------------------------------------------
    "Früher hatten wir 5ex, Drugs and Rock'n Roll. Heute haben wir Rauchverbot, Frauenquote und Laktoseintoleranz!"(H.E. Balder)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Bislang hat es bei meinen Geräten über Firmware-Downgrade noch keineProbleme gegeben. Allerdings war da kein Android Gerät dabei. Und gebe Gott, dass es mit Android so bleibt

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i, Etrex 32x, GPSMap 64s (und noch ein paar Relikte)

  • ... Ich kann jetzt: Das Gerät aufschrauben (Garantie ist seit Oktober abgelaufen :cursing: ) und den Akku mal abstecken. ...

    Letztes Jahr, nach 27 Monaten, bekam ich kostenlos ein neuwertiges XT-Austauschgerät, da sich meins nicht mehr einschalten ließ.


    Ich habe Garmin bisher immer als großzügig und kulant erlebt!

  • Bevor, wenn es daruafhin hinauslaufen sollte, ich nochmal 1€ in ein Garmingerät investiere, würde ich umsteigen auf Handy Navigation mit einem 8" Outdoortablet.


    BTT.

    Die Anzeige im Konfigurationsmenü schaut so aus:

    Und der Startbildschirm dann analog so:


    Trotz gesetztem Hacken bei Bluetooth bleibt das Symbol weiß und es wird keines der gekoppelten Geräte verbunden. Bis...naja, nach 60 Minuten oder so, dann funktioniert es auf einmal wieder...


    Kann ich mir nur durch ein verbogenes Byte erklären.

    Oder?

    Gruß Andi#87
    ------------------------------------------------------
    "Früher hatten wir 5ex, Drugs and Rock'n Roll. Heute haben wir Rauchverbot, Frauenquote und Laktoseintoleranz!"(H.E. Balder)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • ich nochmal 1€ in ein Garmingerät investiere, würde ich

    Würde ich nur das XT kennen, hätte ich die Nase von Garmin voll - gottlob hab ich noch ein paar „gute bewährte Garmins“ und bin damithoch zufrieden. Mein Eindruck ist, dass seit dem „Vorfall“ vor ein paar Jahren und der Hinwendung zu unterstützenden Smartphone-Apps der Wurm bei Garmin drin ist.

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i, Etrex 32x, GPSMap 64s (und noch ein paar Relikte)

  • Bevor, wenn es daruafhin hinauslaufen sollte, ich nochmal 1€ in ein Garmingerät investiere, würde ich umsteigen auf Handy Navigation mit einem 8" Outdoortablet.

    Du kannst ja schon mal mit deinem GX6 üben, ich habe das Ding letztes Jahr beim Paddeln im Spreewald als Navigationshilfe benutzt. Vorne auf dem Gepäcknetz angerödelt und mit Leine gesichert, hat bestens funktioniert. Auf dem Moped macht inzwischen auch meistens der China-Androide den Job.

    "The universal aptitude for inaptitude makes any human accomplishment an incredible miracle." (John Paul Stapp)

  • Würde ich nur das XT kennen, hätte ich die Nase von Garmin voll - gottlob hab ich noch ein paar „gute bewährte Garmins“ und bin damithoch zufrieden. Mein Eindruck ist, dass seit dem „Vorfall“ vor ein paar Jahren und der Hinwendung zu unterstützenden Smartphone-Apps der Wurm bei Garmin drin ist.

    Meine Rede - wie der 'Zusammenschluss' mit der Tread-Serie und der damit verbundene 'Sprung' von Firmware v2.90 auf v5.90 sowie das ganze Online-Gedöns kam, fingen die wirklichen Probleme an...

    Ciao, Robert :)
    1130 Wien
    Aktuell: Garmin Zumo XT+BaseCamp/RouteConverter+Columbus V-990 Logger; Edge Explore am eMTB; Forerunner 255M; Index Smart Scale - History: Garmin eMap -> Garmin GPSMap 60C -> Garmin GPSMap 276C -> Garmin Zumo 59x

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Oh wie ich es liebe....


    Was habe ich gemacht?

    Werksreset. Hat nix gebracht (Bis auf die Arbeit, alles neu einzurichten).


    An den PC und Garmin Express angeschlossen. Hier meinte er dann, es läge ein Softwareupdate vor. Welches und was wurde nicht gesagt. Installiert (was schon recht lange gedauert hat) Gerät etliche Male neu gestartet und aktuell:


    Funktioniert es wieder. AN/AUS, Standby etc, nach max. 5 Sekunden ist das blaue BT Symbol da und es wird alles ordnungsgemäß verbunden. :D


    Die einzige Erklärung, die ich nun habe, ist, dass sich, wie gesagt, irgendein Byte verbogen hat und GE hat die Firmware neu installiert.


    Das sind so die Fehler, die niemand braucht. Wenn man etwas tut und der Fehler ist dann weg, du weißt aber nicht, was du gemacht hast/wo dran es nun final gelegen hat.


    Erstmal Danke, vor allem an Hubi, für den Einsatz. Spätestens Montag komme ich nochmal zum Fahren und kann es dann testen. Wie lange das XT durchhält? (Wahrscheinlich bis kurz vor dem nächsten Urlaub =O )

    Gruß Andi#87
    ------------------------------------------------------
    "Früher hatten wir 5ex, Drugs and Rock'n Roll. Heute haben wir Rauchverbot, Frauenquote und Laktoseintoleranz!"(H.E. Balder)

  • In dem Zusammenhang - ist der Datenträgerzugriff durch Win auch so ein Trauerspiel, wie beim Mac - nur noch über AndroidFileTransfer möglich. Was bedeutet, dass ich mir nie sicher bin, ob ich den XT „gefahrlos“ vom Mac abstecken kann. Was dann so einen Fehler auch verursachen könnte.


    Nebenbei - wenn der Eindruck entsteht, dass ich Android nicht mag, dann ist das nicht wirklich eine Fehleinschätzung. Ausser dass „nicht mag“ das sehr abschwächt.

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i, Etrex 32x, GPSMap 64s (und noch ein paar Relikte)

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen, bitten wir Euch, über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen, vielen Dank ...
  • Grundsätzlich

    Alphabet, Meta und Microsoft haben bei mir Hausverbot - deren Produkte sperre ich so weit als möglich aus.

    Gruss, Hubert


    aktiv mit Drivesmart 61 LMT-D, Montana 700i, Etrex 32x, GPSMap 64s (und noch ein paar Relikte)