Zurück   NaviBoard GPS Forum > Karten und Software > Software Allgemein > GPS-Track-Analyse.NET
Hinweise

 
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 11.02.2009, 13:19
Benutzerbild von roemi.de
roemi.de roemi.de ist offline
NaviBoard Mitglied
 
Registriert seit: 08.10.2008
Beiträge: 29
Importprobleme

Hi, ich hoffe nicht der 1000te zu sein der mit folgendem Problem aufschlägt. Aber was ähnliches habe ich nicht gefunden.

Ich habe installiert GTA 4.6.2.2 (aktuelle Version), .Net FW 2.0 und den Filter CSV I-Blue 747.filter.config (ebenfalls die aktuelle Version). Wenn ich nun versuche die beiliegende Datei einzulesen bekomme ich beiliegende Fehlermeldung. Und die verstehe ich nicht.

Vielleicht kann das jemand mal nachstellen und mir sagen was wo falsch läuft.

Ich habe die csv- Datei mit und ohne Überschrift (Spaltenbezeichnung) getestet. Immer die gleiche Fehlermeldung.
Angehängte Grafiken
 
Angehängte Dateien
Dateityp: zip test.zip (2,3 KB, 200x aufgerufen)
__________________
Danke

Römi (www.roemi.de)
  #2  
Alt 11.02.2009, 13:25
Benutzerbild von Klaus_K
Klaus_K Klaus_K ist offline
NaviBoard Mitglied
 
Registriert seit: 03.11.2005
Ort: Köln
Beiträge: 3.032
Hi,
da scheint der Importfilter für die Datei falsch zu sein.
GTA erwartet eine Koordinatenangabe, aber an der entsprechenden
Stelle in der .csv steht ein T statt dessen.
__________________
Gruß Klaus
  #3  
Alt 11.02.2009, 13:26
Benutzerbild von edelbiker
edelbiker edelbiker ist offline
NaviBoard Mitglied
 
Registriert seit: 17.04.2007
Beiträge: 1.699
Blackwilli hat seinen GTA Support verlegt falls dir hier nicht geholfen wird
http://www.naviuser.at/forum/forumdisplay.php?f=11
__________________
linke Hand zum Gruß
  #4  
Alt 11.02.2009, 13:27
Benutzerbild von Joern_Weber
Joern_Weber Joern_Weber ist offline
NaviBoard Mitglied
 
Registriert seit: 08.01.2005
Ort: Jena
Beiträge: 4.578
Hallo Roemi,

der Filter passt nicht zu der Datei. Erstelle Ihn neu. Es bringt nichts einfach fremde Filter zu übernehmen. Denn die Ausgabe der Download-Utilities ist für das CSV-Format unterschiedlich. Es ist nicht festgelegt in welchem Feld sich z.B. die Länge befinden muss. Was sich wo befindet steht beim CSV-Format in der zeile 1 und ist manuell zu bewerten und einzustellen.
Dein Filter erwartet die Länge im Feld zwei, tatsächlich befindet sich die Länge in der Datei im Feld 8.

Gruss Joern Weber
  #5  
Alt 11.02.2009, 13:51
Benutzerbild von Klaus_K
Klaus_K Klaus_K ist offline
NaviBoard Mitglied
 
Registriert seit: 03.11.2005
Ort: Köln
Beiträge: 3.032
Hi,
also der Importfilter ist definitv falsch.
Zudem befinden sich alle Trackpunkte an ein und der selben geographischen Lage.
GTA kann damit so oder so nichts anfangen, selbst wenn der Importfilter korrekt
wäre.
Ich habe die Datei mit TTQV mal in eine GPX konvertiert und als zip angehängt.
Damit kann GTA zwar auch nicht viel anfangen, aber andere Programme wie
MapSource z.B.
Angehängte Dateien
Dateityp: zip test.csv.zip (1,8 KB, 191x aufgerufen)
__________________
Gruß Klaus
  #6  
Alt 11.02.2009, 18:08
Benutzerbild von roemi.de
roemi.de roemi.de ist offline
NaviBoard Mitglied
 
Registriert seit: 08.10.2008
Beiträge: 29
Hi und danke.
Den Filter habe ich von Blackwillis Seiten gezogen. Der stimmt auch 100% mit der Datei überein. Das heißt dort wo der Filter die Werte erwartet, da sind sie auch. Ich verstehe nicht warum er an dieser Stelle den Längengrad sucht. Der ist in den Filtereinstellungen und in der Datei an 8ter Stelle.

Um es ein wenig deutlicher zu zeigen nochmal mit Anhang. Nicht auszuschließen das ich es nur nicht verstehe.
Angehängte Grafiken
 
__________________
Danke

Römi (www.roemi.de)
  #7  
Alt 11.02.2009, 18:19
Benutzerbild von WilliL
WilliL WilliL ist offline
NaviBoard Mitglied
 
Registriert seit: 26.11.2004
Ort: NRW, Kölner Umland
Beiträge: 1.316
ich würde mal ausprobieren, wie das Ergebnis aussieht wenn der Haken bei Zeilenerkennung gesetzt wird.
__________________
Willi

276c, FW 5.60, 2 GB, 278, FW 3.60 - MapSource 6.13.7 + MapSource 6.16.3 - CN NT 2015.20
Datenaustausch mit GPX | eeePC 4G
  #8  
Alt 11.02.2009, 19:44
Benutzerbild von Joern_Weber
Joern_Weber Joern_Weber ist offline
NaviBoard Mitglied
 
Registriert seit: 08.01.2005
Ort: Jena
Beiträge: 4.578
Zitat:
Zitat von roemi.de Beitrag anzeigen
Hi und danke.
Den Filter habe ich von Blackwillis Seiten gezogen. Der stimmt auch 100% mit der Datei überein. Das heißt dort wo der Filter die Werte erwartet, da sind sie auch. Ich verstehe nicht warum er an dieser Stelle den Längengrad sucht. Der ist in den Filtereinstellungen und in der Datei an 8ter Stelle.

Um es ein wenig deutlicher zu zeigen nochmal mit Anhang. Nicht auszuschließen das ich es nur nicht verstehe.
Eventuell hast Du zwei CSV-Filter im System und GTA zieht automatisch den falschen Filter heran. Wähle mal den Filter beim einlesen explizit aus. Und wo Blackwilli zu finden ist, weißt du ja inzwischen auch.

Gruss Joern Weber
  #9  
Alt 11.02.2009, 21:07
Benutzerbild von roemi.de
roemi.de roemi.de ist offline
NaviBoard Mitglied
 
Registriert seit: 08.10.2008
Beiträge: 29
@Joern: Das war es! DANKE!
__________________
Danke

Römi (www.roemi.de)
 

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.



Alle Zeitangaben in WEZ +1. Es ist jetzt 19:35 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS