Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 19.04.2013, 08:12
Benutzerbild von Walter-NM
Walter-NM Walter-NM ist offline
NaviBoard Mitglied
 
Registriert seit: 25.05.2011
Ort: Neumarkt, Bayern
Beiträge: 4
Update 2013.41 mit Garmin Express

Hallo,
wollte gestern das neue Update 2013.41 mit Garmin Express auf mein zumo 210CE installieren. Es zeigt an:update erfolgreich, aber auf dem Navi
ist keine Karte zu finden.
Wer kann mir weiterhelfen?

Gruß
Walter
Mit Zitat antworten
  #2  
Alt 19.04.2013, 08:29
Benutzerbild von AndreasL
AndreasL AndreasL ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2006
Ort: Deutschland
Beiträge: 8.894
Garmin Express wegwerfen und Mapupdater verwenden.
__________________
biker-reise.de - Reiseberichte, naviuser.de - noch ein GPS Forum
Mit Zitat antworten
  #3  
Alt 19.04.2013, 12:04
Benutzerbild von Walter-NM
Walter-NM Walter-NM ist offline
NaviBoard Mitglied
 
Registriert seit: 25.05.2011
Ort: Neumarkt, Bayern
Beiträge: 4
Danke AndreasL,

habe deinen Rat befolgt, es funktioniert!

Gruß
Walter
Mit Zitat antworten
  #4  
Alt 19.04.2013, 12:39
Benutzerbild von AndreasL
AndreasL AndreasL ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2006
Ort: Deutschland
Beiträge: 8.894
so soll es sein
__________________
biker-reise.de - Reiseberichte, naviuser.de - noch ein GPS Forum
Mit Zitat antworten
  #5  
Alt 19.04.2013, 13:02
Benutzerbild von Joerg
Joerg Joerg ist offline
NaviBoard Mitglied
 
Registriert seit: 21.01.2002
Ort: Hemer, NRW
Beiträge: 173
Bei mir funktioniert es leider nicht.

Ich habe es zunächst mit dem Mapupdater versucht. Der lädt auch fleißig, stellt den Kartensatz zusammen aber dann gibt es einen Abbruch und Fehlermeldung. Vier Versuche, immer das gleiche Ergebnis.

Jetzt probiere ich es gerade mit Express. Ein Versuch ist schon gescheitert.
Es kann natürlich auch sein, dass jetzt gerade eine Menge User die Kartendaten saugen.

Ich weiss auch noch nicht wie ich die Karten auf dem PC aktualisiert bekomme. Soweit ich weiss, aktualisiert Express nur das Gerät aber nicht den PC.

Hat hier noch jemand einen Rat für mich?
Mit Zitat antworten
  #6  
Alt 19.04.2013, 13:11
Günter.Klaasen Günter.Klaasen ist offline
NaviBoard Mitglied
 
Registriert seit: 30.03.2012
Beiträge: 68
Kann mich nur AndreasL anschließen...

GarminExpress -->>>

Einfach mal zu einem späteren Zeitpunkt noch mal mit dem MapUpdater versuchen
Mit Zitat antworten
  #7  
Alt 19.04.2013, 13:24
Benutzerbild von AndreasL
AndreasL AndreasL ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2006
Ort: Deutschland
Beiträge: 8.894
Zitat:
Zitat von Joerg Beitrag anzeigen
Ich weiss auch noch nicht wie ich die Karten auf dem PC aktualisiert bekomme. Soweit ich weiss, aktualisiert Express nur das Gerät aber nicht den PC.
Mapupdater, nicht blind durchklicken sondern Erweiterte Optionen wählen. Dort kann man einstellen was wie gespeichert werden soll und ob der Download gelöscht werden soll oder nicht.

Die Angabe deiner Fehlermeldung wäre hilfreich.
Genug Platz auf der Platte frei? Der Download landet auf %temp% .... was im Allgemeinen Laufwerk C: bei einem Windows Computer ist.
__________________
biker-reise.de - Reiseberichte, naviuser.de - noch ein GPS Forum
Mit Zitat antworten
  #8  
Alt 19.04.2013, 13:59
Benutzerbild von HeinzH
HeinzH HeinzH ist offline
NaviBoard Mitglied
 
Registriert seit: 13.02.2007
Ort: 59469 Ense-Höingen (N51 29.184 E7 58.323)
Beiträge: 2.326
Zitat:
Zitat von AndreasL Beitrag anzeigen
Die Angabe deiner Fehlermeldung wäre hilfreich.
Wahrscheinlich die gerade übliche: Unerwarteter Fehler ... blah blah ... an Support wenden.

Joerg,

schmeiß den Express wieder runter, starte den Rechner neu und versuch es noch einmal mit dem MapUpdater (Optionen beachten - siehe Andreas).

VORHER löschst du auf dem Navi einmal die bisherige Karte. Die heißt entweder gmapprom.img oder gmapsupp.img! Wenn du dir sicher sein willst, kannst du die ja erstmal auf die Platte kopieren.
__________________

Garmin Zumo 550: SW 5.00, Audio 2.30 (Steffi), GPS FW 3.00, BT FW 3.40 an Midland-BT Rider FM und SE K810i
CN Europa NT neueste Version - MapSource 6.16.3 - MTP 2008/2009
Mit Zitat antworten
  #9  
Alt 19.04.2013, 17:00
Benutzerbild von Joerg
Joerg Joerg ist offline
NaviBoard Mitglied
 
Registriert seit: 21.01.2002
Ort: Hemer, NRW
Beiträge: 173
Man möchte brechen!

Express habe ich aufgegeben und auch deinstalliert. Karte vom Zumo auf die Festplatte gesichert und dann vom Zumo gelöscht. Danach Neustart.
Mapupdater gestartet. Karte ausgewählt und die Option: auf dem PC und auf dem Gerät. Danach Punkt 1 Download, funzt. Punkt 2 Karten werden vorbereitet, funzt auch. Sobald er auf Punkt 3 Karten installieren springt, popt ein Fenster auf: Ein unerwarteter Fehler ist aufgetreten ..... ggfs. an Support werden.

Ich versuche jetzt mal die Variante nur auf dem PC installieren. Vielleicht geht das ja.
Mit Zitat antworten
  #10  
Alt 19.04.2013, 17:25
Benutzerbild von Joerg
Joerg Joerg ist offline
NaviBoard Mitglied
 
Registriert seit: 21.01.2002
Ort: Hemer, NRW
Beiträge: 173
Nur auf dem PC hat schon mal funktioniert.
Mit Zitat antworten
  #11  
Alt 19.04.2013, 17:42
Benutzerbild von Joerg
Joerg Joerg ist offline
NaviBoard Mitglied
 
Registriert seit: 21.01.2002
Ort: Hemer, NRW
Beiträge: 173
Aber bei: nur auf das Gerät, kommt bei Punkt 3 die genannte Fehlermeldung.

Werde die Karten jetzt aus MapSource übertragen.
Mit Zitat antworten
  #12  
Alt 19.04.2013, 17:48
Benutzerbild von Limbo
Limbo Limbo ist offline
NaviBoard Mitglied
 
Registriert seit: 16.05.2006
Ort: Köllingsmoor
Beiträge: 734
Zitat:
Zitat von Joerg Beitrag anzeigen
Express habe ich aufgegeben und auch deinstalliert. .
Gut der Mann, .. wie heißt der Mann!

[QUOTE=Joerg;449801]Mapupdater gestartet. Karte ausgewählt und die Option: auf dem PC und auf dem Gerät. Danach Punkt 1 Download, funzt. Punkt 2 Karten werden vorbereitet, funzt auch. Sobald er auf Punkt 3 Karten installieren springt, popt ein Fenster auf: Ein unerwarteter Fehler ist aufgetreten ..... ggfs. an Support werden./QUOTE]

Falls Du nicht auf LW C: installierst, und im Energiesparmodus die Festplatte abschaltest, könnte die Hochlaufzeit der HD die Ursache sein.
Der Download vorher scheit ja geklappt zu haben, und auf dem PC hast Du die aktuelle Karten ja. Hast Du die Installationsdateien auf PC belassen gewählt, wird der neue Download nur angedeutet.

Sonst Firewall und Virenprüfung zum Download abschalten und vorsichtshalber keine anderen Internetaktivitäten starten. Die Virenprüfung verzögert den Download auch, und der Mapupdater könnte einen "Timeout" melden.

Zitat:
Zitat von Joerg Beitrag anzeigen
Ich versuche jetzt mal die Variante nur auf dem PC installieren. Vielleicht geht das ja.
Du hast Du dir Karte ja schon.

Limbo
__________________
Zumo 660, SP2720, CN-Europa,
GTM10 u. 12 für Motorrad und PKW
Travel-Recorder BT-Q1300S
Mit Zitat antworten
  #13  
Alt 19.04.2013, 18:07
R1100RT-Fahrer R1100RT-Fahrer ist offline
NaviBoard Mitglied
 
Registriert seit: 19.09.2010
Ort: Saarland
Beiträge: 84
Zitat:
Zitat von Joerg Beitrag anzeigen
Man möchte brechen!

Express habe ich aufgegeben und auch deinstalliert. Karte vom Zumo auf die Festplatte gesichert und dann vom Zumo gelöscht. Danach Neustart.
Mapupdater gestartet. Karte ausgewählt und die Option: auf dem PC und auf dem Gerät. Danach Punkt 1 Download, funzt. Punkt 2 Karten werden vorbereitet, funzt auch. Sobald er auf Punkt 3 Karten installieren springt, popt ein Fenster auf: Ein unerwarteter Fehler ist aufgetreten ..... ggfs. an Support werden.

Ich versuche jetzt mal die Variante nur auf dem PC installieren. Vielleicht geht das ja.

Hallo Gemeinde,

ich schließe mich dieser Meldung an :-(

- erlebe die blah.. blah..Meldung nun zum 3. Mal...;
- benutzte den mapupdater und kein ..express..;

1. Versuch:
Teilregion Westeuropa auf Zumo und PC
==> Fehlermeldung wie u.a.

2. Versuch
Teilregion Westeuropa auf Zumo und PC
=> wurde mitgeteilt nicht genug Platz auf Zumo; angeklickt / ausgewichen auf SD-Karte und PC ==> Fehlermeldug wie u.a.
- habe die Option auf SD-Karte und PC gewählt;

3. Versuch = dto.

Nachgeschaut auf PC => dort nichts gespeichert
Angehängte Grafiken
 
__________________
viele Grüße
Bernd
mit Zumo 660

Geändert von R1100RT-Fahrer (19.04.2013 um 18:23 Uhr)
Mit Zitat antworten
  #14  
Alt 19.04.2013, 20:48
manfredl manfredl ist offline
NaviBoard Mitglied
 
Registriert seit: 12.11.2004
Ort: Leimen
Beiträge: 65
Wenn man sich anschaut was Garmin für einen Müll an Software abliefert muss man sich fragen ob deren Gewinne es überhaupt noch ermöglichen was anständiges zu programmieren. Mir kommt es langsam so vor als ob die Tage der Navi-Hardware bereits gezählt sind.

Da fehlen einem langsam die Worte. Ich bekomme die 2013.40 drei mal angeboten.



Gruß Manfred
Angehängte Grafiken
 
__________________
aktuell: Zumo 595
historisch: Quest und Zümo 660

Geändert von manfredl (19.04.2013 um 21:01 Uhr)
Mit Zitat antworten
  #15  
Alt 19.04.2013, 21:50
Benutzerbild von Joerg
Joerg Joerg ist offline
NaviBoard Mitglied
 
Registriert seit: 21.01.2002
Ort: Hemer, NRW
Beiträge: 173
Genauso wie bei Bernd sah es bei mir auch aus. Exakt. Fu....
Mit Zitat antworten
  #16  
Alt 19.04.2013, 22:19
ZODIAC ZODIAC ist offline
NaviBoard Mitglied
 
Registriert seit: 17.03.2006
Beiträge: 922
Nachdem ich zunächst vergessen hatte Avira abzuschalten, kam es natürlich zu Problemen bei der Installation von 2013.41.

Danach allerdings liefen die Installationen auf beide Zumos (500 und 550) und beim 278er problemlos durch.

Angefangen jeweils mit Mapupdater, wobei ich beim 500 über Erweiterte Optionen zunächst nur Deutschland ausgewählt habe und dann Resteuropa per MapInstall auf die SD-Karte.

Beim 550 über Erweiterte Optionen Mittel - und Osteuropa ausgewählt, den Rest wie oben per MapInstall auf die SD-Karte; bei beiden Zumos hatte ich jeweils auf den Geräten und den SD-Karten die jeweiligen Karten vorher gelöscht (s. Andreas und Heinz).

Beim 278er wieder via Mapupdater und Erweiterte Optionen Mittel - und Osteuropa gewählt und Resteuropa nebst anderen Karten (wie BlueChart und Teile von Topo Deutschland) via Mapupdater auf die 2GB Data Card gepackt.

Gruss

Geändert von ZODIAC (19.04.2013 um 22:24 Uhr)
Mit Zitat antworten
  #17  
Alt 20.04.2013, 09:05
off-road-biker off-road-biker ist offline
NaviBoard Mitglied
 
Registriert seit: 28.05.2011
Beiträge: 265
Was habt ihr denn gegen Express?
Hab erst jetzt Express entdeckt und nach nem Austausch meiner beiden Garmin-Geräte zumo 660 + zumo 220 mittels Express auf Mac Komplet und auf die zumos Teilregionen gepackt. Auch alle Updates haben funktioniert.
Und in meinem Garmin-Konto ist nun alles aufgeräumt. Endlich nur noch die neueste Karte zum erneuten Download und kein Durcheinander mit Uralt-Versionen mehr.

Kann es vielleicht sein, dass nur die Windoof-Nutzer mit Express Probleme haben?
Oder hat Garmin ne neue funktionierende Express-Version online gestellt?

P.S. Verkaufe komplett neues zumo 220 inkl neuester Firmware 3.0 und neuester CNEU 2013.41 für 280€ zzgl Versand/Paypal.
Mit Zitat antworten
  #18  
Alt 20.04.2013, 11:41
blümj
Gast
 
Beiträge: n/a
Tipp:

Programme / Ausführen
und %temp%
reintippen, da mal alles löschen und dann sollte es funktionieren.

Bin gerade dabei, die CN 2013.41 mit Garmin Express runterzuladen, diese sollte dann auf dem Rechner (Win XP) im folgenden Verzeichnis zu finden sein:
C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\GARMIN\Core Update Service\MAP-EU-2013-41\IMG
Mit Zitat antworten
  #19  
Alt 20.04.2013, 11:59
Benutzerbild von HeinzH
HeinzH HeinzH ist offline
NaviBoard Mitglied
 
Registriert seit: 13.02.2007
Ort: 59469 Ense-Höingen (N51 29.184 E7 58.323)
Beiträge: 2.326
Zitat:
Zitat von blümj Beitrag anzeigen
Programme / Ausführen
und %temp%
reintippen, da mal alles löschen und dann sollte es funktionieren.
Nöö, hab ich zufällig auch gerade durchgezogen. Ich kopier mal meinen Beitrag aus dem Garmin Forum:

Moin,

da es mich jetzt auch beim Update eines Nüvi 1450 "erwischt" hat und etwas testen konnte, habe ich die vermutliche Fehlerquelle entdeckt.

Nachdem mein Zumo beim Update gar keine Probleme bereitete, habe ich eigentlich nicht damit gerechnet, dass ich bei derselben Ausgangssituation (derselbe Rechner mit MapUpdater 3.2.2) irgendwelche Probleme bekommen könnte. Aber genau wie bei vielen Anderen kam bei mir die Fehlermeldung mit dem unerwarteten Abbruch etc. pp.

Und das mehrfach. IMG Dateien auf dem Nüvi löschen hat nichts gebracht und auch nicht alle anderen Tipps.

Ich habe daraufhin den temp Ordner vollständig gelöscht und das Update noch einmal gestartet und den temp Ordner dabei beobachtet. Der Download lief anfangs durch (wenn auch sehr langsam - die Server scheinen wohl heute ziemlich ausgelastet zu sein). Der IMG Ordner scheint fehlerfrei installiert zu werden und dann kam wieder die Fehlermeldung. Und zwar unmittelbar nachdem die JCV im temp Ordner angezeigt wurde.

Zur Kontrolle habe ich dann noch einmal ein Download für meinen Zumo 550 gemacht, der ja keine JCV hat und da lief der Download einwandfrei durch. Die Karte wird gerade auf das Gerät übertragen.

Meine Vermutung geht also in Richtung JCV Datei. Die wird zwar noch runter geladen, aber danach scheint sich die Installation aufzuhängen.
__________________

Garmin Zumo 550: SW 5.00, Audio 2.30 (Steffi), GPS FW 3.00, BT FW 3.40 an Midland-BT Rider FM und SE K810i
CN Europa NT neueste Version - MapSource 6.16.3 - MTP 2008/2009
Mit Zitat antworten
  #20  
Alt 20.04.2013, 13:27
R1100RT-Fahrer R1100RT-Fahrer ist offline
NaviBoard Mitglied
 
Registriert seit: 19.09.2010
Ort: Saarland
Beiträge: 84
Und nun? bedeutet wohl erst einmal für Jörg und mich mit der alten Version aus 2012 weiter zu fahren bis dann irgendwann eine fehlerfreie Version 2013 von Garmin angeboten wird ?

Denn der Hinweis .. Kontakt mit dem Support bei Garmin auzunehmen ist genau so sinn- und wirkungsvoll, wie wenn Du ein Produkt aus Chinatown hast und dort versuchst einen Support zu erreichen.
Zumindest ist das meine persönlliche Erfahrung, sowohl via Telefon als noch bedeutend schlechter via Email. ;-(
__________________
viele Grüße
Bernd
mit Zumo 660

Geändert von R1100RT-Fahrer (20.04.2013 um 13:29 Uhr)
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
update mit 'garmin express' und dann.... do9da zûmo 340, 350, 390, 590, 595 64 13.07.2013 23:27
Zumo 660, nach "Garmin Express" update?? funktioniert fast nichts mehr! kk-tristan Firmware zûmo 660, 220 4 17.04.2013 13:14
Karten Update 2013.40 hueymixer zûmo 660, 220 14 21.03.2013 08:02
Garmin Express konzepi Digitale Kartenwerke 1 14.03.2013 22:05
Update 2460 auf 2013.30 emanuel Nüvi Serie 5 25.12.2012 06:11


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:25 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS