Zurück   NaviBoard GPS Forum > Karten und Software > Digitale Kartenwerke
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 02.01.2019, 22:42
Benutzerbild von gs288
gs288 gs288 ist offline
NaviBoard Mitglied
 
Registriert seit: 03.06.2007
Ort: Mainz
Beiträge: 437
Map Source 6137...

Zunächst ein"Frohes Neues Jahr", und dann die Bitte um Hilfe:

MS 6137 und 6163 parallel installiert und seit Jahren problemlos in Gebrauch. Komme jetzt aus dem Urlaub zurück, und es ist KEINE KARTE MEHR VORHANDEN. In BaseCamp wie meine NT 2012.4 im Fenster "Karten" angezeigt, als Karte aber nur die Baseis Weltkarte.
Mit IMG2MS alles mögliche versucht, aber kein Erfolg. Als Einbindung mit Registry Eintrag sagt das Programm "Einbindung erfolgt" aber es ist keine Karte da.
Mit MapReverseConverter und MapSet Tollkit ebenfalls kein Erfolg.
In C\Program Data\Garmin\Maps ist C"ityNav2012-40.gmap" vorhanden.
Auch installierte Freizeitkarten (funktionierten bestens) sind auf C\Garmin vorhanden, werden auch nicht angezeigt.
Kann mir jemand helfen, wo ich den/die Fehler mache?
Ich würde mich sehr freuen.

Nachtrag: Versuche ich eine andere Karte zu installieren erhalte ich die Meldung, dass die Karte schon installiert sei. Siehe letzte 2 Fotos unten. Mein Gott was für ein Durcheinander !
Angehängte Grafiken

__________________
Grüße aus der Domstadt
gerhard
__________________
Grüße aus der Domstadt
gerhard


Geändert von gs288 (02.01.2019 um 22:46 Uhr)
Mit Zitat antworten
  #2  
Alt 03.01.2019, 08:53
morgen1 morgen1 ist gerade online
NaviBoard Mitglied
 
Registriert seit: 23.12.2005
Beiträge: 2.953
wenn Du mit img2ms die Funktion 'Karten anzeigen' ausführst, was wird da angezeigt resp. welche Karten werden gelistet ? Und welche Karten fehlen Deiner Meinung nach ? Bitte Screenshot dazu...Und wieso fehlt die Datei Info.xml im Ordner der CityNav 2012-40.gmap ? Hast Du irgendwelche Virenscanner installiert ? MS als admin gestartet ?
__________________
http://www.img2ms.de
Mit Zitat antworten
  #3  
Alt 03.01.2019, 09:50
Benutzerbild von gs288
gs288 gs288 ist offline
NaviBoard Mitglied
 
Registriert seit: 03.06.2007
Ort: Mainz
Beiträge: 437
Hallo Thomas,
vielen Dank dass du versuchts mir zu helfen.
Antwort:
Warum die Info.xml gefehlt hat, weiß ich nicht. Ich hab sie von einem Netbook mal kopiert und eingefügt.
Als Virenscanner läuft Avira. Es wird kein Virus o.ä. angezeigt.
Es wird keine Karte in MS angezeigt, obwohl als Admin gestartet.
Auch alle anderen ehemals laufenden Karten sind nicht zu sehen (siehe Startposting).
Screenshots sind angehängt.


Nachtrag:
Ich konnte versch. Freizeitkarten zum Wandern sowie die Adria Route und Südtirol installieren. Werden einwandfrei angezeigt.
Leider schaffe ich es nicht NT 2012.4 auf MS zu installieren. Warum auch immer.
__________________
Grüße aus der Domstadt
gerhard


Geändert von gs288 (04.01.2019 um 21:19 Uhr)
Mit Zitat antworten
  #4  
Alt 04.01.2019, 18:14
Benutzerbild von gs288
gs288 gs288 ist offline
NaviBoard Mitglied
 
Registriert seit: 03.06.2007
Ort: Mainz
Beiträge: 437
Ich muss leider noch mal stören

Sorry,
ich schaffe es seit Tagen nicht mein "CN NT_Europa 2012.4" in MS zu integrieren.
MS 6137 und 6163 sind installiert und laufen mit Kowomakarten sowie AdriaRoute und Südtirol4.2 einwandfrei.
Die "CityNav2012-40.gmap" war/ist gesichert und vorhanden.
Der Ordner C\ProgramData\Maps ist leer.
Die Kowomakarten liegen auf C\Garmin\Maps.
Die Adria Route und Südtirol4.2 auf C\Garmin.
cGPSmapper-Versionen sind intalliert.
Die *gmap einfach in den Maps Ordner kopieren bewirkt, dass MS eine Fehlermeldung ausgibt und nicht mehr funktioniert. Nach Löschen dann wieder O.K.

Mit IMG2MS-Versuche schlagen fehl.
Mit MapSetToolkit beginnt die Übertragung und dann erscheint angefügte Meldung.
In C\Garmin sind zwei Dateien zu finden (siehe Fotos).
Die Datei "CondMgr.dll" ist mir nicht bekannt.

Dem "Freitod" nahe bitte ich um Hilfe .
__________________
Grüße aus der Domstadt
gerhard


Geändert von gs288 (07.01.2019 um 19:04 Uhr)
Mit Zitat antworten
  #5  
Alt 04.01.2019, 19:01
myQ1150GS myQ1150GS ist offline
NaviBoard Mitglied
 
Registriert seit: 08.10.2004
Beiträge: 530
So sieht mein MS-Ordner aus - nur zwei Dateien sind nötig für MS - die .exe und die Sprache-dll, wofür der Rest bei Dir, ist keine Ahnung...!


In /maps liegen alle meine .gmap Ordner - die Registry hat keine Einträge von Karten bei mir....
Angehängte Grafiken
 
Mit Zitat antworten
  #6  
Alt 04.01.2019, 19:42
morgen1 morgen1 ist gerade online
NaviBoard Mitglied
 
Registriert seit: 23.12.2005
Beiträge: 2.953
Bei dem Kuddelmuddel kann nur noch jemand mit Ahnung vor Ort helfen...Du machst Aktionen, die sinnlos sind, weil Du scheinbar die Prinzipien der Garmininstallation nicht kennst. Ich gebe auf...
__________________
http://www.img2ms.de
Mit Zitat antworten
  #7  
Alt 04.01.2019, 21:05
Benutzerbild von gs288
gs288 gs288 ist offline
NaviBoard Mitglied
 
Registriert seit: 03.06.2007
Ort: Mainz
Beiträge: 437
Macht nichts Thomas!
Würde ich alles so gut kennen wie du, würde ich nicht um Hilfe ansuchen.
Trotzdem DANKE.
__________________
Grüße aus der Domstadt
gerhard

Mit Zitat antworten
  #8  
Alt 04.01.2019, 21:06
Benutzerbild von gs288
gs288 gs288 ist offline
NaviBoard Mitglied
 
Registriert seit: 03.06.2007
Ort: Mainz
Beiträge: 437
Guter Hinweis, myQ1150GS.
Mal sehen ob ich damit weiterkomme.
Auch dir DANKE.
__________________
Grüße aus der Domstadt
gerhard

Mit Zitat antworten
  #9  
Alt 07.01.2019, 12:33
Benutzerbild von spaziergaenger
spaziergaenger spaziergaenger ist offline
NaviBoard Mitglied
 
Registriert seit: 14.09.2005
Beiträge: 184
Nur mal so als Hinweis, der korrekte Pfad sieht so aus: C:\ProgramData\Garmin\Maps
__________________
Gruß, Spaziergaenger.
Mit Zitat antworten
  #10  
Alt 07.01.2019, 18:45
myQ1150GS myQ1150GS ist offline
NaviBoard Mitglied
 
Registriert seit: 08.10.2004
Beiträge: 530
Zitat:
Zitat von spaziergaenger Beitrag anzeigen
Nur mal so als Hinweis, der korrekte Pfad sieht so aus: C:\ProgramData\Garmin\Maps

Kann, muss aber nicht... bei mir ist der Pfad C:\Garmin\Maps dort liegen die .gmap Ordner....
Mit Zitat antworten
  #11  
Alt 07.01.2019, 18:59
mfredl mfredl ist offline
NaviBoard Mitglied
 
Registriert seit: 20.10.2005
Beiträge: 40
Bei mir liegt Mapsource 6163 in C Garmin
Probiere einmal Mapsource neu zu installieren.
Bei mir liegen die Karten in D Garmin ist aber von mir so gewollt so wohl Garmin als auch Freie Karten auch die Daten

Zeigt Basecamp Karten an ?
Mit Zitat antworten
  #12  
Alt 07.01.2019, 19:17
Benutzerbild von gs288
gs288 gs288 ist offline
NaviBoard Mitglied
 
Registriert seit: 03.06.2007
Ort: Mainz
Beiträge: 437
Danke an alle Helfer,
wie aus #4 zu sehen ist, geht es nicht (allein) um MapSource, sondern es muss noch einen anderen Fehler geben. Augrund der Tipps hier (morgen1 und myQ1150GS) habe ich mal sehr stark ausgemistet und stelle fest, dass ich viel "Mist" installiert/gespeichert hatte was ich gar nicht brauchte.
Trotzdem klappt es "noch" nicht. MapSource läuft einwandfrei mit OSM-Karten, Adria Route 4.5 und der Südtirol 4.2 Karte. Nur CN NT 2012.4 bekomme ich nicht installiert.
Hat jemand noch 'ne ältere DVD zufällig übrig (mit Key)?
Und weil MS mit freien Karten ja läuft, MUSS auch die CN NT2012.4 laufen. (irgendwann).
Also, mal sehen wie es weiter geht.
Meine CN NT2012.4.gmap
__________________
Grüße aus der Domstadt
gerhard


Geändert von gs288 (22.05.2019 um 13:48 Uhr)
Mit Zitat antworten
  #13  
Alt 08.01.2019, 09:57
morgen1 morgen1 ist gerade online
NaviBoard Mitglied
 
Registriert seit: 23.12.2005
Beiträge: 2.953
sieht schon besser aus.Es fehlt aber das File Info.xml im Ordner CityNav2012-40.gmap. Bitte beachten: Jede gmap -Karte hat dieses File.Der Name ist immer gleich, der Inhalt aber nicht, weil der naturgemäß kartenspezifisch ist. Deshalb kann man nicht irgendein File mit dem Namen Info.xml dorthin kopieren.Es muß schon das richtige sein. Du kannst die Info.xml mit jedem Editor lesen, sogar ein Webbrowser geht. Und der Inhalt ist auch einigermaßen verständlich für Laien. Also kontrollierbar ,ob es das richtige ist.
__________________
http://www.img2ms.de
Mit Zitat antworten
  #14  
Alt 08.01.2019, 10:11
Benutzerbild von gs288
gs288 gs288 ist offline
NaviBoard Mitglied
 
Registriert seit: 03.06.2007
Ort: Mainz
Beiträge: 437
Vielen, vielen Dank morgen1,
mit eurer Hilfe werde ich das Problem schon noch lösen. Im Moment kann ich nicht an den betroffenen PC (Klinik), aber die gesicherte *.gma hab' ich mal geöffnet und angehängt. Sie ist von meinem Netbook, wo die NT21012.4 ja läuft.
Ich denk, das müßte sie sein.
__________________
Grüße aus der Domstadt
gerhard


Geändert von gs288 (22.05.2019 um 13:48 Uhr)
Mit Zitat antworten
  #15  
Alt 09.01.2019, 20:14
myQ1150GS myQ1150GS ist offline
NaviBoard Mitglied
 
Registriert seit: 08.10.2004
Beiträge: 530
für gs288:
Angehängte Grafiken
 
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
konfortabler Konverter MS614.x vs 6137 myQ1150GS Digitale Kartenwerke 6 11.04.2009 11:50
Installation Europe 2008 NT in MS 6137 lola zûmo 400 , 500 , 550 2 11.03.2009 09:02
map source city select vs. map source navigator cologne Software Allgemein 10 18.05.2007 14:10
Map Source - Registry Fehler in Map Source RHuba Software Allgemein 10 15.05.2005 15:35
Map Source - Map Guide Karten Update Zero PC-Programme GARMIN 7 04.02.2003 15:54


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:50 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS