Zurück   NaviBoard GPS Forum > Garmin > zûmo 340, 350, 390, 590
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 07.02.2017, 07:47
rüebli67 rüebli67 ist offline
NaviBoard Mitglied
 
Registriert seit: 11.08.2014
Beiträge: 71
Zümo 595 neue Software Ver 4.10

Hallo
Es ist eine neue Software erschienen für den zumo 595
Angehängte Grafiken
 

Geändert von rüebli67 (14.02.2017 um 12:04 Uhr)
Mit Zitat antworten
  #2  
Alt 07.02.2017, 09:59
rüebli67 rüebli67 ist offline
NaviBoard Mitglied
 
Registriert seit: 11.08.2014
Beiträge: 71
Hallo

leider schon den ersten Fehler gefunden

Das Gerät spricht nicht mehr mit Ansagesprachen.
-mit "Ansage von Strassennamen"/"Sagt Garmin Real Directions an" = Keine Navi ansage
-die anderen Ansagesprachen = io

vielleicht kann ein anderer das noch gegenprüfen Danke

Gruss Rüebli67
Mit Zitat antworten
  #3  
Alt 08.02.2017, 04:59
Graf Zeppelin Graf Zeppelin ist offline
NaviBoard Mitglied
 
Registriert seit: 06.04.2007
Beiträge: 120
Funktioniert bei mir.

Getestet mit Australischem Englisch.
Mit Zitat antworten
  #4  
Alt 08.02.2017, 07:05
rüebli67 rüebli67 ist offline
NaviBoard Mitglied
 
Registriert seit: 11.08.2014
Beiträge: 71
Hallo Graf Zeppelin

Zitat:
Funktioniert bei mir.

Getestet mit Australischem Englisch.
versuche bitte "Deutsch-Anna"

Gruss Klaus

Geändert von rüebli67 (08.02.2017 um 07:07 Uhr)
Mit Zitat antworten
  #5  
Alt 08.02.2017, 19:27
GSAFahrer GSAFahrer ist offline
NaviBoard Mitglied
 
Registriert seit: 07.09.2012
Beiträge: 41
Hallo Klaus,

Habe eben das Update gemacht. Die Deutsche Anna sagt im GPS-Simulationsmodus brav die Straßennamen an
Mit Zitat antworten
  #6  
Alt 09.02.2017, 07:31
rüebli67 rüebli67 ist offline
NaviBoard Mitglied
 
Registriert seit: 11.08.2014
Beiträge: 71
Hallo
meine "deutsche-Anna" spricht wen ich in der Schweiz von Luzern nach Basel
eine route mache leider nicht wen ich in Deutschland eine route mache ist alles ok

vielleicht kann ein Schweizer das noch testen

Danke Gruss Klaus
Mit Zitat antworten
  #7  
Alt 09.02.2017, 08:23
Benutzerbild von Thomas1259
Thomas1259 Thomas1259 ist offline
NaviBoard Mitglied
 
Registriert seit: 04.03.2007
Ort: Heerlen / NL
Beiträge: 272
Hallo Klaus,

ist doch klar, du bist in der Schweiz und Anna kann kein "schwizer dütsch" Spass beiseite, installier die Sprache über Garmin Express doch mal neu, eventuell liegt da der Fehler
__________________
Herzliche Grüße aus Holland
Thomas
BMW K1200GT mit Zumo 595LM und Baehr UltimaXL, Capo
Mit Zitat antworten
  #8  
Alt 09.02.2017, 10:35
rüebli67 rüebli67 ist offline
NaviBoard Mitglied
 
Registriert seit: 11.08.2014
Beiträge: 71
ja ich weis wir sind Schweizer und wollen uns von den deutschen nichts sagen lassen
anscheinend ist das bis in die USA durchgesickert und der Trumps möchte uns Schweizer helfen

aber wieder zurück zum Tema wen ich eine route von der Schweiz -> Deutschland mache bleibt meine "Anna" bis an die Grenze Stumm ab der grenze spricht sie wieder mit mir als ob nichts wahr

Ich denke der "Anna"(die ja jetzt sehen kann wo ich bin) hat es die Sprache von der Schönheit in der Schweiz verschlagen.


alle sprachen ohne Strassen ansage (Garmin Real Directions) funktionieren

Gruss Klaus

Geändert von rüebli67 (10.02.2017 um 15:25 Uhr)
Mit Zitat antworten
  #9  
Alt 11.02.2017, 13:56
Bevan Bevan ist offline
NaviBoard Mitglied
 
Registriert seit: 09.09.2002
Ort: Bregenz
Beiträge: 181
Hello Allseits,
habe auch die neue Update auf meine Garmin 595 LM gemacht ohne probs.
Aber in GPS Simulation bekomme ich keine stimme zu hören.
Habe "Deutsch-Anna" nochmals installiert, auch ohne Erfolg.

Ich habe noch meine Garmin 590 und habe es angeschlossen mit alle damalige SW usw. In GPS Simulation Modus bekomme ich alle Anweisungen zu hören.

Was ist los und wer kann mir hierzu helfen?
Vielen Dank in voraus

Bevan

Nachtrag:
Habe heute einigest Testen konnte.
"Deutsch-Anna" hat ein Fehler mit die neue update.
"Deutsch-Marie" geht alles wie gewohnt.

Ich weis nicht wie ich "Deutsch-Anna" wieder beleben kann, ich habe es via Garmin Express neu Installiert.

Wünsche alle hier noch einen tollen Tag.

Geändert von Bevan (12.02.2017 um 14:53 Uhr)
Mit Zitat antworten
  #10  
Alt 13.02.2017, 11:58
ra_ll_ik ra_ll_ik ist offline
NaviBoard Mitglied
 
Registriert seit: 03.04.2009
Ort: Emsland
Beiträge: 143
... ich habs auch gemacht. Ich konnte keine Fehler feststellen.
Navi per Blauzahn verbunden und eine Route simulieren lassen....
Ansagen alle da....

Gruß Ralf
__________________
MfG Ralf
Mit Zitat antworten
  #11  
Alt 13.02.2017, 14:25
rüebli67 rüebli67 ist offline
NaviBoard Mitglied
 
Registriert seit: 11.08.2014
Beiträge: 71
Hallo

Zitat:
Zitat von ra_ll_ik Beitrag anzeigen
... ich habs auch gemacht. Ich konnte keine Fehler feststellen.
Navi per Blauzahn verbunden und eine Route simulieren lassen....
Ansagen alle da....

Gruß Ralf
Hast du das in der Schweiz getestet ?

Gruss Rüebli
Mit Zitat antworten
  #12  
Alt 14.02.2017, 11:02
ra_ll_ik ra_ll_ik ist offline
NaviBoard Mitglied
 
Registriert seit: 03.04.2009
Ort: Emsland
Beiträge: 143
äh... nö
__________________
MfG Ralf
Mit Zitat antworten
  #13  
Alt 14.02.2017, 11:35
rüebli67 rüebli67 ist offline
NaviBoard Mitglied
 
Registriert seit: 11.08.2014
Beiträge: 71
Hallo @ra_ll_ik

Zitat:
Zitat von rüebli67 Beitrag anzeigen
Hallo
meine "deutsche-Anna" spricht wen ich in der Schweiz von Luzern nach Basel
eine route mache leider nicht wen ich in Deutschland eine route mache ist alles ok
weil es nur in der Schweiz nicht geht wie oben beschrieben

Versuche deinen Simulation Start in die Schweiz zu setzen und mache da eine route .

Gruss Rüebli
Mit Zitat antworten
  #14  
Alt 03.03.2017, 12:46
rüebli67 rüebli67 ist offline
NaviBoard Mitglied
 
Registriert seit: 11.08.2014
Beiträge: 71
Hallo

Anscheinend ist der Fehler mit der Software 4.20 behoben

Changes made from version 4.10 to 4.20:
Fixed an issue that could prevent Real Direction voices from working after the 4.10 software update.

Gruss Rüebli67
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zümo 550 update von Firmware und Software Bany zûmo 400 , 500 , 550 2 16.09.2013 21:01
Wird der neue TT Rider der zümo-Killer ? zumo550 Plauderecke 0 21.12.2012 11:38
Zümo 500/550 Software Version 4.30 vom 02.07.2008 brunnec Firmware zûmo 400 , 500 , 550 73 26.08.2008 05:12
Zümo 500 Software version 3.80 verfügbar brunnec zûmo 400 , 500 , 550 2 20.12.2007 18:18
NEUE Software 5.10 und NEUE Audio 2.40 Bernd_nbg StreetPilot 3 29.03.2006 16:57


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:52 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS