Zurück   NaviBoard GPS Forum > Garmin > zûmo 340, 350, 390, 590, 595
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 06.02.2016, 11:26
iceman91 iceman91 ist offline
NaviBoard Mitglied
 
Registriert seit: 06.02.2016
Beiträge: 3
Frage Zumo 590 Bluetooth Probleme Sena

Guten Tag allerseits.
erst einmal zu meiner Person, da ich ja neu bin:
Ich bin Alex, 25 Jahre alt und Student der Wirtschaftswissenschaften.
In meiner Freizeit bin ich häufig mit meiner alten Yamaha XT600 oder meiner BMW K75RT unterwegs, welche ich aus einer Erbschaft erhalten habe.

Nun zum Problem (habe leider über die suche nichts gefunden und bin echt ratlos...) :

Habe wie im Titel beschrieben das Garmin zumo 590. Dies soll nun mit meinem neuen Sena 10u Headset im Schuberth Helm kommunizieren, was im großen und ganzen auch funktioniert.
Firmware ist bei beiden Geräten selbstverständlich auf dem neuesten Stand.

Habe nun mein Smartphone mit dem Garmin und dieses wiederum mit dem Sena gekoppelt. Musikwiedergabe und Ausgabe der Naviansagen funktionieren auch tadellos, nur die Telefonfunktion bereitet mir Kopfschmerzen (über das Garmin). Egal ob ich ein Gespräch annehme oder via Garmin beginne, ich habe ein Kratzen in der Stimme des Partners und dieser wiederum auch in meiner Stimme, was so stark wird dass man sich kaum noch verständigen kann.

Zur Fehlerdiagnose:

Habe das Garmin mal in die Halterung gesteckt und diese an eine Batterie geklemmt, und einen Kopfhörer direkt an den Kabelseitigen Audio-Out angeschlossen: Siehe da, kein knistern, glasklar. Liegt also an der Kommunikation zwischen Headset und Garmin.

Die Frage ist nur:Warum?
Denn Mp-3 Signale werden ohne Probleme übertragen.
Störsignale und Handy kann ich auch ausschließen, schon alles versucht..Vielleicht hat ja einer von euch ne Lösung parat oder gleiches Problem...

Und noch eins: JA, ich weiß dass so etwas bei der Fahrt ablenkt, ich muss es auch nicht zwangsläufig benutzen. Ich bin dennoch der Meinung dass ich, wenn ich schon so viel Geld für diese Kombination ausgebe, auch ein Recht darauf habe dass diese zumindest wie versprochen funktioniert.

Liebe Grüße und vielen dank schon einmal im Vorraus,

Alex
Mit Zitat antworten
  #2  
Alt 24.05.2016, 12:15
gib64 gib64 ist offline
NaviBoard Mitglied
 
Registriert seit: 05.05.2014
Beiträge: 31
Hi,
habe kein 10U sondern ein 20S. Anfangs hatte ich auch versucht alles über den Garmin zu lenken aber wenn man mal ohne Garmin unterwegs ist geht nichts mehr oder alles muss umkonfiguriert werden... Deshalb habe ich das Handy und das Navi direkt mit dem Sena gekoppelt (als 2. Handy) und bin soweit auch zufrieden. Funktioniert es wenn Du das Handy direkt mit dem Sena koppelst oder kann das 10u das gar nicht....?
Mit Zitat antworten
  #3  
Alt 24.05.2016, 12:31
iceman91 iceman91 ist offline
NaviBoard Mitglied
 
Registriert seit: 06.02.2016
Beiträge: 3
Gehen würde das schon, möchte aber über das Handy auch Wetter- und Verkehrsdaten abrufen und evtl. mal 2-3 Songs via Spotify laufen lassen, deswegen kommt das für mich leider nicht in Frage. Hatte auf eine aktualisierung der Firmware gehofft die dieses problem behebt, seitens Garmin gibts aber nichts neues, seitens Sena gab es ein neues Update, leider ohne Effekt. Mittlerweile habe ich mich weitestgehend damit abgefunden, soooo unfassbar wichtig ist telefonieren auf dem Moped nun auch nicht, wenigstens die Verbindung mit dem 10r von meiner Lebensgefährtin funktioniert prima. Habe leider den Fehler gemacht das 10r (weil ich zu knauserig war) ohne Lenkerfernbedienung zu kaufen, da Sie nur als Sozia mitfährt. Das lässt einen beim ersten konfigurieren schon recht alt aussehen, bin mir ziemlich sicher dadurch ein paar mehr graue Haare bekommen zu haben, letztendlich gings dann aber doch... Sprachqualität ist wirklich allererste Sahne, Einbau in ihren Schuberth C2 war aber eine Katastrophe!
Mit Zitat antworten
  #4  
Alt 24.05.2016, 14:33
petweiss petweiss ist offline
NaviBoard Mitglied
 
Registriert seit: 10.08.2014
Ort: 48291
Beiträge: 28
Hallo iceman

ev. kann Dir Herr Hierholzer von Fa. Hantz und Partner in Gundelfingen helfen: http://www.hantz.com/asp/News/News_3.asp?ID=34&CID=0
Die vertreten Sena hier in Deutschland.
mfG
Peter
Mit Zitat antworten
  #5  
Alt 24.05.2016, 14:39
iceman91 iceman91 ist offline
NaviBoard Mitglied
 
Registriert seit: 06.02.2016
Beiträge: 3
Hallo Peter, danke dir erst einmal.
Soweit ich das beurteilen kann liegt das Problem leider klar beim Garmin, denn verbinde ich das Sena direkt mit dem Handy funktioniert alles super.
Auch die Verbindung zum Musikplayer des Garmins und die Navidurchsagen funktionieren tadellos, lediglich an der "verarbeitung" der Freisprechfunktion scheint es zu hapern.... Die Bedienung der neuen Senas ist zwar allgemein für meinen Geschmack recht frickelig, aber wenns erstmal konfiguriert ist funktioniert bis jetzt alles optimal.
Mit Zitat antworten
  #6  
Alt 11.08.2018, 19:11
EMG1969 EMG1969 ist offline
NaviBoard Mitglied
 
Registriert seit: 12.05.2007
Ort: Segeberger Heide
Beiträge: 18
Habe auch Probleme mit Schuberth-SC1, iPhone und Zumo 590

Hallo in die Runde.


Habe die Schubert-SC1 (Sena)-Anlage zunächst mit dem iPhone (unter Handy 1) und dann mit dem Zumo 590 (unter Handy 2) gekoppelt.

Probleme gibt es mit dem Abspielen von MP3-Dateien. Erst funktioniert es, dann zunehmend Aussetzer, dann nur noch Rauschen.

Mit dem Telefonieren habe ich es nicht ausprobiert, da ich während der Fahrt nicht gestört werden will.

Navi-Kommandos kommen klar, deutlich und in der Lautstärke variierbar rüber. Nehme das Ganze erst einmal so hin, da ich in erster Linie das Gerät zur Navigation nutzen möchte, werde aber interessiert dieses Problem und die weiteren Kommentare weiter verfolgen.

Eine Lösung habe ich selber noch nicht gefunden...


Grüße,
Bernhard
Mit Zitat antworten
Antwort

Stichworte
10u, garmin 590, sena, sena 10u, zumo

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zumo 550 und Bluetooth neue Probleme Acht zûmo 400 , 500 , 550 3 25.03.2010 09:06
Probleme mit Bluetooth Wuelmaus1 zûmo 660, 220 10 05.11.2009 07:32
Bluetooth Probleme Brummel zûmo 660, 220 3 25.06.2009 19:45
zumo 550: Bluetooth in stereo möglich? - Funkgeräte mit Bluetooth? robi5 zûmo 400 , 500 , 550 8 04.06.2009 19:08
Bluetooth Probleme nach Update mit Zumo 550 fatboy zûmo 400 , 500 , 550 9 22.03.2009 07:08


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:24 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS