Verkehrsdaten mit 6.1 SW ?

Garmin GPSMAP 65s, TwoNav Cross, Trail2, Aventura2 im Test

Wir schlagen sich die neuen Outdoor-Navis mit Mulit-Empfang (GPS, Glonass, Galileo) in unserem Vergleichstest? Unser Test legt den Schwerpunkt auf die Hardware (Höhenmesser, Standortbestimmung, Akkulaufzeit, Displayhelligkeit uvm.) zeigt aber auch einen Übersicht über die Karten-, Routen- und Navigationsoptionen. Zum Vergleichstest...
  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Danke für die selbstverständlichen Grundvorraussetzungen.
    Meine Frage zielte auf die neue SW 6.1, denn ich hatte letztes Jahr mit der alten SW 2.9 Verkehrsmeldungen und jetzt nicht mehr mit 6.1 mit der APP auf dem Motorrad

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Ich bin gerade auf Tour und kann bestätigen (jetzt) läuft Verkehrsdaten wieder. Irgendein Drive Update hat den Haken bei Mobile Daten bevorzugen rausgenommen ...naja da er kein WLAN unterwegs hat hat er damit nix bekommen.


    Dachte schon, uiii hatte im Forum doch was gelesen das es nicht geht, also alle Settings kontrolliert und siehe da. Haken bei Mobile Daten bevorzugen in der Drive APP gesetzt und es geht wieder.


    bzgl. neu berechnung muss ich noch mal schauen ... ich bin direkt in eine Sperrung gelotst worden er hatte nicht mal gefragt ob er mich drum loten soll.

    Garmin GPS 60 * Garmin GPS 64s * Garmin GPS 65s * Navigon 6130 * Navgear MX350 (Navigon) * Navgear MX350 (iGO) * Zumo 390 * Zumo 345 * Zumo XT

  • Wurde die Sperrung auf dem Gerät angezeigt?

    Deswegen muss ich noch mal schauen ... denn er hatte bei Verkehrsdaten Sperrung in x km gesagt, ob das genau die war hatte ich in dem Moment nicht drauf geachtet. War damit beschäftigt mich zu orrientieren usw (von wegen Umleitungen sind doch immer ausgeschildert).


    Mal abwarten ...

    Garmin GPS 60 * Garmin GPS 64s * Garmin GPS 65s * Navigon 6130 * Navgear MX350 (Navigon) * Navgear MX350 (iGO) * Zumo 390 * Zumo 345 * Zumo XT

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Heute wurden ich durch zwei vom XT angezeigte Vollsperrungen (da waren aber keine) durchgeroutet, eine tatsächliche Vollsperrung wiederum erkannnte das XT nicht.

    So macht das alles irgendwie keinen Sinn, ich weiß nicht wo Garmin die Verkehrsdaten her bekommt.


    Servus

    Peter

  • Wenn Sperrungen falsch eingetragen sind oder komplett fehlen, kann man das an HERE melden, die den Traffic Dienst für Garmin zur Verfügung stellen.

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • die Road Closures und auch Constructions gibt es mittlerweile auch im Map Creator. Dies sind im Gegensatz zu den Edits zu Änderungen an den Navigationsattributen Reports, die direkt an das Traffic Team gehen und von diesem recht zeitnah bearbeitet werden. Zu sehen dann nach Einarbeitung z.B. in WeGo im Traffic Layer.

  • Bin mit der 6.1 unterwegs,bisher klappte es mit den Verkehrsdaten.Heute bekam ich keine mehr.Drive App ist gekoppelt bis auf Verkehr und Wetter funktioniert alles. Unter Einstellung- Verkehr steht warten auf Verkehrsdaten.


    Verkehr

    Komp. Verkehrsfunkzubehör erforderlich


    Aktueller Anbieter

    Keine Verkehrsfunkanbieter


    Hat einer eine Idee was das wieder sein könnte.

    Navihistorie:

    Garmin 276c,278,Tomtom 410,550,Garmin XT

  • Datenschutz ist uns & Euch wichtig, daher verzichten wir ab auf Bannerwerbung & Web-Analysetools! Um das Forum zu unterstützen bitten wir Euch über diesen Link: bei Amazon zu bestellen....
    Für Euch ist das nur ein Klick, uns hilft es das Forum langfristig und werbefrei für Euch zu betreiben!
    Alternativ sehr gerne auch per Paypal spenden.
    Vielen vielen Dank...
  • Hallo, es geht hier nicht um falsche oder temporäre Verkehrsdaten. Auch ging bei mir alles in der 2.9 FW.
    Habe noch mal Zuhause ein Beispiel aus der Nähe aufgenommen.
    Hier wird im Menü Verkehr auch die Vollsperrung korrekt angezeigt. 1. Bild
    wenn ich nun von Augsburg nach Dasing eine Zielführung starte, ist die Sperrung nicht mehr zu sehen
    2. Bild
    Bei der Fahrt routet aber das XT um und es sieht dann natürlich wirr aus, weil die Umroutung ohne angezeigte Sperrsymbole erfolgt.
    Achja und den Layer Verkehr habe ich schon AUS und wieder EINgeschaltet.

  • Es scheint sehr unterschiedlich zu sein. Ich bin am Wochenende 1400 km gefahren. Verkehrsdaten hatte ich. Es wird aber bei mir weder eine Sperrung im voraus angesagt noch wird neu berechnet. Ich bin also in mehrere angezeigte Sperrungen reingefahren. Die Neuberechnung wurde übrigens auch dann nicht gemacht, wenn ich den Haken bei "auf Anfrage" rausgenommen habe.

    Bin auf FW 6.1

    Tom