Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220 > Firmware zûmo 660, 220
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 13.05.2013, 08:33
albenrammler albenrammler ist offline
NaviBoard Mitglied
 
Registriert seit: 06.07.2011
Beiträge: 12
Zumo 660 Bluetooth Verbindungsabbrüche

Hallo ich habe das zumo 660 Navi und hatte das Schlaf rider Q2 und jetzt das src von schuberth une bei beiden habe ich immer Abbrüche bei der Bluetooth Verbindung also liegt es am zumo kennt das Problem jemand ? Gibt es da eine Lösung ? Den das nervt wie die Sau....

Ach ja habe die 4.9 Firmware drauf

Wäre sehr dankbar wenn mir einer helfen könnte, den ich bin gerade in Sardinien im Urlaub und laufend wieder danach zu schauen nervt, eine zeit verbindet es sich wieder automatisch...dann ganz verloren....
Mit Zitat antworten
  #2  
Alt 13.05.2013, 16:59
Benutzerbild von AndreasL
AndreasL AndreasL ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2006
Ort: Deutschland
Beiträge: 8.893
Ich kenne generell auch BT Verbindungsprobleme. Nicht immer sind Primär die beiden beteiligten Geräte Schuld. Oftmals sind es externe Störungen im 2,4GHz Band.

Ich kann bei mir Probleme mit anderen Geräten beobachten, wenn ich an Reisebussen vorbei fahre die mit Jungen Leuten besetzt sind (viel BT an), bestimmte Baustellensteuerungen, Bahnübergänge oder Funksender. BT hat nur maximal 100mW Leistung und lässt sich leicht stören.
Hat dein Handy BT? ist das an obwohl nicht mit Helm oder Navi gekoppelt? Mach das mal aus.

Natürlich kann ein BT Problem am Navi nicht ausgeschlossen werden aber ich würde versuchen andere Quellen für die Störungen auszuschließen.
__________________
biker-reise.de - Reiseberichte, gpswiki.de - GPS Wissen, naviuser.de - noch ein GPS Forum
Mit Zitat antworten
  #3  
Alt 16.05.2013, 06:53
albenrammler albenrammler ist offline
NaviBoard Mitglied
 
Registriert seit: 06.07.2011
Beiträge: 12
Bluetooth am Handy ist aus alle Geräte die ich nicht brauche entfernt und ist immer noch
Manchmal kommt es auch vor das nach dem verbinden sich alles krächzend anhört wie wenn der Lautsprecher Defekt wär, aber auch das liegt an der Verbindung dann muss ich Navi neu starten und src aus und an schalten bis es wieder geht
Mit Zitat antworten
  #4  
Alt 21.05.2013, 18:44
divue divue ist offline
NaviBoard Mitglied
 
Registriert seit: 29.05.2011
Ort: Biblis
Beiträge: 32
BT

Hallo, der Verbindungsabrbuch beim Bluetooth ist wohl ein weiter verbreitetes Problem. Ich habe den ScalaRider G4 mit dem Zumo gekoppelt. Ich habe auch ab und zu Verbindungsabbruch. Konnte den Fehler aber noch nicht reproduzieren. Ich mache dann das G4 aus und wieder an. Dann funzt es wieder einwandfrei. Das Krächzen beim Einschalten mit dem miesen Klang kommt dann wenn das 660 sich mit einem Telefon verbinden will und dann ohne das Stereo Protokoll eine Verbindung aufbaut. Ich muß zuerst warten bis er mein Telefon gefunden hat. Dann die Verbindung wieder kappen und das G4 starten. Dann geht es einwandfrei. Diese Reihenfolge habe ich aus dem Touratech Flyer. Funktioniert dann einwandfrei.
Gruss Alf
Mit Zitat antworten
  #5  
Alt 23.05.2013, 17:33
kawacycler kawacycler ist offline
NaviBoard Mitglied
 
Registriert seit: 03.12.2011
Beiträge: 19
Hallo,

das Problem mit dem Verbindungsabriss hatte ich neulich auch. Ich hatte auf mein Midland BT-Next das V2.0 Update aufgespielt und ab der nächsten Verbindung mit dem 660 war der Mediaplayer nicht mehr zu gebrauchen - grottenschlechte Musikwidergabe. So dass ich die nächsten 1000 km drauf verzichtet habe.

Zudem riss die Verbindung vom Navi zum Headset oft ab, ohne dass das Navi dies (wie sonst üblich) angezeigt hätte. Blöd wenn man dann kilometerweit geradeaus fährt, obwohl man hätte abbiegen müssen.

Da ich vermutete, dass der Fehler am Headset lag, setzte ich mich mit der Firma Alan, welche die Midland-Geräte wartet, in Verbindung. Dort wurde mir erklärt, dass beide Probleme mit den alten Verbindungseintragungen im Navi im Zusammenhang stehen und erhielt den Tip, das Navi auf den Werkzustand zu resetten. Das war jedoch nicht nötig. Es reichte, die gespeicherten Handy- und Headsetverbindungen zu löschen und die Geräte neu zu pairen. Seitdem wieder excellenter HiFi-Klang und stabile Verbindungen


Ciao
Harry
Mit Zitat antworten
  #6  
Alt 26.05.2013, 23:44
Waldi_49 Waldi_49 ist offline
NaviBoard Mitglied
 
Registriert seit: 06.01.2010
Beiträge: 26
Hallo Biker

die Blauzahnabbrüche sind mittlerweile Legende.
Passiert bei mir schon seit 3 Jahren.
Benutze das 660 mit Telefon Nokia 6303 Classic und Cardo Scala-Rider G4.
Musik bricht nach unbestimmter Zeit ab (bei 10 min bis 1 Std.) und wenig später sind die Navi-Ansagen auch tot.
Nach ausschalten und wieder einschalten vom 660 geht das Spielchen von vorne los, ist richtig nervig.
Schon zig Eingaben bei Garmin gemacht, aber die ignorieren diese Problem schon seit Jahren.
Firmware, egal welche, zeitigen alle dasselbe Ergebnis.
Gruß
Waldi_49
Mit Zitat antworten
  #7  
Alt 14.06.2013, 20:15
spyderl spyderl ist offline
NaviBoard Mitglied
 
Registriert seit: 10.05.2010
Beiträge: 39
Reden

Hatte ich auch mal!

Seit dem ich eine "Einschaltreihenfolge" einhalte ist es vorbei mit den Abbrüchen.

1 Scala Rider Headsets einschalten und warten bis sie verbunden sind
2 Zumo einschalten und warten bis es verbunden ist
3 Blutoth am Handy einschalten

So gibt es bei mir keine Abbrüche mehr
Mit Zitat antworten
  #8  
Alt 15.06.2013, 08:44
Benutzerbild von AndreasL
AndreasL AndreasL ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2006
Ort: Deutschland
Beiträge: 8.893
Diese Reihenfolge hat sich bei mir mit gänzlich anderen Geräten auch bewährt. Erst Helm einschalten (BlueBike IN), dann TomTom Rider 2013 (koppelt als Hands-Free Freisprechen) und zuletzt das Handy (koppelt als Hands Free + Telefonbuch zum Rider und Musik A2DP zum Helm).

Bei einer Anderen Reihenfolge, wo das Handy vor dem Rider kommt, blockiert die A2DP Verbindung alle Versuche des Riders sich mit dem Helm zu verbinden.

Beim Grundeinrichten der Verbindungen immer nur die beiden Geräte mit einem Protokoll einrichten, alles andere sollte zu dem Zeitpunkt aus sein. Das gilt insbesondere für Handys mit mehreren möglichen Verbindungstypen (Freisprechen, Telefonbuch, Musik).

Stück für Stück - erst wenn das fertig ist die Geräte in der gewünschten Reihenfolge mit den gewünschten Protokollen aktivieren. Mir scheint, das die breitbandige A2DP Verbindung für Musik oftmals das Problem ist. Diese blockiert ein breites Frequenzband. Die schmalbandigen Hands-Free Verbindungen in Mono und Telefonqualität machen da sehr viel weniger Probleme.
__________________
biker-reise.de - Reiseberichte, gpswiki.de - GPS Wissen, naviuser.de - noch ein GPS Forum

Geändert von AndreasL (15.06.2013 um 08:46 Uhr)
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zumo und Bluetooth Highlander65 zûmo 660, 220 10 10.01.2010 11:22
zumo 550: Bluetooth in stereo möglich? - Funkgeräte mit Bluetooth? robi5 zûmo 400 , 500 , 550 8 04.06.2009 18:08
Zumo und Bluetooth Manitu zûmo 400 , 500 , 550 29 16.04.2007 08:08
zumo 550 und bluetooth duc998 zûmo 400 , 500 , 550 5 29.03.2007 19:34
Fugawi Verbindungsabbrüche Interpolieren fussnagel Fugawi und TTQV 0 29.07.2004 11:45


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:49 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS