Zurück   NaviBoard GPS Forum > Garmin > zûmo 340, 350, 390, 590, 595
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 23.04.2018, 19:37
StefGuzzi StefGuzzi ist offline
NaviBoard Mitglied
 
Registriert seit: 05.11.2017
Beiträge: 6
Kommunikationsfehler 590 BaseCamp

Hallo zusammen
Wenn ich mein Garmin 590 mit dem PC Verbinde resp. BaseCamp kommt immer wieder die Meldung:
Bei der Kommunikation mit dem Garmin-Gerät Zumo ist ein Problem aufgetreten. Die Kommunikation mit dem Gerät kann fortgesetzt werden, jedoch können die Funktionen eingeschränkt sein.

Mit dem Webupdater kann es auch nicht mehr verbunden werden. Das Problem habe ich erst seit 2 Wochen. Vorher hat alles immer problemlos funktioniert. Wer kann mir eine Lösung vorschlagen.

Besten Dank für die zahlreichen Antworten.

Beste Grüsse von Stefan
Mit Zitat antworten
  #2  
Alt 24.04.2018, 11:54
Benutzerbild von Morcega
Morcega Morcega ist offline
NaviBoard Mitglied
 
Registriert seit: 08.01.2009
Beiträge: 82
Hast du die originalen Kabel wieder benutzt?

Eventuelle das Verbindungskabel zum Rechner mal austauschen, bei mir bekomme ich hin und wieder überhaupt keine Verbindung wenn ich nicht ein bestimmtes Verbindungskabel verwende.
__________________
Gruß
Mit Zitat antworten
  #3  
Alt 24.04.2018, 15:22
StefGuzzi StefGuzzi ist offline
NaviBoard Mitglied
 
Registriert seit: 05.11.2017
Beiträge: 6
Am Kabel liegt es nicht.
Mit Zitat antworten
  #4  
Alt 21.05.2018, 15:05
StefGuzzi StefGuzzi ist offline
NaviBoard Mitglied
 
Registriert seit: 05.11.2017
Beiträge: 6
Hallo zusammen
Leider besteht das Problem immer noch. Wäre euch dankbar wenn ich das Problem lösen könnte.
LG von StefGuzzi
Mit Zitat antworten
  #5  
Alt 21.05.2018, 19:39
Benutzerbild von stocki66
stocki66 stocki66 ist offline
NaviBoard Mitglied
 
Registriert seit: 04.03.2015
Ort: Oberpfalz
Beiträge: 13
590 Kommunikationsfehler BC

Was tut sich eigentlich, wenn du die Verbindung nicht abbrichst sondern weiter fortsetzt?
Kannst du auf den internen Speicher zugreifen?

Ist das Zumo auf Massenspeicher-Eigenschaft eingestellt?
Falls du den Weg dazu suchst, siehe z.B. hier:
http://www.naviuser.at/forum/showthr...1351#post41351

Im NaviBoard habe ich dazu noch nichts erstellt/gefunden.
Korrektur; doch, hier ist der Link:
https://www.naviboard.de/showpost.ph...1&postcount=44



Gruß
Josef
__________________
Zumo 590 auf Triumph Trophy SE

Geändert von stocki66 (21.05.2018 um 20:03 Uhr)
Mit Zitat antworten
  #6  
Alt 22.05.2018, 17:09
StefGuzzi StefGuzzi ist offline
NaviBoard Mitglied
 
Registriert seit: 05.11.2017
Beiträge: 6
Hallo Josef
wow besten Dank für deine Unterstützung und Antwort. Jetzt geht alles wieder.
Beste Grüsse aus der Schweiz von StefGuzzi
Mit Zitat antworten
  #7  
Alt 09.06.2018, 22:01
Benutzerbild von bmw46cv
bmw46cv bmw46cv ist offline
NaviBoard Mitglied
 
Registriert seit: 05.01.2012
Ort: Rabenwald-Österreich
Beiträge: 29
Zitat:
Zitat von Morcega Beitrag anzeigen
Hast du die originalen Kabel wieder benutzt?

Eventuelle das Verbindungskabel zum Rechner mal austauschen, bei mir bekomme ich hin und wieder überhaupt keine Verbindung wenn ich nicht ein bestimmtes Verbindungskabel verwende.

Bei mir muss ich auch den Antivirus ausschalten der blockiert sonst den Autorun
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kommunikationsfehler flops StreetPilot 8 14.05.2007 16:18
Kommunikationsfehler Q-R1200GS zûmo 400 , 500 , 550 0 01.05.2007 00:07
Kommunikationsfehler Acht zûmo 400 , 500 , 550 5 17.04.2007 10:49
Forerunner Kommunikationsfehler Austos GPS-Geräte: Herstellerübergreifend & Kaufberatung 1 19.10.2005 21:00
Kommunikationsfehler Forerunner zum PC Austos eTrex und Geko Serie 0 18.10.2005 20:56


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:48 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS