Zurück   NaviBoard GPS Forum > Garmin > eTrex und Geko Serie > Firmware eTrex und Geko
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 14.10.2009, 16:52
nymann nymann ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2009
Beiträge: 25
Legend HCx Akkus leer

Hallöchen,

in meinem Etrex Legend HCx werden die Akkus leer, obwohl das Gerät ausgeschaltet ist. Ich meine dies erst seitdem beobachten zu können, seit ich auf Version 3.10 umgestellt habe (GPS 2.90).
Beim ersten Mal dachte ich, ich hätte vergessen das Gerät auszuschalten. Aber am Sonntag bin ich nur für 3 Stunden mit voll geladenen NiMH-Akkus gefahren, habe das Gerät dann ausgeschaltet und heute am Mittwoch ging es nicht mehr an (der Bildschiem hat nur kurz aufgeflackert). Führe ich Strom über den USB-Port zu (Kabel an den Rechner) geht es wieder.

Kennt jemand das Problem und weiß Abhilfe?

Ralf
Mit Zitat antworten
  #2  
Alt 14.10.2009, 17:21
Benutzerbild von Hein-Blöd
Hein-Blöd Hein-Blöd ist offline
NaviBoard Mitglied
 
Registriert seit: 20.11.2003
Ort: Sauerland
Beiträge: 2.544
Hallo nymann,
Wie alt sind denn deine Akkus?
Hast du es mal mit anderen Akkus oder Batterien versucht?

Grüße, Hein
__________________
MeridianColor, Streetpilot c510 Delux, 60csx, Nüvi 765, 62st, Nüvi 3590
Mit Zitat antworten
  #3  
Alt 15.10.2009, 06:42
nymann nymann ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2009
Beiträge: 25
Zitat:
Zitat von Hein-Blöd Beitrag anzeigen
Wie alt sind denn deine Akkus?
Hast du es mal mit anderen Akkus oder Batterien versucht?
Die Akkus sind 1/2 Jahr alt und höchstens 20x geladen worden. Ich glaube nicht, dass es an den Akkus liegt, schließlich arbeitet das Gerät mit den geladenen Akkus einwandfrei, auch länger als 3 Stunden.

Ralf
Mit Zitat antworten
  #4  
Alt 15.10.2009, 10:59
Benutzerbild von andreas.wernicke
andreas.wernicke andreas.wernicke ist offline
NaviBoard Mitglied
 
Registriert seit: 29.04.2002
Beiträge: 3.258
Zitat:
Zitat von nymann Beitrag anzeigen
Ich glaube nicht, dass es an den Akkus liegt, schließlich arbeitet das Gerät mit den geladenen Akkus einwandfrei, auch länger als 3 Stunden.
Hallo Ralf,


wenn sich sonst niemand mit dem Problem meldet, würde ich dringend mal die Akkus oder das Ladegerät überprüfen. --- Leider schreibst Du nicht welche Akkus Du hast und welches Ladegerät Du verwendest, denn 3 Stunden sind im Legend HCx eine extrem schlechte Performance.

Mit hochwertigen Akkus sollte das Gerät im Normalmodus ohne Anzeigebeleuchtung über 20 Stunden laufen.


viele Grüße

Andreas
__________________
Garmin on bike user since 2001
Mit Zitat antworten
  #5  
Alt 15.10.2009, 11:57
nymann nymann ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2009
Beiträge: 25
Zitat:
Zitat von andreas.wernicke Beitrag anzeigen
wenn sich sonst niemand mit dem Problem meldet, würde ich dringend mal die Akkus oder das Ladegerät überprüfen. --- Leider schreibst Du nicht welche Akkus Du hast und welches Ladegerät Du verwendest, denn 3 Stunden sind im Legend HCx eine extrem schlechte Performance.

Mit hochwertigen Akkus sollte das Gerät im Normalmodus ohne Anzeigebeleuchtung über 20 Stunden laufen.
Hallo Andreas,

ich verwende NiMH-Akkus mit 2700mAh, dazu ein elektronisches Ladegerät.
Vielleicht bin ich missverstanden - das Problem ist erst nach dem Firmware-Update entstanden. Die Akkus entleeren sich nun im ausgeschalteten Etrex und zwar binnen weniger Tage. D.h. ich setze voll geladene Akkus ein und nach 3 Tagen sind sie leer, obwohl ich das Etrex nicht verwendet hatte.
Mit der vorherigen Firmware konnte ich das Gerät 2 Wochen ausgeschaltet lassen und die Akkus waren immer noch voll.

Ralf
Mit Zitat antworten
  #6  
Alt 15.10.2009, 12:23
isbjörn isbjörn ist offline
NaviBoard Mitglied
 
Registriert seit: 01.05.2009
Beiträge: 769
Zitat:
elektronisches Ladegerät.
Ach nee sowas? Meins ist mechanisch



Aber Spaß beiseite:

Bist du Apple-User? Es gibt ja das Problem mit dem Pfeifton, der durch die Finder-Dateien entsteht, beim abschalten (Bzw das gerät lässt sich somit nicht richtig abschalten)

Wenn du das gerät auf "stumm" geschaltet hast, hörst du den ton nicht, aber es geht trotzdem nicht richtig aus und wird somit leer.
Mit Zitat antworten
  #7  
Alt 15.10.2009, 14:23
JürgenB JürgenB ist offline
NaviBoard Mitglied
 
Registriert seit: 15.02.2007
Beiträge: 379
Hallo,

Zitat:
Zitat von isbjörn Beitrag anzeigen
Ach nee sowas? Meins ist mechanisch
also so eins? Mechanisches Ladegerät

Gruß, Jürgen
Mit Zitat antworten
  #8  
Alt 15.10.2009, 18:12
Hiccup Hiccup ist offline
NaviBoard Mitglied
 
Registriert seit: 02.08.2007
Ort: Raum Darmstadt
Beiträge: 309
Warum so kompliziert...kauf ein paar neue Alkaline Batterien und setze diese in dein Etrex. Sollten diese auch wieder so schnell leer sein, was ich nicht glaube, dann stimmt was nicht mit dem Etrex. Ich denke eher an ein Zufall, dass deine Akkus oder dein Ladegerät nicht (mehr ) optimale Leistung bringen.

Gruss
__________________
Dakota 20 FW 5.60 GPS SW 5.00 / GPSMAP 64s FW 4.80
Mit Zitat antworten
  #9  
Alt 15.10.2009, 18:27
Benutzerbild von andreas.wernicke
andreas.wernicke andreas.wernicke ist offline
NaviBoard Mitglied
 
Registriert seit: 29.04.2002
Beiträge: 3.258
Zitat:
Zitat von nymann Beitrag anzeigen
ich verwende NiMH-Akkus mit 2700mAh, dazu ein elektronisches Ladegerät.
Wenn Du die Hersteller und Fabrikate nennst, könnte ich abschätzen, ob Du gute oder billige Akkus verwendest, oder ob Dein Ladegerät ein berüchtigter Akkugrill ist, der auch die besten Zellen nach wenigen Zyklen "hinrichten" kann.

Aber versuch' es erstmal mit dem Tip von Björn.

Wenn Du keinen Mac hast, wäre erstmal festzustellen, ob das Problem mit frischen, hochwertigen Alkalizellen auch auftritt. Testbedingungen sollten unter Normaltemperatur sein, weil wir draußen mittlerweise wieder unter 5 °C kommen, und da machen normale Batterien oder Akkus mitunter in kürzester Zeit schlapp.


viele Grüße

Andreas
__________________
Garmin on bike user since 2001
Mit Zitat antworten
  #10  
Alt 15.10.2009, 19:26
Mueli24 Mueli24 ist offline
NaviBoard Mitglied
 
Registriert seit: 17.05.2006
Beiträge: 38
Hallo

so ein Problem hatte ich mit dem etrex Vista HCx, plötzlich schon nach kurzer Zeit Akkus leer. Eingesetzt waren neuere, noch nicht oft gebrauchte Energizer 2700 mAh Akku und ich dachte erst auch dass es nicht an den Akku's liegen kann. Als ich dann doch einmal etwas ältere in einem andern Gerät einwandfrei laufende 2200 mAh Akku benutzte lief das Vista wieder so lange wie früher. Die neueren Akkus haben sich innert kurzer Zeit selbst entladen. Ladegerät ist für alle Akkus immer dasselbe, also klar faule Akkus, sowas kann's geben.

Ich würde auch, wie schon oben vorgeschlagen, einmal gute neue Alkaline Batterien verwenden.

Gruss Fredy
Mit Zitat antworten
  #11  
Alt 16.10.2009, 06:35
nymann nymann ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2009
Beiträge: 25
Zitat:
Zitat von Hiccup Beitrag anzeigen
Warum so kompliziert...kauf ein paar neue Alkaline Batterien und setze diese in dein Etrex. Sollten diese auch wieder so schnell leer sein, was ich nicht glaube, dann stimmt was nicht mit dem Etrex. Ich denke eher an ein Zufall, dass deine Akkus oder dein Ladegerät nicht (mehr ) optimale Leistung bringen.
Ich werde euren Vorschlag mal beherzigen und lasse übers Wochenende frische Batterien im Etrex. Die Akkus habe ich heute geladen und lasse sie daneben liegen. Mal sehen, wie sich der Ladezustand in 2-3 Tagen darstellt.

Gruß Ralf
Mit Zitat antworten
  #12  
Alt 19.10.2009, 18:05
isbjörn isbjörn ist offline
NaviBoard Mitglied
 
Registriert seit: 01.05.2009
Beiträge: 769
Wie siehts aus?
Mit Zitat antworten
  #13  
Alt 20.10.2009, 05:55
nymann nymann ist offline
NaviBoard Mitglied
 
Registriert seit: 15.05.2009
Beiträge: 25
Zitat:
Zitat von isbjörn Beitrag anzeigen
Wie siehts aus?
Voll peinlich siehts aus. Offensichtlich haben die Akkus zeitgleich mit der Firmwareumstellung den Geist aufgegeben (was für ein Zufall). Die Batterien im Gerät sind nach wie vor voll. Die Akkus auf dem Schreibtisch waren nach 3 Tagen komplett leer.

Um zur Frage der Akkus und des Ladegerätes zurückzukehren:
Es sind NiMH Akkus von Duracell, 2650mAh, gekauft beim Real (einmal hin alles drin).
Das Ladegerät hat schon einige Jährchen auf dem Buckel und ist ein
H&H BL 606 GS
Es soll auch ein Schnelladegerät sein, aber die Akkus brauchen mehrere Stunden bis sie voll sind.
Gibt es da bessere Alternativen?

Gruß Ralf
Mit Zitat antworten
  #14  
Alt 20.10.2009, 06:12
wilde-maus wilde-maus ist offline
NaviBoard Mitglied
 
Registriert seit: 08.08.2009
Beiträge: 92
nach meiner Erfahrung ist ein Schnellladegerät Gift für die Akkus. Seit dem ich wieder ein normales Ladegerät (Ladezeit 8 bis 10 Stunden) mein Eigen nenne (2,- Euro auf dem Flohmarkt) werden meine Akkus auch wieder älter. Sogar Billigakkus (die sich innerhalb von drei Tagen von alleine entladen) werden zwei Jahre alt bis ich sie entsorge.

Eines kannst Du Dir auch grundsätzlich merken. Nur qualitativ hochwertige Akkus sind nach drei Tagen noch voll. Dabei spielt die mAh-Zahl keine Rolle. Meine Billigakkus haben 2800mAh und sind nach drei Tagen leer. Kauf Dir die Akkus am besten in einem Fotofachgeschäft.

LG,
Karen
__________________
2 mal Xexun GPS-Tracker: TK102 und TK102-2 / Garmin Etrex 30 / fTech Solar Bluetooth GPS / i-Blue 747A+ Bluetooth GPS
Mit Zitat antworten
  #15  
Alt 20.10.2009, 06:54
Itsme Itsme ist offline
NaviBoard Mitglied
 
Registriert seit: 02.11.2006
Beiträge: 47
Zitat:
Zitat von wilde-maus Beitrag anzeigen
nach meiner Erfahrung ist ein Schnellladegerät Gift für die Akkus. Seit dem ich wieder ein normales Ladegerät (Ladezeit 8 bis 10 Stunden) mein Eigen nenne (2,- Euro auf dem Flohmarkt) werden meine Akkus auch wieder älter. Sogar Billigakkus (die sich innerhalb von drei Tagen von alleine entladen) werden zwei Jahre alt bis ich sie entsorge.

Eines kannst Du Dir auch grundsätzlich merken. Nur qualitativ hochwertige Akkus sind nach drei Tagen noch voll. Dabei spielt die mAh-Zahl keine Rolle. Meine Billigakkus haben 2800mAh und sind nach drei Tagen leer. Kauf Dir die Akkus am besten in einem Fotofachgeschäft.

LG,
Karen
Sorry, aber das kann man so hier überhaupt nicht stehen lassen:
Schnellladung ist besser für Akkus als langsames Laden. Wichtig ist hier ein gutes Ladegerät mit Einzelschachterkennung, dass zuverlässig abschaltet, wenn die Akkus voll sind.

Als Akkus kann man derzeit vor allem Eneloop und Konsorten empfehlen (unabhängig davon, ob sie im Fotofachgeschäft gekauft wurden ). Die haben im gegensatz zu normalen NiMH eine deutlich kleinere Selbstentladung.
Mit Zitat antworten
  #16  
Alt 20.10.2009, 06:57
MatGrebe MatGrebe ist offline
NaviBoard Mitglied
 
Registriert seit: 11.09.2004
Beiträge: 245
Reden

Zitat:
Zitat von nymann Beitrag anzeigen
gekauft beim Real (einmal hin alles drin).
Wohl eher: Einmal drin, alles hin !
Mathias
__________________
76c mit CS V7 Topo Deutschland V1, c510 mit CN 2008NT, 76csx, nüvi 3598
Mit Zitat antworten
  #17  
Alt 20.10.2009, 09:43
Benutzerbild von andreas.wernicke
andreas.wernicke andreas.wernicke ist offline
NaviBoard Mitglied
 
Registriert seit: 29.04.2002
Beiträge: 3.258
Idee

Zitat:
Zitat von Itsme Beitrag anzeigen
Schnellladung ist besser für Akkus als langsames Laden. Wichtig ist hier ein gutes Ladegerät mit Einzelschachterkennung, dass zuverlässig abschaltet, wenn die Akkus voll sind.
Panasonic gibt tatsächlich an, daß NiMH-Zellen mit nicht unter 0,5 CmA aber auch nicht über 1 CmA geladen optimal geladen werden und der Ladevorgang in 1-2 Stunden abgeschlossen sein sollte.

Der Grund ist ganz einfach, daß die typische Akku-voll-Erkennung (Ladebuckel) nicht funktioniert, wenn mit sehr niedrigen Ladeströmen gearbeitet wird, und dann greift nach vielen Stunden des Überladens nur noch das Timer-Not-Aus. --- Das lange rumnuddeln mit extrem geringen Ladeströmen ist also fast genauso schädlich wie die von Karen angesprochenen Billig-Schnellader oder Ultra-Schnellader ("Akkugrill").

Schonende Schnelladung funktioniert aber nur mit guten Ladegeräten, bei denen der Ladestrom für jede Zelle mikroprozessorgesteuert wird, d. h., nicht einfach Dampf drauf gegeben, sondern regelmäßig gemessen und geregelt wird.

Wenn der Zellkern oder gar die Hülle sich länger über 45 °C erwärmt, ist das ein Indiz für destruktive chemische Prozesse infolge Überladung. Schlechte Lader verdecken das Symptom durch Lüfterkühlung, was aber am Schaden nichts ändert. Leider reagiert auch bei guten Ladern die Temperaturüberwachung erst bei über 55 °C und somit viel zu spät, um sich darauf zu verlassen. Die Ladestromreglung muß einfach stimmen, denn Temperaturkontrolle oder Timmer sind nicht mehr als ein Not-Aus oder Schadensbegrenzer.

Ralf, empfehleswerte Ladegeräte wurde hier schon vielfach diskutiert:

1. LaCrosse BC-700, baugleich Voltcraft IPC-1L (ab 29 Euro)

2. MEC AV4m, optimierte Version des IVT AV4 (ab 59 Euro)

Meine Erfahrung ist, daß man gute Zellen in 1. mit 500 mAh und 2. mit 700 mAh schonend laden kann, so daß sich die Zellenhülle erst zum Ladeende hin um die kritischen Grenzen erwärmt.

Gute Zellen wurde ja schon genannt:

1. Sanyo eneloop 2000 mAh
geringe Selbstentladung und bessere Kältetauglichkeit als 2.

2. Panasonic oder Sanyo NiMH 2700 mAh
maximale Kapazität, aber erhebliche Selbstentladung schon nach wenigen Tagen oder Wochen

Wenn man bedenkt, daß man 4 x AA eneloop als Bulkware bei eBay schon für unter 8 Euro versankostenfrei bekommt und ein gutes Ladegerät ab 30 Euro, dann kann man sich Experimente mit Billigzellen getrost sparen (auch wenn sich hinter der Discounterware oft Markenprodukte verbergen), und gleiches gilt noch viel mehr für alte oder billige Ladegeräte.

Leider gibt es hier noch keine Abwrackprämie.


viele Grüße

Andreas
__________________
Garmin on bike user since 2001

Geändert von andreas.wernicke (20.10.2009 um 11:21 Uhr)
Mit Zitat antworten
  #18  
Alt 20.10.2009, 10:21
Smithy1
Gast
 
Beiträge: n/a
Hallo nymann.

Was Du brauchst ist UNBEDINGT ein Ladegerät welches Akku´s "analysieren" kann.

Selbst verwende ich das von Andreas erwähnte IVT AV4.

Bei den Akku´s selbst kommst Du mit der Methode billig oder teuer nicht weit.
Ich habe z.B.(neben den Eneloops) einen Satz (4 Stück) Sanyo NiMh 2700 von denen sich EINER innerhalb kürzester Zeit verabschiedet hat. Warum auch immer.
Wenn ich den nun nicht identifizieren könnte ist es ein Glückspiel.

Die Leistung richtet sich nämlich immer nach dem schlechtesten Akku der Paarung.
Mit Zitat antworten
  #19  
Alt 20.10.2009, 10:46
Benutzerbild von brainwave
brainwave brainwave ist offline
NaviBoard Mitglied
 
Registriert seit: 17.09.2008
Ort: D/Sachsen/Dresden N51 03.110 E13 44.100
Beiträge: 3.493
Zitat:
Zitat von Smithy1 Beitrag anzeigen
...von denen sich EINER innerhalb kürzester Zeit verabschiedet hat. Warum auch immer.
Dafür gibt es verschiedene Ursachen, entweder ein Produktionsfehler oder falsche Behandlung. Akkus mögen es gar nicht, wenn sie fallen gelassen werden bzw. anderweitige starke Erschütterungen abbekommen.
Scheinbar "tote" Akkus kann man mitunter durch Wärme (Heizkörper) wieder aufwecken.
__________________
GPSMap 60CSx (SiRF III) / StreetPilot c510
Mit Zitat antworten
  #20  
Alt 20.10.2009, 11:15
PlanetEarth PlanetEarth ist offline
NaviBoard Mitglied
 
Registriert seit: 04.03.2008
Ort: Vindobona
Beiträge: 112
Zitat:
Zitat von andreas.wernicke Beitrag anzeigen
Panasonic gibt tatsächlich an, daß NiMH-Zellen mit nicht unter 0,5 CmA aber auch nicht über 1 CmA geladen optimal geladen werden und der Ladevorgang in 1-2 Stunden abgeschlossen sein sollte.

Der Grund ist ganz einfach, daß die typische Akku-voll-Erkennung (Ladebuckel) nicht funktioniert, wenn mit sehr niedrigen Ladeströmen gearbeitet wird, und dann greift nach vielen Stunden des Überladens nur noch das Timer-Not-Aus. --- Das lange rumnuddeln mit extrem geringen Ladeströmen ist also fast genauso schädlich wie die von Karen angesprochenen Billig-Schnellader oder Ultra-Schnellader ("Akkugrill").

Schonende Schnelladung funktioniert aber nur mit guten Ladegeräten, bei denen der Ladestrom für jede Zelle mikroprozessorgesteuert wird, d. h., nicht einfach Dampf drauf gegeben, sondern regelmäßig gemessen und geregelt wird.

Wenn der Zellkern oder gar die Hülle sich länger über 45 °C erwärmt, ist das ein Indiz für destruktive chemische Prozesse infolge Überladung. Schlechte Lader verdecken das Symptom durch Lüfterkühlung, was aber am Schaden nichts ändert. Leider reagiert auch bei guten Ladern die Temperaturüberwachung erst bei über 55 °C und somit viel zu spät, um sich darauf zu verlassen. Die Ladestromreglung muß einfach stimmen, denn Temperaturkontrolle oder Timmer sind nicht mehr als ein Not-Aus oder Schadensbegrenzer.

Ralf, empfehleswerte Ladegeräte wurde hier schon vielfach dikusiert:

1. LaCrosse BC-700, baugleich Voltcraft IPC-1L (ab 29 Euro)

2. MEC AV4m, optimierte Version des IVT AV4 (ab 59 Euro)

Meine Erfahrung ist, daß man gute Zellen in 1. mit 500 mAh und 2. mit 700 mAh schonend laden kann, so daß sich die Zellenhülle erst zum Ladeende hin um die kritischen Grenzen erwärmt.

Gute Zellen wurde ja schon genannt:

1. Sanyo eneloop 2000 mAh
geringe Selbstentladung und bessere Kältetauglichkeit als 2.

2. Panasonic oder Sanyo NiMH 2700 mAh
maximale Kapazität, aber erhebliche Selbstentladung schon nach wenigen Tagen oder Wochen

Wenn man bedenkt, daß man 4 x AA eneloop als Bulkware bei eBay schon für unter 8 Euro versankostenfrei bekommt und ein gutes Ladegerät ab 30 Euro, dann kann man sich Experimente mit Billigzellen getrost sparen (auch wenn sich hinter der Discounterware oft Markenprodukte verbergen), und gleiches gilt noch viel mehr für alte oder billige Ladegeräte.

Leider gibt es hier noch keine Abwrackprämie.


viele Grüße

Andreas
Ich verwende auch das Voltacraft IPC-1L mit Panasonic Accus und bin vollauf zufrieden. Das Ladegerät hat auch Kapazitätsmessung und eine Auffrischungsfunktion.

PlanetEarth
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
AA-AKKUS AAA-AKKUS Test von chip.de freeday Plauderecke 56 22.01.2008 21:52
Batterien leer kmnRT StreetPilot 3 15.08.2007 21:36
Satellitenbildschirm leer? Xtoph Meridian 9 16.01.2006 10:54
Akkus im 60CS nach 2 Tagen leer shemesh GPSMap 60xx und 76xx Serie 5 12.07.2004 16:50
Mopped-Batterie leer? .jpw. Welches GPS am Motorrad und wie Befestigen? 6 15.08.2003 09:13


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:32 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS