Zurück   NaviBoard GPS Forum > Garmin > PC-Programme GARMIN > Webupdater
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 11.06.2012, 21:13
Benutzerbild von Tomiraider
Tomiraider Tomiraider ist offline
NaviBoard Mitglied
 
Registriert seit: 28.05.2007
Beiträge: 162
Webupdater neu 2.5.6

Hallo,

es gibt den neuen Webupdater 2.5.6, der "Windows XP SP3 and newer" vorraussetzt. Das gleiche wird auch für die letzte BaseCampVersion Version 3.3.3 und MapInstall Version 4.0.

Ich habe als Betriebssystem Windows XP mit allen Updates und somit auch SP3, was auch mit diversen Tools angezeigt wird.

Nur diese 3 Garmin-Tools blicken das nicht und lassen sich nicht installieren, da sie der Meinung sind ich hätte kein SP3.

Hat jemand eine Idee, woran das liegen könnte oder ein Lösungsvorschlag ?

Gruß Tom
__________________
---------------------------------------------
Zumo 660 FW 4.80, GTM-12, mit aktueller NT, OSM-Karten, Mapsource V6.16.3, Scala-Bluetooth-Headset
Mit Zitat antworten
  #2  
Alt 11.06.2012, 22:52
morgen1 morgen1 ist offline
NaviBoard Mitglied
 
Registriert seit: 23.12.2005
Beiträge: 2.792
Das NetframeWork 3.5 muß installiert sein. Bekommst man kostenlos von Bill Gates Superfirma
__________________
http://www.img2ms.de
Mit Zitat antworten
  #3  
Alt 12.06.2012, 17:59
Benutzerbild von Tomiraider
Tomiraider Tomiraider ist offline
NaviBoard Mitglied
 
Registriert seit: 28.05.2007
Beiträge: 162
Netframework 3.5 SP1 und sogar 4 ist installiert.
Wenn Netframework fehlt, zeigt das die Software direkt an.
__________________
---------------------------------------------
Zumo 660 FW 4.80, GTM-12, mit aktueller NT, OSM-Karten, Mapsource V6.16.3, Scala-Bluetooth-Headset
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
WebUpdater 2.0.10 ? emanuel Webupdater 1 12.09.2011 22:32
WebUpdater 2.4.2 HeinzH Webupdater 4 07.04.2010 16:53
WebUpdater für MAC GPS-Pathfinder Webupdater 0 01.04.2007 13:17
Webupdater low-raider Webupdater 3 30.03.2006 19:55
WebUpdater Lowrider Webupdater 0 15.03.2006 14:07


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:25 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS