Zurück   NaviBoard GPS Forum > Garmin > Montana 600, 610, 650, 650t, 680, 680t
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 06.04.2019, 11:08
BenneThai BenneThai ist offline
NaviBoard Mitglied
 
Registriert seit: 02.12.2018
Beiträge: 15
Externe Spannungsversorgung an Motorrad

Hallo,
hatte heute schon ein Problemchen.... und habe noch eines:

Ich benutze das 650T zum Motorradfahren und habe es als Dauerstrom angeschlossen. Funktionierte super und bei erkennbar längerer Rotphase betätige ich den Notschalter um den Motor auszuschalten, aber die Elektrik
u n d auch das Montana blieben an. Auch beim wieder Starten kein Problem.

Kürzlich nahm ich das Gerät nach 6-wöchiger Pause wieder in Betrieb und mir fiel sofort auf dass sich intern irgendwas verstellt hatte: die Zeitzone war verändert.
Darüber hinaus erfolgt, wenn ich das Gerät aus der „bestromten“ Halterung nehme (der Ein-Ausschalter ist abgebrochen) jetzt keine Rückfrage mehr, ob das Gerät anbleiben, oder abgeschaltet werden soll.

Das größere Problem ist aber, dass das Montana neu started, wenn ich nach Ampelpause den Motor wieder anlasse, das dauert natürlich und ist außerdem auf die Dauer sicher nicht gesund …. Und ich lasse jetzt den Motor laufen und das ist irgendwie auch nicht gesund :-).

An der Motorradelektrik ist definitiv nichts verändert worden, und die Stromversorgung ist über Dauerstrom wie vorher auch.
Weiß vielleicht jemand was ?
Danke schöne Woche Benne
Mit Zitat antworten
  #2  
Alt 22.04.2019, 07:59
glk41 glk41 ist offline
NaviBoard Mitglied
 
Registriert seit: 23.01.2006
Beiträge: 72
Das Neustarten des Montana kann bedeuten, dass bei Deinem Motorrad die Batterie schwächelt. WEnn beim Starten die Spannung stark abfällt glaubt das Montan, dass der Strom weg sei und schaltet ab. NAch dem STarten ist dann die Spannung wieder da und deshalb startet das Montana wieder.


Die Veränderungen am Gerät, kann es sein, dass sich der Akku vollständig entladen hat und dann sich das Gerät auf Werkseinstellungen zurücksetzte?
Mit Zitat antworten
  #3  
Alt 27.04.2019, 10:11
BenneThai BenneThai ist offline
NaviBoard Mitglied
 
Registriert seit: 02.12.2018
Beiträge: 15
Hallo glk41,
sorry dass ich mich jetzt erst melde, normalerweise bekomme ich ne Email, diesmal aber nicht.... das könnte sein... die Batterie is jedenfalls 3-4 Jahre alt, am Startvorgang selbst merke ich nicht, sie springt sofort und "leicht" an, aber das heisst ja nix.

Danke und ich melde mich wieder
VG Benne aus CHiang Mai/Thailand
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Externe Spannungsversorgung Deuned GPSMap 62/64/66xx und 78xx Serie 10 16.03.2011 18:03
Garmin Oregon externe Spannungsversorgung helmi57 Oregon - Dakota - Colorado Serie 1 09.12.2008 19:03
Externe Spannungsversorgung Pivi GPSMap 60xx und 76xx Serie 7 15.05.2004 10:44
Interne Spannungsversorgung 176 Kuery GPSMAP 176 und GPS 72 3 29.09.2003 15:42
Spannungsversorgung Meridian im Auto Kebmo Meridian 2 14.02.2003 12:00


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:16 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS