Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 09.04.2019, 19:26
Aude Aude ist offline
NaviBoard Mitglied
 
Registriert seit: 30.06.2008
Ort: 73054 Eislingen
Beiträge: 205
Pufferakku beim 660?

Gibt es beim 660 auch einen Pufferakku wie beim 550?
Mein 660er verliert bereits nach kurzem Ausschalten die Uhrzeit und zeigt dann erstmal 2:00 Uhr an. Oder war das schon immer so? Hab es jetzt 1 Jahr nicht benutzt. Der Satfix geht dann aber relativ schnell.


Wenn ich mir allerdings nach 20 Minuten Fahrt den Track anschaue stimmt zwar die Uhrzeit, aber das Datum war heute z.B. der 24.08.1999. Week rollover? Das kann wohl nicht sein, oder? Sogar mein 550er hats gepackt.
Mit Zitat antworten
  #2  
Alt 14.04.2019, 17:02
Benutzerbild von tam
tam tam ist offline
NaviBoard Mitglied
 
Registriert seit: 08.04.2005
Beiträge: 138
Week Rollover

Zitat:
Zitat von Aude Beitrag anzeigen
das Datum war heute z.B. der 24.08.1999. Week rollover? Das kann wohl nicht sein, oder?
Hat sonst noch jemand das Problem?
__________________
Diverse Garmin Geräte
Mit Zitat antworten
  #3  
Alt 15.04.2019, 23:16
cheld cheld ist offline
NaviBoard Mitglied
 
Registriert seit: 14.04.2003
Beiträge: 1
Week Rollover

Ja, ich habe das Problem mit FW 4.90.
Sehen kann man das Datum unter Extras->Weiltzeituhr (zeigt bei mir gerade: 31.08.1999)

Garmin gibt leider keine Infos raus, welche Geräte betroffen sind: https://support.garmin.com/de-DE/?fa...FiAuY9kDnDBgZ6


Hat jemand mit FW 5.10 das selbe Problem ?
Mit Zitat antworten
  #4  
Alt 16.04.2019, 08:10
Benutzerbild von tam
tam tam ist offline
NaviBoard Mitglied
 
Registriert seit: 08.04.2005
Beiträge: 138
Ja, gleiches Problem mit 5.10
__________________
Diverse Garmin Geräte
Mit Zitat antworten
  #5  
Alt 16.04.2019, 19:01
Aude Aude ist offline
NaviBoard Mitglied
 
Registriert seit: 30.06.2008
Ort: 73054 Eislingen
Beiträge: 205
Habe auch 5.10.
Mal sehen ob ich vom Garmin Support eine Antwort bekomme. Habe am 13.04. angefragt wegen Firmwareupdate.
Ist schon enttäuschend, daß das 660 nicht kann was beim 550 schon funktioniert.
Mit Zitat antworten
  #6  
Alt 17.04.2019, 09:28
Benutzerbild von tam
tam tam ist offline
NaviBoard Mitglied
 
Registriert seit: 08.04.2005
Beiträge: 138
Hier der Link zum Thema im Garmin Forum.
__________________
Diverse Garmin Geräte
Mit Zitat antworten
  #7  
Alt 18.04.2019, 17:40
viamundi viamundi ist offline
NaviBoard Mitglied
 
Registriert seit: 09.04.2006
Beiträge: 126
Hallo, bei mir das gleiche Problem. Es nervt!

Gruß Viamundi.
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zumo 660 fehler beim koppeln mit Headset Sunsmile zûmo 660, 220 36 02.04.2014 20:32
Direktkopie Zumo 660 zu Zumo 660 Harliman zûmo 660, 220 9 04.04.2010 23:39
Zumo 660, Fehler beim Routing ??!! feuersteini zûmo 660, 220 31 10.06.2009 08:58
Tonqualität beim 660 OK? ulibo zûmo 660, 220 8 03.06.2009 21:58


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:37 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS