Zurück   NaviBoard GPS Forum > Garmin > Edge Serie
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 09.06.2014, 14:07
Lupus Lupus ist offline
NaviBoard Mitglied
 
Registriert seit: 12.05.2004
Ort: Bonn
Beiträge: 477
Gerätespeicher Edge 810 formatiert...

Habe einen blöden Fehler gemacht. Wollte die eingelegte SD-Karte formatieren und habe in Windows das falsche Laufwerk ausgewählt - also den Gerätespeicher des Edge 810.
Der war dann auch futsch

Habe mit Webupdater die aktuelle Firmware aufgespielt. Jetzt funktioniert der 810 so halbwegs, es fehlt aber die Basemap und einige Funktionen verhalten sich etwas seltsam.

Gibt es eine Möglichkeit, alle Dateien die von Werk aus auf dem 810 drauf gehören nachträglich zu beziehen?


PS - für die Oberschlauen: Es existiert kein Backup
__________________
Ich möchte im Schlaf sterben wie mein Opa! Nicht schreiend und heulend wie sein Beifahrer...

Garmin Zumo 390 / 590 und Edge 810

Geändert von Lupus (10.06.2014 um 10:26 Uhr)
Mit Zitat antworten
  #2  
Alt 09.06.2014, 20:26
wasabi65 wasabi65 ist offline
NaviBoard Mitglied
 
Registriert seit: 01.04.2009
Beiträge: 1.363
An deiner stelle würde ich das backup wieder draufkopieren.
Mit Zitat antworten
  #3  
Alt 10.06.2014, 12:34
Lupus Lupus ist offline
NaviBoard Mitglied
 
Registriert seit: 12.05.2004
Ort: Bonn
Beiträge: 477
Habe jetzt die Basemap (gmapbmap.img) von einem Oregon 300 ins Verzeichnis "Garmin" des Edge 810 kopiert.

Jetzt funktioniert wieder alles wie gewohnt.

Ich weiß natürlich nicht, ob die Basemaps wirklich identisch sind, aber praktische Auswirkungen befürchte ich keine, weil ich die Basemap geräteintern eh nicht aktiviere. Benutze die Garmin TOPO V6 und die ist natürlich aktiv.

Für einen Tipp, wie ich an eine Original-Basemap vom Edge 810 komme würde ich mich natürlich immer noch freuen.

Gruß
Lupus
__________________
Ich möchte im Schlaf sterben wie mein Opa! Nicht schreiend und heulend wie sein Beifahrer...

Garmin Zumo 390 / 590 und Edge 810
Mit Zitat antworten
  #4  
Alt 06.07.2017, 14:59
elsste elsste ist offline
NaviBoard Mitglied
 
Registriert seit: 06.07.2017
Beiträge: 1
Hallo Lupus!

Ich habe gerade genau denselben Fehler gemacht wie du damals und den internen Speicher meines Garmin Edge 810 formatiert. Habs bereits mit Webupdater versucht, aber das Gerät wurde nicht erkannt. Hättest du sonst noch Ideen für mich?

Danke,
Stefan
Mit Zitat antworten
  #5  
Alt 06.07.2017, 18:28
bagosi bagosi ist offline
NaviBoard Mitglied
 
Registriert seit: 04.07.2009
Beiträge: 130
Zitat:
Zitat von elsste Beitrag anzeigen
Ich habe ... den internen Speicher meines Garmin Edge 810 formatiert. Habs bereits mit Webupdater versucht, aber das Gerät wurde nicht erkannt.
Vermutlich hast du den internen Speicher nicht nur formatiert sondern auch partitioniert.

Vielleicht hilft dir die Lektüre dieser beiden alten Freds weiter:

https://www.naviboard.de/showthread.php?t=58549

https://www.naviboard.de/showthread.php?t=58718
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Neuestes Update Gerätespeicher zu klein megue BMW Navigator 10 24.06.2014 09:15
3790 Formatiert swissSam Nüvi Serie 8 18.07.2013 00:28
Edge versehentlich formatiert torpedo Edge Serie 4 04.05.2012 20:43
Nüvi 200 W, andere Karten in den Gerätespeicher je.sig Nüvi Serie 8 07.03.2008 20:14
Mehrere Kartensätze auf dem Gerätespeicher upima StreetPilot 13 16.03.2005 20:19


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:56 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS