Zurück   NaviBoard GPS Forum > Garmin > GPSMap 62/64xx und 78xx Serie > Firmware GPSMap 62/64xx und 78xx Serie
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 19.11.2012, 18:08
filiale filiale ist offline
NaviBoard Mitglied
 
Registriert seit: 14.05.2005
Beiträge: 522
Firmware v4.60

Changes made from version 4.50 to 4.60:
  • Added quick access to the geocaching options from the compass and map pages.
  • Added 'Geocache Start Page' option to geocache setup page (Setup -> Geocaches ).
  • Improved ascent and descent calculations.
  • Fixed potential shutdown when searching for adventures.
  • Fixed issues with alphabetical sort from waypoint manager.
  • Fixed potential issues with geocaching dashboard.


Mal schauen ob es so gut läuft wie die 4.52
Mit Zitat antworten
  #2  
Alt 19.11.2012, 18:26
Homer Jay Homer Jay ist offline
NaviBoard Mitglied
 
Registriert seit: 17.05.2006
Beiträge: 484
Ist da überhaupt ein Unterschied zur 4.52 oder hat man nur das "beta" entfernt?
__________________
Gruß Homer Jay
aktuelle Geräte: GPSMAP62s FW5.60 / Dakota 20 FW5.80 /
Nüvi 3790 / HTC One X+ / Oregon 600 zurückgegeben
Mit Zitat antworten
  #3  
Alt 20.11.2012, 07:36
kiozen kiozen ist offline
NaviBoard Mitglied
 
Registriert seit: 12.12.2008
Beiträge: 2.950
Nachdem Du gesagt hat, alles ist ok, wurde die Beta als 4.60 frei gegeben. Sollte etwas nicht stimmen ist es folglich deine Schuld



















Mit Zitat antworten
  #4  
Alt 20.11.2012, 10:46
Homer Jay Homer Jay ist offline
NaviBoard Mitglied
 
Registriert seit: 17.05.2006
Beiträge: 484
Tschuldigung
__________________
Gruß Homer Jay
aktuelle Geräte: GPSMAP62s FW5.60 / Dakota 20 FW5.80 /
Nüvi 3790 / HTC One X+ / Oregon 600 zurückgegeben
Mit Zitat antworten
  #5  
Alt 25.11.2012, 16:24
Homer Jay Homer Jay ist offline
NaviBoard Mitglied
 
Registriert seit: 17.05.2006
Beiträge: 484
Das verzögerte Verhalten beim Autorouting mittels AUTOMOBILE ist auch bei der 4.60 vorhanden. Überlege, ob ich wieder auf die 3.90 zurück gehe. Was dagegen spricht, dass bei der 4.60 der Gesamtanstieg/abstieg stimmt. Mal sehen ...
__________________
Gruß Homer Jay
aktuelle Geräte: GPSMAP62s FW5.60 / Dakota 20 FW5.80 /
Nüvi 3790 / HTC One X+ / Oregon 600 zurückgegeben
Mit Zitat antworten
  #6  
Alt 25.11.2012, 16:25
Homer Jay Homer Jay ist offline
NaviBoard Mitglied
 
Registriert seit: 17.05.2006
Beiträge: 484
by the way, im Garmin-Forum wird mal wieder fleißig zensiert
Probleme/Bug möchte man anscheinend nicht dokumentiert haben.
__________________
Gruß Homer Jay
aktuelle Geräte: GPSMAP62s FW5.60 / Dakota 20 FW5.80 /
Nüvi 3790 / HTC One X+ / Oregon 600 zurückgegeben
Mit Zitat antworten
  #7  
Alt 01.12.2012, 15:21
Homer Jay Homer Jay ist offline
NaviBoard Mitglied
 
Registriert seit: 17.05.2006
Beiträge: 484
Das Routing-Verhalten im Auto ist vollkommen untragbar. Ich habe die Schnauze jetzt voll und gehe wieder zurück auf die FW 3.90. Da stimmen zwar die Angaben für den Gesamtanstieg und -abstieg nicht, aber dafür klappt das Autorouting.
__________________
Gruß Homer Jay
aktuelle Geräte: GPSMAP62s FW5.60 / Dakota 20 FW5.80 /
Nüvi 3790 / HTC One X+ / Oregon 600 zurückgegeben
Mit Zitat antworten
  #8  
Alt 01.12.2012, 16:02
filiale filiale ist offline
NaviBoard Mitglied
 
Registriert seit: 14.05.2005
Beiträge: 522
Wenn ich überlege das Garmin und Navigon zusammen gehören und bei meinem Smartphone das Navigon auch so grottig schlecht tut, wundert mich hier nix mehr. Wir werden weiterhin auf funktionierende Software warten bevor wir 3 GPSMAP kaufen...
Mit Zitat antworten
  #9  
Alt 01.12.2012, 16:55
Homer Jay Homer Jay ist offline
NaviBoard Mitglied
 
Registriert seit: 17.05.2006
Beiträge: 484
Das bescheuerte ist doch, dass das Gerät es eigentlich kann, Garmin es aber immer wieder schafft, durch wildes Rumprogrammieren und Reinbasteln neuer Features ohne großartigen Mehrwert das kaputt zu machen, was mal ging
Andere Sachen wiederum bekommen die erst nach Jahren in den Griff oder gar nicht.
Ich bin jetzt ernsthaft am Überlegen, ob ich Wandern und Autonavigation mit zwei unterschiedlichen Geräten mache. Das bedeutet aber auch mehr Aufwand, zumal ich die letzten Jahre bestens mit dem Autorouting vom 60er und 62er klar gekommen bin.
__________________
Gruß Homer Jay
aktuelle Geräte: GPSMAP62s FW5.60 / Dakota 20 FW5.80 /
Nüvi 3790 / HTC One X+ / Oregon 600 zurückgegeben
Mit Zitat antworten
  #10  
Alt 01.12.2012, 21:52
Homer Jay Homer Jay ist offline
NaviBoard Mitglied
 
Registriert seit: 17.05.2006
Beiträge: 484
Es scheint, als ob das eTrex 30 ein sehr ähnliches Problem hat:
http://www.naviboard.de/vb/showthread.php?t=51613
Sehr schade, dass Garmin den Kopf in den Sand steckt und Einträge im Garmin-Forum unter den Tisch kehrt bzw. nicht veröffentlicht
__________________
Gruß Homer Jay
aktuelle Geräte: GPSMAP62s FW5.60 / Dakota 20 FW5.80 /
Nüvi 3790 / HTC One X+ / Oregon 600 zurückgegeben
Mit Zitat antworten
  #11  
Alt 02.12.2012, 14:11
Homer Jay Homer Jay ist offline
NaviBoard Mitglied
 
Registriert seit: 17.05.2006
Beiträge: 484
Mir läßt die Sache mit dem Routing ja keine Ruhe
Das 62st habe ich auf die FW3.90 zurück gesetzt und jetzt ist die Welt wieder in Ordnung.
Dafür habe ich auf unser 62s die 4.60 aufgespielt. Autorouting gestartet und oh Freude, alles funktioniert so wie es soll, Routing 1A !!! Dann Cachen gewesen, auf das eingerichtete Wanderprofil umgeschaltet mit Topo. 2h später wollte ich uns dann mit Autorouting nach Hause führen und ... das Gerät macht jetzt den gleichen Käse, wie zuvor das 62st. Und ich schaffe es nicht mehr, dass es wieder vernünftig routet. Somit ist definitiv klar, dass es sich nicht um einen Hardware-Defekt handelt, sondern die FW Ursache dafür ist.
__________________
Gruß Homer Jay
aktuelle Geräte: GPSMAP62s FW5.60 / Dakota 20 FW5.80 /
Nüvi 3790 / HTC One X+ / Oregon 600 zurückgegeben
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bug in Firmware 2.6? HerbertRD07 Oregon - Dakota - Colorado Serie 19 03.11.2008 16:52
Suche Firmware , Chipset Firmware marco2812 Firmware GPSMap 60xx 2 18.10.2006 11:36
Firmware 5.36 ?? Mr-Fly Meridian 24 17.01.2005 20:52
firmware 2.9 mbrII Quest und Quest 2 9 16.12.2004 06:24
Firmware für das GPS II landcruiser GPS V 8 22.09.2004 16:37


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:55 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS