Zurück   NaviBoard GPS Forum > Garmin > Oregon - Dakota - Colorado Serie
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 17.04.2019, 22:28
AP_Navi AP_Navi ist offline
NaviBoard Mitglied
 
Registriert seit: 10.06.2013
Beiträge: 6
Oregon 550t - Nur noch Basiskarte sichtbar

Hallo Leute,
folgendes Problem: Habe seit Jahren ein Oregon 550t und abgesehen von einigen Abstürzen bin ich auch ganz zufrieden. Ich habe mir immer Karten von openmtbmap.org runtergeladen und mit Garmin mapinstall auf meine SD-Karte überspielt. Klappte alles immer wunderbar. Neulich dann dies:
Ich wollte nach Brüssel fahren, lud mir die Karten runter, wählte die entsprechenden Kacheln in mapinstall aus und installierte. Dann der Schock: In Basecamp (V. 4.7.0) auf dem PC sieht alles ganz normal aus: Karte ist sichtbar, Wegpunkte lassen sich erstellen, draufgeladene Geocaches sind sichtbar. Alles wie gehabt. Aber: Sobald ich das Navi einschalte, wird nur noch die Basiskarte auf dem Gerät angezeigt; also nur die Autobahnen und großen Städte (als Punkte) ohne Wege, ohne alles, obwohl ich bei den wählbaren Karten die aufgespielte Karte aktiviert habe. Und das tollste: Dies ist jetzt auch bei der Deutschlandkarte so, die drauf war, d.h. obwohl aktiviert, wird nur noch die spartanische Basiskarte angezeigt. Habe schon folgendes probiert:
- Umbenennung der img-Datei in gmapsupp.img (soll ja bei älteren Navis funktionieren)
- Überspielung der Karte nur auf den internen Speicher
- Aktuelle MTB-Karte draufgezogen
- Hardreset
Nichts hat funktioniert. Bin total gefrustet. Wo liegt das Problem?
Mit Zitat antworten
  #2  
Alt 18.04.2019, 07:27
Benutzerbild von Speichennippel
Speichennippel Speichennippel ist offline
NaviBoard Mitglied
 
Registriert seit: 29.01.2010
Beiträge: 1.294
MapInstall ist defekt. Es soll funktionieren, wenn man es direkt startet, also nicht über BaseCamp aufruft.
Oder besser eigentlich, benutze MapSource
Mit Zitat antworten
  #3  
Alt 19.04.2019, 10:46
AP_Navi AP_Navi ist offline
NaviBoard Mitglied
 
Registriert seit: 10.06.2013
Beiträge: 6
Hmmh. Ich habe die Karten mit MapInstall direkt installiert (also nicht aus Basecamp). Da ist mir nichts weiter aufgefallen. Keine Fehlermeldung, oder Ähnliches, nur eben, dass nach der Installation sich die Karte im Garmin zwar aktivieren läßt, aber nur die Basiskarte auf der Kartenansicht erscheint. Ob es wirklich an MapInstall liegt??? Werde nochmal MapSource ausprobieren.
Mit Zitat antworten
  #4  
Alt 24.04.2019, 23:13
AP_Navi AP_Navi ist offline
NaviBoard Mitglied
 
Registriert seit: 10.06.2013
Beiträge: 6
Hurra, es hat geklappt: Habe die Karten mit MapSource installiert und schon wurden sie im Oregon richtig angezeigt. Vielen Dank an Speichennippel für den heißen Tipp!!!
Mit Zitat antworten
Antwort

Stichworte
basiskarte, karten, mapinstall, mtb, oregon 550t

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Base Camp nur Basiskarte vorhanden Steini Plauderecke 2 09.04.2014 06:59
City Navigator Standard auf Oregon 550t oder nur CN NT? by_ Oregon - Dakota - Colorado Serie 2 31.01.2010 21:03
Warum gibt es Oregon 500 aber 550t noch nicht alphares Oregon - Dakota - Colorado Serie 23 15.08.2009 10:03
Nur mit Basiskarte unterwegs ? olegator Quest und Quest 2 4 28.02.2006 21:26
Route nur mit Basiskarte znarf666 Direct Route 5 21.05.2004 06:37


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:55 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS