Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 13.06.2016, 10:48
norain norain ist offline
NaviBoard Mitglied
 
Registriert seit: 23.08.2011
Beiträge: 4
zumo 660 ist langsam geworden

Hallo,

seit dieser Saison ist mein zumo 660 sehr langsam geworden.
Für den Kartenaufbau an Kreisverkehren mit Richtungsänderungen braucht es mehrere Sekunden.
Warnmeldungen werden zu spät ausgegeben.
Musik wird teilw. mit Unterbrechungen abgespielt.

Es ist die neueste Software installiert, Version 5.10.
Kartenversion ist Vollständige Abdeckung von Europa 2017.10.

Auf dem Gerät sind noch etwa 1,8 GB freier Speicherplatz von 3,6 GB.
Auf der installierten Karte sind etwa 8,8 GB freier Speicherplatz von 14,7GB.

Die Speicherkarte ist vom Typ SanDisk 4 HC.

Leider kann ich nicht genau sagen ob der Geschwindigkeitsverlust in Zusammenhang mit einem Update steht.

Kann jemand helfen?

--
Dirk
Mit Zitat antworten
  #2  
Alt 15.06.2016, 06:08
Benutzerbild von LuK-V
LuK-V LuK-V ist offline
NaviBoard Mitglied
 
Registriert seit: 22.04.2007
Ort: 085.. Raum Plauen
Beiträge: 186
Ich glaube, da kannst Du nicht viel machen! Der 660er samt seiner Technologie ist nun mal schon etwas betagt und ich bin der Meinung, daß die updates mittlerweile doch software bringen, für die der chip einfach zu langsam ist... Ich kann dies bei meinem auch beobachten.
__________________
Es grüßt Lutz aus dem Vogtland
******************************
BMW K1300GT + Zumo 660 + Schuberth SRC
Mit Zitat antworten
  #3  
Alt 20.06.2016, 18:39
Lumi Lumi ist offline
NaviBoard Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 160
Ich konnte Wetterbedingt mit meiner 2017.10 auch noch nicht viel fahren.
Musste es jetzt aber auch feststellen, es stimmt: der 660er ist schon fast nicht mehr zu gebrauchen.
Wenn das Gerät nur läuft ohne aktive Route hab ich permanent ein weißen Bildschirm mit einem blauen Pfeil, wie wenn gar keine Map installiert wäre.
Ist erst so wenn man fährt im Stand geht's.
Bei aktiver Route darf es im Abstand von 100 m keine zwei Richtungswechsel geben da der Bildschirmneuaufbau ewig braucht.
Komisch nur weil die Karte größer geworden ist sollte die Rechenleistung doch nicht an ihre Grenzen stoßen oder ???
Jetzt gibt's nur Verzweiflungstaten
1. 3 D Gebäudekarte löschen; also nicht nur Haken weg sondern runter
2. Map löschen und mit Express nur noch Zentraleuropa installieren

PS auf Kreuzungsansichten wird ich nicht verzichten; zunächst
Mit Zitat antworten
  #4  
Alt 21.06.2016, 06:38
RainerSurfer RainerSurfer ist offline
NaviBoard Mitglied
 
Registriert seit: 11.07.2003
Ort: Südfranken
Beiträge: 3.545
Ich hatte bisher auch nur eine Fahrt mit 660 und 2017.10, da war aber nichts besonders zu bemerken. Mit aktiver Route, alles wie immer. Keine Aussetzer im Kartenaufbau, alles aktiv.
Schon etwas seltsam. Es gibt ja auch ältere, einfache Nüvis, die bestimmt eine langsamere CPU verbaut haben als das Z660, da müsste sich das ja auch bemerkbar machen.
__________________
Oregon
Mit Zitat antworten
  #5  
Alt 21.06.2016, 07:18
reinhardMSP reinhardMSP ist offline
NaviBoard Mitglied
 
Registriert seit: 02.12.2004
Beiträge: 347
Eine schnellere Speicherkarte löst das Problem. Class 10 und formatiert mit FAT32.
__________________
Gruß
Reinhard

BMW Navigator 5 + Zumo 660, NTU2018.20 + NT 2018.10, Basecamp 4.6.2, Garmin Express 5.7.1.0
Mit Zitat antworten
  #6  
Alt 21.06.2016, 08:02
Lumi Lumi ist offline
NaviBoard Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 160
Hab ich
Mit Zitat antworten
  #7  
Alt 21.06.2016, 09:59
reinhardMSP reinhardMSP ist offline
NaviBoard Mitglied
 
Registriert seit: 02.12.2004
Beiträge: 347
Dann mach Dein Kartenupdate mit Garmin Express und lasse den Express die Verteilung der Karten vornehmen und nicht explizit die SD Karte auswählen. Dadurch wird nur die 3D Karte auf die SD Karte geschrieben.
__________________
Gruß
Reinhard

BMW Navigator 5 + Zumo 660, NTU2018.20 + NT 2018.10, Basecamp 4.6.2, Garmin Express 5.7.1.0
Mit Zitat antworten
  #8  
Alt 21.06.2016, 10:56
Lumi Lumi ist offline
NaviBoard Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 160
Die Karte ist doch so groß das sie nur auf die SD geht.
Mit Zitat antworten
  #9  
Alt 21.06.2016, 16:05
Lumi Lumi ist offline
NaviBoard Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 160
Express hat das bei mir schon immer richtig gemacht mit der Aufteilung.
Seither hab ich mir auch kein Geschwindigkeitsvorteil erhofft die Karte in den Gerätespeicher zu legen (Gesamteuropa passt eh nicht).
Bzw. es gab keine Veranlassung. Jetzt wäre das eine Versuch wert nur Zentaleuropa nach innen zu verlegen.
Angehängte Grafiken
  
Mit Zitat antworten
  #10  
Alt 28.06.2016, 18:20
Lumi Lumi ist offline
NaviBoard Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 160
Also das mit dem 3 D Karten löschen hat natürlich nichts gebracht.
Ich hab jetzt gerade die Gesamteuropa von der SD gelöscht und die SD entfernt.
Dann hab ich die Karte Deutschland + Alpen ins Gerät gespielt und gleich wieder die 3 D gelöscht.
Mal sehen was das bringt.
Mit Zitat antworten
  #11  
Alt 02.07.2016, 12:01
Lumi Lumi ist offline
NaviBoard Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 160
Auch Quatsch. Ich hab jetzt mal auf Werkseinstellung zurückgesetzt und die Firmware erneut
aufgespielt. Die Map ist wieder gelöscht und Gesamteuropa wird gerade auf der Sd installiert
Mit Zitat antworten
  #12  
Alt 03.07.2016, 10:07
Lumi Lumi ist offline
NaviBoard Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 160
Erfolgsmeldung
Navi lässt sich also wieder auf gewohnte Funktion herstellen.
Mit Zitat antworten
  #13  
Alt 03.07.2016, 19:25
Benutzerbild von LuK-V
LuK-V LuK-V ist offline
NaviBoard Mitglied
 
Registriert seit: 22.04.2007
Ort: 085.. Raum Plauen
Beiträge: 186
...soll heißen, auch die Grafik ist wieder flink(er)?
__________________
Es grüßt Lutz aus dem Vogtland
******************************
BMW K1300GT + Zumo 660 + Schuberth SRC
Mit Zitat antworten
  #14  
Alt 03.07.2016, 20:35
Lumi Lumi ist offline
NaviBoard Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 160
Klar, kein weißer Bildschirm mehr. Blauer Pfeil immer an der richtigen Stelle der Fahrbahn.
Keine Sekundenlange Verzögerung mehr beim rein und rauszoomen
Mit Zitat antworten
  #15  
Alt 05.07.2016, 11:00
Benutzerbild von LuK-V
LuK-V LuK-V ist offline
NaviBoard Mitglied
 
Registriert seit: 22.04.2007
Ort: 085.. Raum Plauen
Beiträge: 186
Lumi, kannst Du Deine Vorgehensweise bitte nochmals vollständig und detailliert posten? Das wäre prima! Da würde ich den Versuch vielleicht auch mal wagen. Ich komme zwar grundsätzlich (noch) zurecht aber, wenn die Grafik flüssiger "arbeitet", ist es natürlich schon angenehmer...
__________________
Es grüßt Lutz aus dem Vogtland
******************************
BMW K1300GT + Zumo 660 + Schuberth SRC
Mit Zitat antworten
  #16  
Alt 06.07.2016, 07:22
reinhardMSP reinhardMSP ist offline
NaviBoard Mitglied
 
Registriert seit: 02.12.2004
Beiträge: 347
Einfach mal die alten (einsehbar und Win Eplorer) Kartendaten vom internen und von der SD Karte löschen und nur noch einen, den letzten Kartensatz, dort lassen. Dann mach Garmin Express alles weitere beim Update auf den neuen Kartensatz.
Wie im Bild von Lumi zu sehen, hatte er auch mehrere ,wohl abgebrochene Kartenupdates, auf seinem Gerät.
Stellt eine stabile (LAN) Verbindung zum Internet her und lasst mal das WLAN für Updates weg, das hilft schon mal, dass nicht so viele Abbrüche beim Update durchgeführt werden.
__________________
Gruß
Reinhard

BMW Navigator 5 + Zumo 660, NTU2018.20 + NT 2018.10, Basecamp 4.6.2, Garmin Express 5.7.1.0
Mit Zitat antworten
  #17  
Alt 06.07.2016, 17:43
Lumi Lumi ist offline
NaviBoard Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 160
Ich weiß nicht ob man die Arbeitsgeschwindigkeit des Zumo in unterschiedliche Kategorien einteilen kann.
Bei mir wars eine erhebliche Funktionsbeeinträchtigung und nicht nur ein minimal langsamer arbeitendes Gerät.
Da ich nicht experimentieren wollte bis Weihnachten habe ich mehrere Positionen zusammengefasst so das ich nicht mit Sicherheit sagen kann worauf es denn nun zurückzuführen sei.
Das löschen der Favoriten und Pois war am schmerzlichsten deshalb würde ich das mal nicht machen sondern die anderen Maßnahmen zuerst
ergreifen und dann fahren und beobachten.
Im nachhinein würde ich es jetzt auch anders machen aber egal bin ja froh das es wieder geht.
Ich hab die Hauptmap gelöscht von der SD Karte. Das sind die letzten 4 Positionen des zweiten Bildes sowie die 3D Map im Gerät (erstes Bild) Warum ? mit dem Kartenupdate hat das Problem ja erst begonnen.
Richtig wäre noch gewesen im Gerät die JCV zu löschen da diese ja auch mitkommt.
Dann hab ich nur mit Grundkarte ohne installierter Map (2017.10) die Firmware 5.10 erneut aufgespielt (überschrieben).
Da hab ich erstmals festgestellt das dafür Express gar nicht vorbereitet ist.
So das ich erst wieder den alten Webupdater heranziehen musste. Es folgte ein Kartenupdate über Express und ein erneutes löschen von 3 D Gebäude da ich das für völligen Quatsch halte selbst wenn das keine Probleme bereitet. Wie gesagt es folgte noch ein löschen des Inhaltes der Poi Ordner.
Mit Zitat antworten
  #18  
Alt 28.07.2016, 19:01
Benutzerbild von LuK-V
LuK-V LuK-V ist offline
NaviBoard Mitglied
 
Registriert seit: 22.04.2007
Ort: 085.. Raum Plauen
Beiträge: 186
Wenn ihr mal noch die dateien konkret beim Namen genannt hättet...
Ich kann nicht deuten, was "alte" Karten sind, abgebrochene updates etc. So sieht´s bei mir aus: Was sollte korrigiert werden? Auf der 16 GB SD-Karte habe ich nur einen Garmin-Ordner für geplante Routen, der Hauptspeicher wird mit 98% als fast voll angezeigt und Garmin-Express meldet alles i.O
Angehängte Grafiken
 
__________________
Es grüßt Lutz aus dem Vogtland
******************************
BMW K1300GT + Zumo 660 + Schuberth SRC

Geändert von LuK-V (28.07.2016 um 19:04 Uhr)
Mit Zitat antworten
  #19  
Alt 06.11.2016, 04:19
Karlbkk Karlbkk ist offline
NaviBoard Mitglied
 
Registriert seit: 11.12.2009
Beiträge: 62
das Problem habe ich in letzter Zeit auch,
nur bei mir ist nur eine kleine Thailandkarte im Hauptspeicher drauf.
Auf der Karte habe ich nur Musik
Speicherplatz noch massenhaft vorhanden.
Mit Zitat antworten
  #20  
Alt 06.11.2016, 06:55
Lumi Lumi ist offline
NaviBoard Mitglied
 
Registriert seit: 15.12.2012
Beiträge: 160
Firmware erneut aufspielen
Map erneut aufspielen

erneut testen
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Neues Zumo 660 plötzlich sehr langsam fj49 zûmo 660, 220 2 23.07.2011 17:01
Zumo langsam elsebisi zûmo 400 , 500 , 550 3 21.04.2010 14:23
Langsam wird die Luft immer dünner für den Zumo hubi85120 GPS-Geräte: Herstellerübergreifend & Kaufberatung 39 30.04.2009 19:47
Kartenaufbau schneller geworden? Taunusmoto Nüvi Serie 2 27.02.2009 14:40
CN 8 langsamer geworden? Tourer PC-Programme GARMIN 9 14.04.2006 11:34


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:55 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS