Zurück   NaviBoard GPS Forum > Garmin > zûmo 400 , 500 , 550
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #21  
Alt 02.06.2017, 14:58
wurzel wurzel ist offline
NaviBoard Mitglied
 
Registriert seit: 01.06.2017
Beiträge: 2
Kleiner Tip für alle mit den Button Problemen. Wenn Ihr den Knopf noch nicht verloren habt, so setzt in wieder ein und überklebt ihn mit "UHU MAX REPAIR EXTREME"
so habe ich mir geholfen. Es funktioniert einwandfrei, da der Kleber auch nach dem aushärten noch elastisch bleibt.Er füllt sogar kleine Fehlstücke am Knopf aus.
Mit Zitat antworten
  #22  
Alt 02.06.2017, 19:16
ZODIAC ZODIAC ist offline
NaviBoard Mitglied
 
Registriert seit: 17.03.2006
Beiträge: 769
Zitat:
Zitat von wurzel Beitrag anzeigen
Kleiner Tip für alle mit den Button Problemen. Wenn Ihr den Knopf noch nicht verloren habt, so setzt in wieder ein und überklebt ihn mit "UHU MAX REPAIR EXTREME"
so habe ich mir geholfen. Es funktioniert einwandfrei, da der Kleber auch nach dem aushärten noch elastisch bleibt.Er füllt sogar kleine Fehlstücke am Knopf aus.

Möchte Deinen Tipp ergänzend aufgreifen und Vorschläge, dass man bei noch intakten Buttons
diese von Hinten mit diesem Kleber verstärken könnte um vorsorglich ein Rausbrechen zu verhindern resp. zu verschieben.

Natürlich muss dafür das Zumo geöffnet werden ..

Gruss
Mit Zitat antworten
  #23  
Alt 28.06.2017, 21:40
Jubu2007 Jubu2007 ist offline
NaviBoard Mitglied
 
Registriert seit: 25.01.2008
Ort: Amberg
Beiträge: 31
Hallo!
Bei mir was es ähnlich nur das ich es zu spät erkannt habe das der Gummi eingerissen ist und das Navi somit undicht wurde. Bei der Tour letztes Wochenende war es dann nun soweit, Wasser ist eingedrungen. Und so wie es nun aussieht ist das Display defekt bzw die Elektronik für das Display. Garmin konnte ich leider nur online kontaktieren, telefonisch war der Support gestern nicht zu erreichen.
Hat jemand eine ähnliche Erfahrung gemacht? Was ich bisher im Forum gelesen habe sieht es ja mit Ersatzteilen und/oder Reparaturen eher mau aus bei Garmin. Würde mir auch das ein oder andere an Reparatur auch selbst zutrauen.

Gruß Jürgen
Mit Zitat antworten
  #24  
Alt 29.06.2017, 05:49
ZODIAC ZODIAC ist offline
NaviBoard Mitglied
 
Registriert seit: 17.03.2006
Beiträge: 769
Das betreffende Unterforum Zumo 400, 500, 550 ist VOLL mit betreffenden Beiträgen ...

Ansonsten mal die SuFu bemühen!
Da das Zumo zu "alt" für Garmin ist, erhält man auch keinen Support mehr dafür.

Falls der LCD/DIgitizer gewässert worden ist, wirste wohl wahrscheinlich Dir einen neuen zulegen müssen ...

Gruss
Mit Zitat antworten
  #25  
Alt 29.06.2017, 18:19
Jubu2007 Jubu2007 ist offline
NaviBoard Mitglied
 
Registriert seit: 25.01.2008
Ort: Amberg
Beiträge: 31
Servus!

Hab das Teil heute zerlegt, im inneren scheint es an der Flexleitung des Displays zum Stecker durch das Wasser ein paar Kurzschlüsse gegeben zu haben und dadurch ist wohl auch eine Leiterbahn der Flexleitung abgekokelt. An sich scheint das Display auch noch zu funktionieren. Je nach dem wie man es ins Licht hält kann man ganz leicht das menü erkennen.
Es wird wohl auf ein neues gerät hinauslaufen ...
Mit Zitat antworten
  #26  
Alt 29.06.2017, 21:48
Benutzerbild von Benno119
Benno119 Benno119 ist offline
NaviBoard Mitglied
 
Registriert seit: 02.12.2004
Ort: Dülmen / NRW
Beiträge: 496
Oder du legst dir einen gebrauchten zu und machst aus zwei einen.

Ich hätte noch einen 400er abzugeben. Einwandfrei in Schuss, lief bei meiner Frau und wurde wegen 'Gleichteil' gegen den 390er getauscht.
__________________
Grüße aus dem Münsterland
Benno aus Dülmen

Zumo 400 - 550 - 2 x 390
Mit Zitat antworten
  #27  
Alt 30.06.2017, 14:10
Jubu2007 Jubu2007 ist offline
NaviBoard Mitglied
 
Registriert seit: 25.01.2008
Ort: Amberg
Beiträge: 31
Hallo!
Mit dem gedanken mir noch einen gebrauchten zuzulegen habe ich auch schon gespielt, auch ob ich mir nicht im Inet ein Ersatzdisplay zulegen sollte da ich nicht der Wegwerf-Typ bin. Aber hier bin ich mir nicht sicher ob nicht nach einer Display-Reparatur das Teil zwar wieder weitestgehend funktioniert aber es mit dem Wasser nicht doch noch den ein oder anderen Folgeschaden hat der sich immer wieder nur sporadisch bemerkbar macht. Dann habe ich zwar ein Navi das irgendwie funkioniert aber irgendwie dann auch wieder nicht. Schade drum, war mit dem Zumo550 für meinen Einsatzbereich sehr zufrieden.
Hab Zeit, werde die Preise des Zumo595LM und des Zumo395LM beobachten und dann mal zuschlagen. Zulange warten bringt ja auch nicht viel wenn sich dadurch die Zeit desGarmin-Service verkürzt, dann habe ich zwar ein neues Gerät, welches aber schon lang auf dem Markt ist und vielleicht keine Kinderkrankheiten mehr hat aber nicht mehr unterstüzt wird. Aber egal, wird sich zeigen.

Wie sieht es eigentlich mit dem Support und Ersatzteilen bei TomTom aus?

Vielen Dank!
Gruß
Jürgen
Mit Zitat antworten
  #28  
Alt 30.06.2017, 19:31
GSAFahrer GSAFahrer ist offline
NaviBoard Mitglied
 
Registriert seit: 07.09.2012
Beiträge: 41
Bevor Du vom 550 zu der Displaykrücke 595 wechselst, schau Dir die Displays im direkten Vergleich an und entscheide erst dann ob Du tatsächlich wechseln möchtest...
Mit Zitat antworten
  #29  
Alt 01.07.2017, 07:56
Jubu2007 Jubu2007 ist offline
NaviBoard Mitglied
 
Registriert seit: 25.01.2008
Ort: Amberg
Beiträge: 31
Danke für den Tip! Was ist so schlecht an dem neuen Display? Und wie sieht es mit dem 395 aus, das wäre eher mein Favorit, dieses VIRP und solche Sachen brauche ich nicht.
Mit Zitat antworten
  #30  
Alt 02.07.2017, 19:06
GSAFahrer GSAFahrer ist offline
NaviBoard Mitglied
 
Registriert seit: 07.09.2012
Beiträge: 41
Das 595 Display ist blass. Die Farbgebung ist idiotisch, z.B. In der Titelzeile weiße Schrift vor blassem, pastellfarbenem Hintergrund etc. Schau es Dir an bevor Du zur Tat schreitest, eventuell reicht es Dir ja auch, ich finde es unterirdisch.
Mit Zitat antworten
  #31  
Alt 02.07.2017, 21:29
Benutzerbild von Benno119
Benno119 Benno119 ist offline
NaviBoard Mitglied
 
Registriert seit: 02.12.2004
Ort: Dülmen / NRW
Beiträge: 496
Ganz ehrlich? Such dir einen 390er, damit bin ich sehr zufrieden.
__________________
Grüße aus dem Münsterland
Benno aus Dülmen

Zumo 400 - 550 - 2 x 390
Mit Zitat antworten
  #32  
Alt 04.07.2017, 10:20
Jubu2007 Jubu2007 ist offline
NaviBoard Mitglied
 
Registriert seit: 25.01.2008
Ort: Amberg
Beiträge: 31
Und was sind die Unterschiede vom 390 zum 395? Mir geht es auch mit um den Support. Da der was ich jetzt so gelesen habe nur 5 Jahre gewährleistet wird bin ich mir unsicher wenn ich ein "älteres" Modell kaufe.

Gruß
Jürgen
Mit Zitat antworten
  #33  
Alt 04.07.2017, 12:41
ZODIAC ZODIAC ist offline
NaviBoard Mitglied
 
Registriert seit: 17.03.2006
Beiträge: 769
Zitat:
Zitat von Jubu2007 Beitrag anzeigen
Und was sind die Unterschiede vom 390 zum 395?
...
Gruß
Jürgen
Mit Verlaub zu faul zum selber Suchen ... ?

ein paar Sekunden Suchmaschine ...

Vergleich: GARMIN zūmo 395LM oder GARMIN zūmo 390LM | sortierbar.de

Gruss
Mit Zitat antworten
  #34  
Alt 04.07.2017, 17:47
Jubu2007 Jubu2007 ist offline
NaviBoard Mitglied
 
Registriert seit: 25.01.2008
Ort: Amberg
Beiträge: 31
����, korrekt erfasst! ��

Hab gehofft eine Etwas detaillierte Aussage zu den Unterschieden und der persönlichen
Erfahrung von "Benno119" dazu zu bekommen.
Unter Umständen hätte ich dazu vielleicht auch durch die Suche Bisherige Antworten von ihm finden können.
Vielleicht mach ich es beim nächsten mal anders, aber nur vielleicht! ��
Mit Zitat antworten
  #35  
Alt 18.07.2017, 19:41
Jubu2007 Jubu2007 ist offline
NaviBoard Mitglied
 
Registriert seit: 25.01.2008
Ort: Amberg
Beiträge: 31
@Benno
Die Antwort bitte nicht falsch verstehen.
Hab wirklich gehofft auf einen "persönlichen Erfahrungsbericht"
Und sowas über die Suchfunktion zu finden ist meiner Meinung sehr unwahrscheinlich.
Und nochmal besten Dank an die die Ihre Informationen geschrieben haben.
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
GM, verlinkungs knopf angepasst Allroad Google Earth 3 09.12.2011 17:36
Kartendreh-Knopf und Datensicherung juekl zûmo 660, 220 3 31.03.2010 19:08
"Find" - Knopf geht nicht mehr guenter GPSMap 276 und 278 3 27.07.2009 12:53
Knopf ab moennig GPSMap 60xx und 76xx Serie 6 23.10.2004 13:31
Taste verloren naptune eTrex und Geko Serie 2 15.07.2004 18:26


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:50 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS