Zurück   NaviBoard GPS Forum > Garmin > zûmo 660, 220 > Firmware zûmo 660, 220
Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #21  
Alt 14.03.2013, 16:49
Benutzerbild von F6Jue
F6Jue F6Jue ist offline
NaviBoard Mitglied
 
Registriert seit: 23.02.2008
Beiträge: 87
Hallo,

habe die 4.80 nun endlich nach mindesten 4 Versuchen ,mit dem Webupdater auf meinem Zumo 660.

Nach 50 % installieren ging nichts mehr, auch nicht nach Minuten.

Ursache bei mir:
Hatte den USB 3.0 angestöpselt, soll ja mit 2.0 Geräten funktionieren.

Habe nach mehrmaligen Versuchen den 2.0 Anschluss genommen und schwups war die Installation durch.

Meine SD Karte wird jetzt in Sekundenschnelle erkannt.
Habe Teilkarten und MP3 auf der SD Karte.
Vorher musste ich den Zumo immer wieder neu starten, damit er die
MP3 erkennt, jetzt top.
__________________
Gruß Frank



Geändert von F6Jue (14.03.2013 um 16:51 Uhr)
Mit Zitat antworten
Antwort

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Neue Softwareversion 4.9 für den Zumo Michelin zûmo 400 , 500 , 550 9 06.03.2011 08:33
Neue Karten auf ZUMO 550 Rolf_S zûmo 400 , 500 , 550 5 13.07.2009 20:16
Neue ZUMO 660 vorgestellt! ECM-Zumoforums zûmo 400 , 500 , 550 329 21.05.2009 16:21
Zumo und der neue GMT 21 Pro Empfänger McGywer zûmo 400 , 500 , 550 22 09.03.2009 01:01
Zumo 550: Neue Gerätesoftware 4.60 !? Susmiel zûmo 400 , 500 , 550 2 09.01.2009 17:59


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:31 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS